
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="57055548682" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Boston" /><meta property="og:description" content="Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day." /><meta property="og:title" content="First Lady Fires Back After School Rejects Book Donation" /><meta property="og:url" content="http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html"/><meta property="og:image" content="http://media.nbcboston.com/images/1200*675/melania-trump-casa-blanca-portada.jpg" /><meta property="article:publisher" content="http://www.facebook.com/nbcboston" /><meta property="article:author" content="https://www.facebook.com/AlyshaPalumboNBCBoston" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcboston" /><meta name="twitter:creator" content="@nbcboston" /><meta name="twitter:url" content="http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html" /><meta name="twitter:title" content="First Lady Fires Back After School Rejects Book Donation" /><meta name="twitter:description" content="Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day." /><meta name="twitter:image" content="http://media.nbcboston.com/images/1200*675/melania-trump-casa-blanca-portada.jpg?ak=bc" /><meta http-equiv="last-modified" content="2017-09-28@03:09:50 PDT" /><meta property="fb:pages"content="189997661353576"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, new york news, new york city news, breaking news, manhattan, ny, nyc, nj, new jersey, long island, connecticut, the bronx, queens, brooklyn, staten island"><link rel="shortcut icon" href="//media.nbcboston.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcboston.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '123322978114823');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=123322978114823&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1050270231";
    var __csMarketKeyValue = "51925ac8-1c49-3fe4-2567-331f965147a4";
  </script><title>First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation  - NBC Boston</title><link rel="amphtml" href="https://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html?amp=y"><link rel="canonical" href="http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day." /><meta name="description" content="Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day." /><meta itemprop="description" content="Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day."><meta name="sailthru.tags" content="local news, new york news, new york city news, breaking news, manhattan, ny, nyc, nj, new jersey, long island, connecticut, the bronx, queens, brooklyn, staten island" /><meta name="keywords" content="local news, new york news, new york city news, breaking news, manhattan, ny, nyc, nj, new jersey, long island, connecticut, the bronx, queens, brooklyn, staten island" /><meta itemprop="keywords" content="local news, new york news, new york city news, breaking news, manhattan, ny, nyc, nj, new jersey, long island, connecticut, the bronx, queens, brooklyn, staten island"/><meta itemprop="name" content="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation"><meta name="sailthru.title" content="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation" /><meta name="title" content="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation" /><meta property="title" content="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation"/><link rel="image_src" href="//media.nbcboston.com/images/133*75/melania-trump-casa-blanca-portada.jpg" /><meta itemprop="image" content="//media.nbcboston.com/images/133*75/melania-trump-casa-blanca-portada.jpg"/><link rel="stylesheet" href="//www.nbcboston.com/templates/nbc_global_styles.css?r=1183605960" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcboston.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "448532663",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WBTS",
      "cag[feature]"    : "Massachusetts",
      "cag[region]"     : "Boston",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "Campbridgeport|Seuss|Cambridgeport Elementary School|librarian|White House|Alysha Palumbo|Cambridge|librarian here|Melania Trump|NBC|Chris Walter|first lady|Natasha Ristivojevic|Dan Trajman|Cambridgeport|Liz Phipps Soeiro ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotsbostontotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotsbostontotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcboston.com,media.nbcboston.com,events.nbcboston.com,tsn.nbcboston.com,autos.nbcbostonnbcchicago.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsbostontotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="BOS";
var nbcu_prop10 ="WBTS";        nbc.callLetters = "WBTS";
    nbc.contentType = "";
  </script><script src="//www.nbcboston.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcboston.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcboston.com/includes/AppMeasurement.js?r=-180845887" type="text/javascript"></script><script src="//www.nbcboston.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcboston.com/includes/nbc_common_init.js?r=1312220569" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcboston.com/assets/pdk576/pdk/tpPdk.js"></script><script src="//www.nbcboston.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbcboston.com/includes/nbc_global_pws.js?r=-920188355" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "02201"
          } else {
      weatherZipCode = "02201";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "bos";
    var partnerID = "2781921";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcboston.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcboston.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'448532663', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wbts/newsroom.js');
    </script><script src="//www.nbcboston.com/includes/at.js?r=546977887" type="text/javascript"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script></head><body id="article" class="article-bos  bos news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/OLY-BOSTON.png" alt="OLY-BOSTON" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title nav-selected" href="/news/" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/sports/" alt="Sports" name="&lpos=subsection navigation&lid=Sports" data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/news/local/" alt="Local" name="&lpos=subsection navigation&lid=Local" data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/local/Top-Video-390940791.html" alt="Top Video" name="&lpos=subsection navigation&lid=Top Video" data-lpos="subsection navigation" data-lid="Top Video">Top Video</a></li><li><a target="_parent" href="/news/national-international/" alt="US & World" name="&lpos=subsection navigation&lid=US & World" data-lpos="subsection navigation" data-lid="US & World">US & World</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/politics" alt="Politics" name="&lpos=subsection navigation&lid=Politics" data-lpos="subsection navigation" data-lid="Politics">Politics</a></li><li><a target="_parent" href="http://www.nbcboston.com/investigations/" alt="The Investigators" name="&lpos=subsection navigation&lid=The Investigators" data-lpos="subsection navigation" data-lid="The Investigators">The Investigators</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/NBC-Boston-Responds-408410885.html" alt="Responds" name="&lpos=subsection navigation&lid=Responds" data-lpos="subsection navigation" data-lid="Responds">Responds</a></li><li><a target="_parent" href="/news/health/" alt="The Wellness Report" name="&lpos=subsection navigation&lid=The Wellness Report" data-lpos="subsection navigation" data-lid="The Wellness Report">The Wellness Report</a></li><li><a target="_parent" href="/news/tech/" alt="Tech Check" name="&lpos=subsection navigation&lid=Tech Check" data-lpos="subsection navigation" data-lid="Tech Check">Tech Check</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/NBC-Boston-Auto-Scene-411074145.html" alt="Auto Scene" name="&lpos=subsection navigation&lid=Auto Scene" data-lpos="subsection navigation" data-lid="Auto Scene">Auto Scene</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/NBC-Boston-This-Is-New-England-410960395.html" alt="This Is New England" name="&lpos=subsection navigation&lid=This Is New England" data-lpos="subsection navigation" data-lid="This Is New England">This Is New England</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/Clear-The-Shelters-Animal-Adoption-Dogs-Cats-Pets-Event-NBC-Telemundo-315502721.html?asdfnnn" alt="Clear The Shelters" name="&lpos=subsection navigation&lid=Clear The Shelters" data-lpos="subsection navigation" data-lid="Clear The Shelters">Clear The Shelters</a></li><li><a target="_parent" href="/news/weird/" alt="Weird" name="&lpos=subsection navigation&lid=Weird" data-lpos="subsection navigation" data-lid="Weird">Weird</a></li></ul></div></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="10-Day Forecast" name="&lpos=subsection hover&lid=10-Day Forecast" data-lpos="subsection hover" data-lid="10-Day Forecast">10-Day Forecast</a></li><li><a target="_parent" href="/weather/maps" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories" alt="Weather News" name="&lpos=subsection hover&lid=Weather News" data-lpos="subsection hover" data-lid="Weather News">Weather News</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closings" name="&lpos=subsection hover&lid=School Closings" data-lpos="subsection hover" data-lid="School Closings">School Closings</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/Weather-Warrior-Feature-Page-415882533.html" alt="Weather Warrior School Visits" name="&lpos=subsection hover&lid=Weather Warrior School Visits" data-lpos="subsection hover" data-lid="Weather Warrior School Visits">Weather Warrior School Visits</a></li><li><a target="_parent" href="/weather/stories/StormRanger-Delivering-You-the-Most-Accurate-Weather-Forecast-400269421.html" alt="StormRanger" name="&lpos=subsection hover&lid=StormRanger" data-lpos="subsection hover" data-lid="StormRanger">StormRanger</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/traffic/" alt="Traffic" name="&lpos=section navigation&lid=Traffic" data-lpos="section navigation" data-lid="Traffic">Traffic</a></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/entertainment/" alt="Entertainment" name="&lpos=section navigation&lid=Entertainment" data-lpos="section navigation" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbcboston.com/news/local/NBC-Boston-The-Hub-Boston-Nightlife-Entertainment-Arts-Culture-Food-Drink-Tech-390444891.html" alt="The Hub Today" name="&lpos=subsection hover&lid=The Hub Today" data-lpos="subsection hover" data-lid="The Hub Today">The Hub Today</a></li><li><a target="_parent" href="http://www.nbcboston.com/entertainment/the-scene/" alt="The Scene" name="&lpos=subsection hover&lid=The Scene" data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News" name="&lpos=subsection hover&lid=Entertainment News" data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="http://www.nbcboston.com/entertainment/entertainment-news/Late-Night-on-NBC-Fallon-Meyers-Tonight-Show-250339161.html" alt="NBC Late Night" name="&lpos=subsection hover&lid=NBC Late Night" data-lpos="subsection hover" data-lid="NBC Late Night">NBC Late Night</a></li><li><a target="_parent" href="http://www.nbcboston.com/entertainment/entertainment-news/NBC-Daytime-272730461.html" alt="Harry & Rachael Ray" name="&lpos=subsection hover&lid=Harry & Rachael Ray" data-lpos="subsection hover" data-lid="Harry & Rachael Ray">Harry & Rachael Ray</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html?sfdgdsfgsdfsdf" alt="1st Look" name="&lpos=subsection hover&lid=1st Look" data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbcboston.com/contact-us/tv-listings/boston-channel-finder-400035841.html" alt="Find NBC Boston" name="&lpos=ellipsis hover&lid=Find NBC Boston" data-lpos="ellipsis hover" data-lid="Find NBC Boston">Find NBC Boston</a></li><li><a target="_parent" href="http://www.nbcboston.com/contact-us/tv-listings?disableHeader=true" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="/contact-us" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.nbcboston.com/contact-us/about-us/" alt="Meet the Team" name="&lpos=ellipsis hover&lid=Meet the Team" data-lpos="ellipsis hover" data-lid="Meet the Team">Meet the Team</a></li><li><a target="_parent" href="http://www.nbcboston.com/news/local/NBC-Boston-Frequently-Asked-Questions-400000031.html" alt="FAQ" name="&lpos=ellipsis hover&lid=FAQ" data-lpos="ellipsis hover" data-lid="FAQ">FAQ</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="NBC Boston News at 6pm" name="&lpos=Navigation - Watch Live TV&lid=NBC Boston News at 6pm" data-lpos="Navigation - Watch Live TV" data-lid="NBC Boston News at 6pm"><div class="watch-live-key"></div><div class="watch-live-title">NBC Boston News at 6pm</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="http://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcboston.com/designimages/ots_light_wx_66.png" alt="Scattered Clouds" /></div><div class="nav-weather-temp">71&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://www.twitter.com/nbcboston" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="https://www.instagram.com/nbcboston/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/nbcboston" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:tips@nbcboston.com?body=Thanks%20for%20contacting%20NBC Boston.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcboston.com?body=Thanks%20for%20contacting%20NBC Boston.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner sites</div><div class="connect-brand"><a target="_parent" href="http://www.telemundoboston.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/WNEU1.png" alt="WNEU1"></a></div><div class="connect-brand"><a target="_parent" href="http://www.necn.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/necn_wide.png" alt="necn_wide"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.nbcboston.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script>
	var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script>
var activateSharethrough = false;
</script><script language="javascript1.2">var trkcid=448532663;var partnerID=2781921; var _hb=1;</script><script language="javascript1.2" src="https://www.nbcboston.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}

#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('http://media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  background: url('http://media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}

#tve_cta .tve_cta_container .play {
  float: left;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2#tve_cta_showTitle {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}

#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(http://media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.page-container #tve_cta h2#tve_cta_showTitle {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span href="" class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2 id="tve_cta_showTitle">NBC Boston News at 6pm</h2><h3 id="tve_cta_showDek">The latest local news, weather and investigative stories impacting your community.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation</h1><h2 class="subtitle"></h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Alysha+Palumbo%22&byline=y&sort=date">Alysha Palumbo</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html",
                "headline": "First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation",
                "datePublished": "Thu, 28 Sep 2017 22:13:34 +0000",
                "dateModified": "Thu, 28 Sep 2017 22:13:34 +0000",
                "description": "Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day.",
                "author": {
                  "@type": "Person",
                  "name": "Alysha Palumbo"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Boston",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcboston.com/designimages/light-bg-bos-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "//media.nbcboston.com/images/653*367/melania-trump-casa-blanca-portada.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html&text=First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation&via=nbcboston" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='topbox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><style type="text/css">
    .live-context.cf-promo, #boston-cf-promo {background:none #0E1E3B;font-family:"Roboto", Arial, sans-serif;color:#fff;}
    #boston-cf-promo {width:100%;height:100%;overflow:hidden;}
    #boston-cf-promo .cf-promo-container {width:100%;overflow:hidden;text-align:center;}
    #boston-cf-promo h1 {font-size:27px;line-height:1.3em;font-weight:100;margin:20px 0 10px;padding:0;}
    #boston-cf-promo .cf-promo-desc {margin:10px auto 15px;width:460px;text-align:left;overflow:hidden;display:flex;align-items:center;}
    #boston-cf-promo .cf-promo-desc .cf-promo-btn {font-size:14px;line-height:1em;margin:0 20px 0 0;float:left;}
    #boston-cf-promo .cf-promo-desc .cf-promo-btn a {color:#fff;background-color:#419FEF;border:1px solid #419FEF;text-decoration:none;padding:8px 40px;display:block;border-radius:2px;-webkit-border-radius:2px;-moz-border-radius:2px;}
    #boston-cf-promo .cf-promo-desc .cf-promo-btn a::before {content: "Click";}
    #boston-cf-promo .cf-promo-desc .cf-promo-btn a:hover {background:#fff;border:1px solid #419FEF;color:#419FEF;}
    #boston-cf-promo .cf-promo-desc .cf-promo-text {width:220px;float:left;}
    #boston-cf-promo .cf-promo-desc .cf-promo-text p {font-size:16px;line-height:22px;font-weight:100;margin:0;}

    /* For Article RR */
    #boston-cf-promo.cf-promo-rr .cf-promo-container {width:300px;height:250px;margin:0 auto;background:url("//media.nbcboston.com/designimages/cf-boston-bg.jpg") no-repeat center center;}
    #boston-cf-promo.cf-promo-rr h1 {padding:0 10px;margin-top:35px;line-height:1.25em;}
    #boston-cf-promo.cf-promo-rr h1 span {background:url("//media.nbcboston.com/designimages/cf-boston-logo-2x.png") no-repeat center center;background-size:200px auto;width:200px;height:20px;display:inline-block;text-indent:-999em;position:relative;top:7px;left:2px;}
    #boston-cf-promo.cf-promo-rr .cf-promo-desc {display:block;margin:0 auto;width:260px;text-align:center;}
    #boston-cf-promo.cf-promo-rr .cf-promo-btn {margin:0 0 30px;width:260px;float:none;}
    #boston-cf-promo.cf-promo-rr .cf-promo-desc .cf-promo-text {float:none;text-align:center;width:100%;}

    @media only screen and (max-width:767px) {
      #boston-cf-promo {min-height:112px;background:url("//media.nbcboston.com/designimages/cf-boston-bg.jpg") no-repeat center center;background-size:cover;}
      #boston-cf-promo .cf-promo-container {width:320px;margin:0 auto;}
      #boston-cf-promo h1 {font-size:20px;line-height:1.2em;margin:15px 0 20px;}
      #boston-cf-promo h1 span {background:url("//media.nbcboston.com/designimages/cf-boston-logo-2x.png") no-repeat center center;background-size:160px auto;width:170px;height:15px;display:inline-block;text-indent:-999em;position:relative;top:5px;left:0px;}
      #boston-cf-promo .cf-promo-desc {display:block;margin:0;text-align:center;width:320px;}
      #boston-cf-promo .cf-promo-desc .cf-promo-btn {width:280px;margin:0 auto;float:none;}
      #boston-cf-promo .cf-promo-desc .cf-promo-btn a::before {content: "Tap";}
      #boston-cf-promo .cf-promo-desc .cf-promo-text {display:none;}

    }
    @media only screen and (min-width:768px) and (max-width:1024px) {
      #boston-cf-promo {min-height:124px;}
    }
  </style><div id="boston-cf-promo" class="cf-promo-rr"><div class="cf-promo-container"><h1>Find <span>NBC Boston</span> in your area</h1><div class="cf-promo-desc"><div class="cf-promo-btn"><a href="/contact-us/tv-listings/boston-channel-finder-400035841.html"> for your channel</a></div><div class="cf-promo-text"><p>Channel 10 on most providers</p><p>Channel 60 and 8 Over the Air</p></div></div></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&tgtid=51925ac8-1c49-3fe4-2567-331f965147a4"></script><div id="civsci-1050270231" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script>
	var SLOT='bottomrectangle'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcboston.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "368"  data-nsTmpID = "43"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='bottombox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="251796363"><img itemprop="thumbnailUrl" src="//media.nbcboston.com/images/653*367/melania-trump-casa-blanca-portada.jpg" alt="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation" width="100%"></div><div class="leadMediaCredit"><span>Getty Images (File)</span></div><!--endclickprintinclude--></div><div class="leadMediaCaption">FILE - First Lady Melania Trump in White House Oval Office, Feb. 28, 2017, in Washington, D.C.</div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">Melania Trump has responded after a Massachusetts school librarian rejected a shipment of 10 Dr. Seuss books sent by the first lady as part of National Read a Book Day.</p><p class="paragraph" data-pnum="2">In a lengthy letter titled “Dear Mrs. Trump” posted to the Horn Book blog, Cambridgeport Elementary School librarian Liz Phipps Soeiro thanked the first lady for the note she sent to students at the school, but said she was returning the books because "...my school doesn’t have a NEED for these books." She added, "Why not go out of your way to gift books to underfunded and underprivileged communities...?"</p><p class="paragraph" data-pnum="3">She also suggested that more thought could have gone into the selection of the books, saying that "Dr. Seuss is a bit of a cliché..."</p><p class="paragraph" data-pnum="4">The White House responded to NBC Boston's request for comment on Thursday afternoon.</p><div id="embeddedVideo04" class="embedded video " data-cid="448369323" data-vid="cWo7C8X7FO59"><h3 class="videoMediaTitle">US Senator: Russian Trolls Exploiting NFL Controversy</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] US Senator: Russian Internet Trolls Exploiting NFL Kneeling Controversy" src="//media.nbcboston.com/images/620*349/Lankford-150655897104000002.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>Sen. James Lankford of Oklahoma said Russian internet trolls were using hashtags on both sides of the NFL kneeling debate to amplify divisiveness in America surrounding the issue.</p><p>&quot;They were taking both sides of the argument this past weekend, and pushing them out from their troll farms as much as they could to try to just raise the noise level in America and to make a big issue seem like an even bigger issue,&quot; he said at a Senate Homeland Security and Government Affairs Committee Hearing on Wednesday, Sept. 27, 2017.&nbsp;</p></div><span class="pub">(Published Wednesday, Sept. 27, 2017)</span></div><p class="paragraph" data-pnum="5">"Mrs. Trump intends to use her platform as First Lady to help as many children as she can.  She has demonstrated this in both actions and words since her husband took office, and sending books to schools across the country is but one example," said Stephanie Grisham, the first lady's communications director. "Turning the gesture of sending young school children books into something divisive is unfortunate, but the First Lady remains committed to her efforts on behalf of children everywhere."</p><p class="paragraph" data-pnum="6">Many in Cambridge said they agreed with the school librarian's decision to send back the books.</p><p class="paragraph" data-pnum="7">"The people in the White House need to do some homework on different topics, and Cambridge does not need extra books," resident Dan Trajman said.</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcboston.com/entertainment/entertainment-news/Playboy-Publisher-Hugh-Hefner-Dead-at-90-395412701.html">Playboy Mogul, Sexual Revolutionary Hugh Hefner Dies at 91</a></h3></li></ul></div><p class="paragraph" data-pnum="8">"Perhaps the nature of the books that were selected could be a bit more thoughtful as well," noted Chris Walter, the parent of a Cambridgeport Elementary School student.</p><p class="paragraph" data-pnum="9">"Given that we are in Cambridgeport, I think that’s to be expected that they’re going to make a political statement," said Natasha Ristivojevic, a Cambridge mother.<br></p><p class="paragraph" data-pnum="10">Still others were surprised that any school would turn away a cornerstone of learning.</p><div id="embeddedVideo010" class="embedded video " data-cid="448335373" data-vid="u83JflA7v28h"><h3 class="videoMediaTitle">Trump Announces Sweeping Tax Reform Plan</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] Trump Announces Sweeping Tax Reform Plan, Vows Continued Push for Health Care Reform" src="//media.nbcboston.com/images/620*349/Trump160927_MP4-150654899872300002.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>President Trump traveled to Indianapolis Wednesday to pitch his new tax reform plan.</p><p>&quot;Under our framework, the vast majority of families will be able to file their taxes on a single sheet of paper,&quot; the president said.</p></div><span class="pub">(Published Wednesday, Sept. 27, 2017)</span></div><p class="paragraph" data-pnum="11">"She should have said thank you to that, not sent them back," parent Renaud Vinson said.</p><p class="paragraph" data-pnum="12">"I think all books are readable," added Maeve Condon. "I think that no matter what your opinion is, if there’s multiple, then that’s great. That means two kids can take them out at the same time."</p><p class="paragraph" data-pnum="13">Cambridge Public Schools said they support their employees’ right to voice personal opinions, but noted, "We have counseled the employee on all relevant policies, including donations policies and the policy against public resources being used for political purposes."</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.nbcboston.com/news/politics/Trump-Considering-Waiver-of-Jones-Act-to-Help-Puerto-Rico-448285613.html">Trump Hesitates to Waive Jones Act to Help Puerto Rico</a></h3></li></ul></div><div class="dateline bottom">Published 2 hours ago | Updated 4 minutes ago</div><div class="articleAutoFooter"><div id="bosFoot"><style type="text/css">
#weatherCon ul { margin-left: 18px; }
#weatherCon li { padding-bottom: 0px; }
#appCon p { line-height: 1.2em }
</style><hr /><div id="weatherCon"><p>Get the latest from NBC Boston anywhere, anytime:</p></div><div id="appCon" style="margin-top: 15px;"><div style="float: left; margin-right: 10px;"><img src="http://data.nbcstations.com/national/2017/graphics/nbc-boston-45x45-appicon.png" alt="App" /></div><p><a href="http://www.nbcboston.com/mobile/" target="blank">Download our FREE app</a> for iPhone, iPad and Android. You can also follow us on <a href="https://www.facebook.com/NBCBoston/" target="_new">Facebook</a>, <a href="https://twitter.com/nbcboston?lang=en" target="_new">Twitter</a> and <a href="https://www.instagram.com/nbcboston/" target="blank">Instagram</a>, and sign up for our <a href="http://www.nbcboston.com/newsletters/" target="_new">e-mail newsletters</a>.</p></div></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbcboston.com/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script>
	var SLOT='bottombanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcboston.com/includes/article_desktop_require.js?r=2029065480" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=448532663";_q+="&7=2781921";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=448532663&7=2781921&25=0&18=0.3191013385597483"></noscript><script src="//www.nbcboston.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcboston";
nbcu.list1="weather:news newsletter sign up:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="448532663";// content id
        nbcu.prop22="First Lady Melania Trump Fires Back After Cambridge, Massachusetts, School Rejects Dr. Seuss Book Donation"; // content title
                nbcu.prop23="article video embed inline";
        nbcu.prop18="Marc Fortier";
          nbcu.prop19="yes";
  
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Alysha Palumbo"; // author name
nbcu.prop26="09/28/2017";  nbcu.prop27 = "massachusetts"; //Content: feature step 0
        nbcu.prop28=""; //content source
nbcu.prop30 = "Boston";
nbcu.eVar70 = "Sep 28, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcboston.com"};
              _sf_async_config.path = "/news/local/First-Lady-Melania-Trump-Fires-Back-After-Cambridge-Massachusetts-School-Rejects-Dr-Seuss-Book-Donation-448532663.html";
                _sf_async_config.sections = "news,local";
                                      _sf_async_config.authors = "Alysha Palumbo";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcboston.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://www.twitter.com/nbcboston" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="https://www.instagram.com/nbcboston/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/nbcboston" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="http://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
