<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Amber Heard Ends Testimony Asking Depp to &#8216;Leave Me Alone&#8217; &#8211; NBC Boston</title>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJylkElOAzEURC9E23F77AViwQW4gv8QYvDQxG4hbp9JirIOtSqp9N6i5O86YauD65Blm9a8faba5U95rA2+GMeEEQ8ssXfZx19mcW4v8oEfBy7cZQWc+ogjtSoxp8sCW8p0JeNxJDyz1hFpzdbBftZmcaCtFyXV/0jfb4gw5M3OWbUno0MkDMrD027IDb+7cIFg9kxgVFDR22DC7mlnaX18tHXL8SgQAjiljFvi7Awrnul+xFt5Vc7qS8JyAruXlTY=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/916a309db18e455a779908175ecb1dec" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="Amber Heard told jurors that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple..." /><meta property="og:description" content="Amber Heard told jurors that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple death threats, and said she just wants Depp to “leave me alone.”" /><meta name="twitter:description" content="Amber Heard told jurors that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple death threats, and said she just wants Depp to “leave me alone.”" /><meta property="og:title" content="Amber Heard Ends Testimony Asking Depp to ‘Leave Me Alone&#039;" /><meta name="twitter:title" content="Amber Heard Ends Testimony Asking Depp to ‘Leave Me Alone&#039;" /><meta name="keywords" content="Amber Heard, domestic abuse, Johnny Depp, Johnny Depp Trial, Libel lawsuit, sexual assault" /><meta property="og:url" content="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-ends-testimony-asking-depp-to-leave-me-alone/2731890/" /><meta name="twitter:url" content="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-ends-testimony-asking-depp-to-leave-me-alone/2731890/" /><meta name="sailthru.title" content="Amber Heard Ends Testimony Asking Depp to &#039;Leave Me Alone&#039;" /><meta name="sailthru.description" content="Amber Heard told jurors that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple..." /><meta name="sailthru.tags" content="Amber Heard, domestic abuse, Johnny Depp, Johnny Depp Trial, Libel lawsuit, sexual assault" /><meta name="sailthru.tags" content="Amber Heard, domestic abuse, Johnny Depp, Johnny Depp Trial, Libel lawsuit, sexual assault" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-26T12:23:31+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/entertainment\/entertainment-news\/amber-heard-ends-testimony-asking-depp-to-leave-me-alone\/2731890\/","headline":"Amber Heard Ends Testimony Asking Depp to \u2018Leave Me Alone'","datePublished":"2022-05-26T12:23:31","dateModified":"2022-05-26T12:23:31","description":"Amber Heard told jurors that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Amber Heard, domestic abuse, Johnny Depp, Johnny Depp Trial, Libel lawsuit, sexual assault","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2022\/05\/amp_square_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2022\/05\/AP22146524833499.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Matthew Barakat"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-ends-testimony-asking-depp-to-leave-me-alone/2731890/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2731890 single-format-standard station-nbc wbts has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&#038;quality=85&#038;strip=all&#038;w=145&#038;h=40" srcset="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=145&amp;h=40 1x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=290&amp;h=80 2x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=435&amp;h=120 3x" alt="NBC Boston" height="40" width="145" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Celtics-Heat" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/celtics/" class="site-header__trending-nav-item">Celtics-Heat</a>
					<a data-lid="Where I&#039;m Really From" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/where-im-really-from-boston-aapi-leaders-answer-on-their-own-terms/2385557/" class="site-header__trending-nav-item">Where I&#039;m Really From</a>
					<a data-lid="COVID Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/covid-qa/" class="site-header__trending-nav-item">COVID Q&amp;A</a>
					<a data-lid="Russia-Ukraine Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/russia-ukraine-qa/" class="site-header__trending-nav-item">Russia-Ukraine Q&amp;A</a>
					<a data-lid="10 Questions" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/10-questions-with-nbc10-boston/" class="site-header__trending-nav-item">10 Questions</a>
					<a data-lid="Climate 2022" data-lpos="trending-stories-module" href="https://www.nbcboston.com/climate/" class="site-header__trending-nav-item">Climate 2022</a>
					<a data-lid="Plan Your Vote" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/politics/plan-your-vote-for-the-2022-midterm-elections/2668758/" class="site-header__trending-nav-item">Plan Your Vote</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2731890" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/sexual-assault/">sexual assault</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Amber Heard Ends Testimony Asking Depp to ‘Leave Me Alone'	</h1>
			<h2 class="article-subtitle">
			Depp is suing Heard for libel in Fairfax County Circuit Court over a December 2018 op-ed she wrote in The Washington Post describing herself as “a public figure representing domestic abuse”		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Matthew Barakat							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-26T16:23:31-04:00">Published 46 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F&#038;Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&amp;strip=all&amp;fit=5472%2C3648&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcboston.com/2022/05/AP22146524833499.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Amber Heard appears in the courtroom in the Fairfax County Circuit Courthouse in Fairfax, Va."
		/>
	</div>
			<figcaption>
							<cite>Michael Reynolds/Pool Photo via AP</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Actor Amber Heard appears in the courtroom in the Fairfax County Circuit Courthouse in Fairfax, Va., Thursday, May 26, 2022. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>Amber Heard told jurors Thursday that a harassment campaign waged against her by ex-husband Johnny Depp has left her humiliated and scared for her life from multiple death threats, and said she just wants “Johnny to leave me alone.”</p>

<p>Heard was expected to be the final witness in the six-week libel trial Depp brought against his ex-wife. With cameras in the courtroom, millions of people have followed the trial, and interest seemed to gain momentum as the weeks went on and both Depp and Heard testified about the ugly details of their relationship.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Depp Retakes Witness Stand, Calls Heard&#039;s Allegations Insane" href="https://www.nbcboston.com/entertainment/entertainment-news/kate-moss-denies-johnny-depp-ever-pushed-her-down-staircase/2730510/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&amp;strip=all&amp;fit=5000%2C3333&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2022/05/AP22145483953545.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Johnny Depp Trial" class="post__tag" href="https://www.nbcboston.com/tag/johnny-depp-trial/">Johnny Depp Trial</a>
																			<span class="post__date post__date--has-category">
								May 25							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Depp Retakes Witness Stand, Calls Heard&#039;s Allegations Insane" class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/kate-moss-denies-johnny-depp-ever-pushed-her-down-staircase/2730510/">
								Depp Retakes Witness Stand, Calls Heard&#039;s Allegations Insane							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Witness for Depp Cryptically Contradicts Key Heard Witness" href="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-rests-case-in-civil-suit-without-calling-depp/2729937/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2022/05/amber-heard-may-24-2022.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="defamation trial" class="post__tag" href="https://www.nbcboston.com/tag/defamation-trial/">defamation trial</a>
																			<span class="post__date post__date--has-category">
								May 24							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Witness for Depp Cryptically Contradicts Key Heard Witness" class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-rests-case-in-civil-suit-without-calling-depp/2729937/">
								Witness for Depp Cryptically Contradicts Key Heard Witness							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Online and at the courthouse, Depp's fans have overwhelmingly dominated the narrative, with groupies lining up overnight to get one of the few spots in the courtroom and wave at Depp as he walks in and out. Heard has been booed by spectators on the street as she enters and leaves the courthouse. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em><strong><em>Stay informed about local news and weather</em></strong></em>. <em><strong><em>Get the NBC10 Boston app for</em></strong> </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em><em><strong><em>or</em></strong></em> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android </a><em><strong><em>and pick your alerts.</em></strong></em></blockquote>
</div>
</div>

<p>“The harassment and the humiliation, the campaign against me that’s echoed every single day on social media, and now in front of cameras in the showroom — every single day I have to relive the trauma,” Heard said as she fought back tears. “Perhaps it's easy to forget I'm a human being.”</p>

<p>Depp is suing Heard for libel in Fairfax County Circuit Court over a December 2018 op-ed she wrote in The Washington Post describing herself as “a public figure representing domestic abuse.” His lawyers say he was defamed by the article even though it never mentioned his name.</p>

<p>Heard said she hopes the lawsuit will allow her to regain her voice, and said she had the “right as an American” to publish an article that described her experiences and how they relate to the national debate over domestic violence. </p>

<p>“Johnny has taken enough of my voice,” she said. “I have the right to tell my story.” </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:226,&quot;nbc_primary_tag_id&quot;:540504,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;9&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:226&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/760\/755\/DIT_NAT_SOT_ENT_DEPP_MOSS_052522_JB__270326.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;bMPFS0FbRIml&quot;,&quot;mpx_download_pid_high&quot;:&quot;mNmMPORUXpO1&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_9Kh4CmDxUKp&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2022\/05\/Kate-Moss-testifies.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Xd9ngYtrQXV_&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_9Kh4CmDxUKp&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2036611139771_476&quot;,&quot;video_length&quot;:&quot;210410&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2036611139771&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="WATCH: Kate Moss Testifies Johnny Depp Never Assaulted Her" data-vidcid="1:1:7146196" data-vidurl="https://ots.nbcwpshield.com/entertainment/entertainment-news/watch-kate-moss-testifies-johnny-depp-never-assaulted-her/7146196/" data-islead="false" data-catnames="{&quot;225&quot;:&quot;Entertainment&quot;,&quot;226&quot;:&quot;Entertainment News&quot;}" data-tagnames="{&quot;40942&quot;:&quot;Amber Heard&quot;,&quot;554157&quot;:&quot;Depp-Heard Trial&quot;,&quot;15672&quot;:&quot;domestic violence&quot;,&quot;1372&quot;:&quot;Johnny Depp&quot;,&quot;540504&quot;:&quot;Johnny Depp Trial&quot;,&quot;407985&quot;:&quot;Kate Moss&quot;,&quot;241424&quot;:&quot;Libel lawsuit&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Model Kate Moss testified that Depp never pushed her or assaulted her during the course of their relationship in the 1990s." data-ellipsis="false">
							Model Kate Moss testified that Depp never pushed her or assaulted her during the course of their relationship in the 1990s.
						</div>
<p>Depp has denied he ever struck Heard, and says she was the abuser in the relationship. Heard has testified about more than a dozen separate instances of physical abuse she says she suffered at Depp’s hands.</p>

<p>The final witness Thursday morning for Depp's side was a hand surgeon, Richard Gilbert, who said he thinks the injury that occurred to Depp's middle finger could have occurred as Depp describes it.</p>

<p>The tip of the finger was severed during a fight the couple had in Australia. Depp says it occurred when Heard threw a large vodka bottle at him. Heard says Depp did it to himself in a drug-fueled rage on a night when he also sexually assaulted her with a liquor bottle. </p>

<p><em><strong>If you or someone you know is experiencing domestic violence, contact the National Domestic Violence Hotline by calling 1-800-799-SAFE (7233), visiting <a rel="noreferrer noopener" href="https://www.thehotline.org/" target="_blank">www.thehotline.org</a> or texting LOVEIS to 22522.</strong></em></p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/sexual-assault/">sexual assault</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/johnny-depp/">Johnny Depp</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/amber-heard/">Amber Heard</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/johnny-depp-trial/">Johnny Depp Trial</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/domestic-abuse/">domestic abuse</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F&#038;Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Amber%20Heard%20Ends%20Testimony%20Asking%20Depp%20to%20%E2%80%98Leave%20Me%20Alone%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Famber-heard-ends-testimony-asking-depp-to-leave-me-alone%2F2731890%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="National Grid Worker Electrocuted at Worksite in Medford, Later Dies"
							href="https://www.nbcboston.com/news/local/national-grid-worker-injured-at-work-site-3-medford-police-officers-also-taken-to-hospital/2731489/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/05/medfordgrid.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="National Grid Worker Electrocuted at Worksite in Medford, Later Dies"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="MEDFORD"
									href="https://www.nbcboston.com/tag/medford/"
								>
									MEDFORD								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="National Grid Worker Electrocuted at Worksite in Medford, Later Dies"
								href="https://www.nbcboston.com/news/local/national-grid-worker-injured-at-work-site-3-medford-police-officers-also-taken-to-hospital/2731489/"
							>
								National Grid Worker Electrocuted at Worksite in Medford, Later Dies							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="These Are the Victims of the Texas School Shooting"
							href="https://www.nbcboston.com/news/national-international/these-are-the-victims-of-the-texas-school-shooting/2731848/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/05/Uvalde-Victimas.webp?resize=100,56"
								alt="These Are the Victims of the Texas School Shooting"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Uvalde school shooting"
									href="https://www.nbcboston.com/tag/uvalde-school-shooting/"
								>
									Uvalde school shooting								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="These Are the Victims of the Texas School Shooting"
								href="https://www.nbcboston.com/news/national-international/these-are-the-victims-of-the-texas-school-shooting/2731848/"
							>
								These Are the Victims of the Texas School Shooting							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="New Omicron Subvariant Spreading Rapidly in Mass., New England"
							href="https://www.nbcboston.com/news/local/new-omicron-subvariant-spreading-rapidly-in-mass-new-england/2729437/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/02/Omicron-ba.2-chicago.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="New Omicron Subvariant Spreading Rapidly in Mass., New England"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="coronavirus"
									href="https://www.nbcboston.com/tag/coronavirus/"
								>
									coronavirus								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="New Omicron Subvariant Spreading Rapidly in Mass., New England"
								href="https://www.nbcboston.com/news/local/new-omicron-subvariant-spreading-rapidly-in-mass-new-england/2729437/"
							>
								New Omicron Subvariant Spreading Rapidly in Mass., New England							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Will the COVID Surge End Soon or Could BA.4 and BA.5 Subvariants Extend It?"
							href="https://www.nbcboston.com/news/local/will-the-covid-surge-end-soon-or-could-ba-4-and-ba-5-subvariants-extend-it/2731613/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/05/GettyImages-1240137447.jpg?quality=85&#038;strip=all&#038;crop=0px%2C418px%2C4000px%2C2250px&#038;resize=100%2C56"
								alt="Will the COVID Surge End Soon or Could BA.4 and BA.5 Subvariants Extend It?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="COVID Q&amp;A"
									href="https://www.nbcboston.com/tag/covid-qa/"
								>
									COVID Q&amp;A								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Will the COVID Surge End Soon or Could BA.4 and BA.5 Subvariants Extend It?"
								href="https://www.nbcboston.com/news/local/will-the-covid-surge-end-soon-or-could-ba-4-and-ba-5-subvariants-extend-it/2731613/"
							>
								Will the COVID Surge End Soon or Could BA.4 and BA.5 Subvariants Extend It?							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Orlando&#039;s Newest Must-Sees!"
							href="https://www.nbcboston.com/entertainment/hub-today/orlandos-newest-must-sees/2724144/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/05/Orlando-image-digital.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Orlando&#039;s Newest Must-Sees!"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Orlando&#039;s Newest Must-Sees!"
								href="https://www.nbcboston.com/entertainment/hub-today/orlandos-newest-must-sees/2724144/"
							>
								Orlando&#039;s Newest Must-Sees!							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By Visit Orlando							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_651" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_651', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_175" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_175', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience" data-tgtid="51925ac8-1c49-3fe4-2567-331f965147a4"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_476" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_476', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_515" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_515', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_309" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_309', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="d999e2d440"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/WBTS-CD">WBTS Public Inspection File</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-2693703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693703"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcboston&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcboston.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "Matthew Barakat";
		_sf_async_config.title    = "Amber Heard Ends Testimony Asking Depp to \u2018Leave Me Alone'";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2731890' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/entertainment/entertainment-news/amber-heard-ends-testimony-asking-depp-to-leave-me-alone/2731890/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Climate 2022" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/climate/">
					Climate 2022				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="NBC Sports Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/boston">
					NBC Sports Boston				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJydkDtyxCAQRC/k5SM+gsDl2IlTh65hGLxUSbAlWKv29kZ7AluTdDDdL3h8v12wlk6l836llRovAS+tQ8+1cFzy8Qn3vESOrfFUt7UxgdbHFCBpPYOaQAY9szUXNiov/J/IQntbqHfaPnP8ps4gSD0RaCXFJJIB59GdpqdaB5mR9wYpgI4heCKwlqbzzOVR7/0DfphHwKHAOgWISobJOHkauxOM2vY+NkOxhuhEsjE6o+UsUlR/VvxMfDJvCzxo+2rr0HA9tm/rq7RGHef8L/ZstQg=' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcboston.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d999e2d440" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcboston.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596122',post:'2731890',tz:'-4',srv:'www.nbcboston.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2731890' ]);
</script>

</body>
</html>
