<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Britney Spears&#8217; Mom Is &#8216;Very Concerned&#8217; After Court Hearing, Attorney Says &#8211; NBC Boston</title>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJydzFsOwiAUBNANWbggj/bDuBQDF7QkPJpyjXH3tl2B+jUfM3P4axmwVYqVOM2xxM6rx6GTo9Qqx5z2xj9TDhx759hKaZVJDSKgjyZo47QQEKYzK6mybXPiP5qP3LzLbDRBSLCAcgxOehTq7v423UoJc2RSTRqUslZ6ALWp4MO36JF4cEt277jeemmN5v17LRdhpNJ6hEl9APMrcYc=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhkZWJhZmJtbZgEAWK42CA=='></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.lx.com/entertainment/entertainment-news/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says/6224096/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23." /><meta property="og:description" content="The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23." /><meta name="twitter:description" content="The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23." /><meta property="og:title" content="Britney Spears&#039; Mom Is &#039;Very Concerned&#039; After Court Hearing, Attorney Says" /><meta name="twitter:title" content="Britney Spears&#039; Mom Is &#039;Very Concerned&#039; After Court Hearing, Attorney Says" /><meta name="keywords" content="Britney Spears, conservatorship, Free Britney, Jamie Spears" /><meta property="og:url" content="https://www.nbcboston.com/entertainment/entertainment-news/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says/2413975/" /><meta name="twitter:url" content="https://www.nbcboston.com/entertainment/entertainment-news/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says/2413975/" /><meta name="sailthru.title" content="Britney Spears&#039; Mom Is &#039;Very Concerned&#039; After Court Hearing, Attorney Says" /><meta name="sailthru.description" content="The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23." /><meta name="sailthru.tags" content="Britney Spears, conservatorship, Free Britney, Jamie Spears" /><meta name="sailthru.tags" content="Britney Spears, conservatorship, Free Britney, Jamie Spears" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-06-24T10:40:21+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2021/06/GettyImages-72607382.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2021/06/GettyImages-72607382.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/entertainment\/entertainment-news\/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says\/2413975\/","headline":"Britney Spears' Mom Is \u2018Very Concerned' After Court Hearing, Attorney Says","datePublished":"2021-06-24T10:40:21","dateModified":"2021-06-24T13:49:03","description":"The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Britney Spears, conservatorship, Free Britney, Jamie Spears","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcboston.com\/2021\/06\/GettyImages-72607382.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcboston.com\/entertainment\/entertainment-news\/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says\/2413975\/","description":"The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23.","duration":"PT01M50S","name":"Britney Spears' Mom Is \u2018Very Concerned' After Court Hearing, Attorney Says","thumbnailUrl":"https:\/\/media.nbcboston.com\/2021\/06\/GettyImages-72607382.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2021-06-24T10:40:21"},"author":{"@type":"Person","name":"Kisha Forde"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/entertainment/entertainment-news/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says/2413975/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2413975 single-format-standard station-nbc wbts has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Boston"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Top 50 Patriots" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/tom-curran-top-50-patriots/" class="site-header__trending-nav-item">Top 50 Patriots</a>
					<a data-lid="Reopening MA" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/reopening-massachusetts/" class="site-header__trending-nav-item">Reopening MA</a>
					<a data-lid="Boston Pride" data-lpos="trending-stories-module" href="https://www.nbcboston.com/community/boston-pride/" class="site-header__trending-nav-item">Boston Pride</a>
					<a data-lid="Tokyo Olympics" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/tokyo-olympics/" class="site-header__trending-nav-item">Tokyo Olympics</a>
					<a data-lid="Juneteenth" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/juneteenth/" class="site-header__trending-nav-item">Juneteenth</a>
					<a data-lid="Updated Mask Rules" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/massachusetts-mask-rules-the-latest-guidance-statewide-and-in-boston/2394583/" class="site-header__trending-nav-item">Updated Mask Rules</a>
					<a data-lid="Which Vaccine is Best for You?" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/pfizer-moderna-jj-vaccines-with-availability-increasing-which-vaccine-is-best-for-you/2395390/" class="site-header__trending-nav-item">Which Vaccine is Best for You?</a>
					<a data-lid="10 Questions" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/10-questions-with-nbc10-boston/" class="site-header__trending-nav-item">10 Questions</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2413975" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/britney-spears/">Britney Spears</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Britney Spears' Mom Is ‘Very Concerned' After Court Hearing, Attorney Says	</h1>
			<h2 class="article-subtitle">
			The comment comes after the recent statement Britney Spears made about her conservatorship during a court hearing on June 23		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Kisha Forde							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-06-24T14:40:21-04:00">Published 4 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-06-24T13:49:03-04:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F&#038;Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:6222484&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:4810,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;1&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/524\/659\/DIT_OTS_BRITNEY_STATEMENT_20210623_MM__050936.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Tg7MJDlB3T36&quot;,&quot;mpx_download_pid_high&quot;:&quot;tG7x8rPqeyZr&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;UPkxDPqhZ_nZ&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/06\/DIT-OTS-BRITNEY-STATEMENT-20210623-MM.00_00_55_12.Still001.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;1c_aFQCvf0Dm&quot;,&quot;pid_streaming_web_medium&quot;:&quot;uJi0H60QljgS&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1912883267819_985&quot;,&quot;video_length&quot;:&quot;110777&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1912883267819&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Britney Spears Publicly Says She Wants Conservatorship to End"
	data-vidcid="1:5:2413172"
	data-vidurl="https://www.nbcboston.com/news/national-international/britney-spears-publicly-says-she-wants-conservatorship-to-end/2413172/"
			data-islead="true"
		data-catnames="{&quot;206944&quot;:&quot;News&quot;,&quot;207276&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;368452&quot;:&quot;#freebritney&quot;,&quot;4810&quot;:&quot;Britney Spears&quot;,&quot;368453&quot;:&quot;conservatorship&quot;,&quot;370128&quot;:&quot;Free Britney&quot;,&quot;370129&quot;:&quot;Jamie Spears&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Since the #FreeBritney movement began in 2019, Britney Spears has never spoken publicly about the 13-year conservatorship, which fans believe has been abused for her father Jamie’s personal gain."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p></p>

<p><a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/1239617/britney-spears-mom-lynne-dodges-questions-about-singer-after-los-angeles-visit">Lynne Spears</a> is expressing her concern over daughter <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/britney_spears">Britney Spears</a>.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Download our mobile app for </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em>or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android</a><em> to get alerts for local breaking news and weather</em>.</blockquote>
</div>
</div>

<p>According to <a rel="noopener noreferrer" target="_blank" href="https://www.usmagazine.com/celebrity-news/news/britney-spears-mom-lynne-is-concerned-at-conservatorship-hearing/">Us Weekly</a>, Lynne's attorney, Gladstone Jones, said Lynne is a "very concerned mother" after hearing Britney speak to the court remotely on June 23. Lynne's attorney, who was present during the hearing, also encouraged the judge presiding over the matter to listen to Britney's request to hire her own private attorney and to change her care plan.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Erika Girardi Opens Up About Divorce for 1st Time in New ‘RHOBH&#039; Episode" href="https://www.nbcboston.com/entertainment/entertainment-news/erika-girardi-opens-up-about-divorce-for-1st-time-in-new-rhobh-episode/2413863/">
							<img class="post__image" srcset="https://media.nbcboston.com/2021/06/GettyImages-1187030346.jpg?quality=85&amp;strip=all&amp;crop=0px%2C39px%2C4000px%2C2250px&amp;resize=200%2C113 200w, https://media.nbcboston.com/2021/06/GettyImages-1187030346.jpg?quality=85&amp;strip=all&amp;crop=0px%2C39px%2C4000px%2C2250px&amp;resize=400%2C225 400w, https://media.nbcboston.com/2021/06/GettyImages-1187030346.jpg?quality=85&amp;strip=all&amp;crop=0px%2C39px%2C4000px%2C2250px&amp;resize=600%2C338 600w, " src="https://media.nbcboston.com/2021/06/GettyImages-1187030346.jpg?quality=85&#038;strip=all&#038;crop=0px%2C39px%2C4000px%2C2250px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Erika Girardi" class="post__tag" href="https://www.nbcboston.com/tag/erika-girardi/">Erika Girardi</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Erika Girardi Opens Up About Divorce for 1st Time in New ‘RHOBH&#039; Episode" class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/erika-girardi-opens-up-about-divorce-for-1st-time-in-new-rhobh-episode/2413863/">
								Erika Girardi Opens Up About Divorce for 1st Time in New ‘RHOBH&#039; Episode							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Guitarist Quits Mumford &amp; Sons to ‘Speak Freely&#039; on Politics" href="https://www.nbcboston.com/entertainment/entertainment-news/guitarist-quits-mumford-sons-to-speak-freely-on-politics/2413828/">
							<img class="post__image" srcset="https://media.nbcboston.com/2021/06/AP21175514041298.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcboston.com/2021/06/AP21175514041298.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcboston.com/2021/06/AP21175514041298.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcboston.com/2021/06/AP21175514041298.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Mumford &amp; Sons" class="post__tag" href="https://www.nbcboston.com/tag/mumford-sons/">Mumford &amp; Sons</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Guitarist Quits Mumford &amp; Sons to ‘Speak Freely&#039; on Politics" class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/guitarist-quits-mumford-sons-to-speak-freely-on-politics/2413828/">
								Guitarist Quits Mumford &amp; Sons to ‘Speak Freely&#039; on Politics							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Jones also reportedly took a moment to address the court and wanted it known on the record that Lynne seconds her daughter's wishes and wanted to make sure that the court took Britney's concerns seriously.</p>

<p>"I first want to say that was very courageous of Ms. Spears," Jones said during the court proceedings, as reported by <a target="_blank" href="https://www.vulture.com/2021/06/britney-spears-speaks-out-conservatorship-hearing-details.html" rel="noopener noreferrer">Vulture</a>. "One thing I want to raise with the court... is when she was there in May 2019 that she didn't feel like she was heard. I feel we need to make sure today that she was heard."</p>

<p><a target="_blank" href="http://www.eonline.comhttps//www.eonline.com/us/photos/30969/britney-spears-major-moments-in-the-year-2000/" rel="noopener noreferrer">Britney Spears' Major Moments in the Year 2000</a></p>

<p>Jones also implored Britney's team to put together a health plan immediately and to not leave the court without a new plan in place, stating, "Today is the day while the world watches while we listen to Ms. Spears ... that we put in place a plan. That is her mother's request. That we not leave the court without having a plan."</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:2764,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/622\/807\/DIT_OTS_BRITNEY_QUOTES_20210623_MM__155944.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;GOQs6jZ_l2X4&quot;,&quot;mpx_download_pid_high&quot;:&quot;H84gRHNCly9i&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;BFaxtRwQ5cVF&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/06\/DIT-OTS-BRITNEY-STATEMENT-20210623-MM.00_01_35_21.Still002.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;hMv5NZrQzipK&quot;,&quot;pid_streaming_web_medium&quot;:&quot;BFaxtRwQ5cVF&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1912986179782_183&quot;,&quot;video_length&quot;:&quot;82149&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1912986179782&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="5 Quotes from Britney Spears&#039; Conservatorship Hearing" data-vidcid="1:1:6222897" data-vidurl="https://ots.nbcwpshield.com/news/5-quotes-from-britney-spears-conservatorship-hearing/6222897/" data-islead="false" data-catnames="{&quot;225&quot;:&quot;Entertainment&quot;,&quot;226&quot;:&quot;Entertainment News&quot;,&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;342266&quot;:&quot;#freebritney&quot;,&quot;2764&quot;:&quot;Britney Spears&quot;,&quot;251319&quot;:&quot;conservatorship&quot;,&quot;251318&quot;:&quot;Free Britney&quot;,&quot;251320&quot;:&quot;Jamie Spears&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Britney Spears spoke about her conservatorship in court for the first time on Wednesday. Here is a look at some of her remarks during the 20-minute speech." data-ellipsis="false">
							Britney Spears spoke about her conservatorship in court for the first time on Wednesday. Here is a look at some of her remarks during the 20-minute speech.
						</div>
<p>The statement from Lynne's attorney follows news of the superstar singer's latest hearing on her <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/1282458/britney-spears-called-conservatorship-an-oppressive-and-controlling-tool-in-confidential-court-records">conservatorship</a>. According to <a rel="noopener noreferrer" target="_blank" href="https://www.eonline.com/news/1282458/britney-spears-called-conservatorship-an-oppressive-and-controlling-tool-in-confidential-court-records">NBC News</a>, who had a reporter inside the courtroom, the 39-year-old mother of two wants her conservatorship to end. </p>

<p>"I want to end the conservatorship without being evaluated," Britney shared to a judge. "In the meantime, I want this therapist to come to my home...I'm not willing to go to Westlake and be embarrassed by all these paparazzi."</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:38932&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:6881,&quot;nbc_primary_tag_id&quot;:2764,&quot;nbc_social_page_title&quot;:&quot;Attorney Sees &#039;Almost Nothing&#039; Normal in Britney Spears&#039; Conservatorship Case&quot;,&quot;nbc_page_title&quot;:&quot;Britney Spears Conservatorship: Attorney Explains Case&quot;,&quot;nbc_seo_description&quot;:&quot;Britney Spears said in a court hearing she wants to remove her dad Jamie Spears from a conservatorship arrangement which gives him control of her finances and life decisions.&quot;,&quot;nbc_social_description&quot;:&quot;Getting out of a conservatorship isn&#039;t usually difficult for someone who can speak for themselves and explain how and why they should be released. Attorney Sarah Wentz talks about how almost nothing in the Britney Spears conservatorship case is like what she has seen before.&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/entertainment\/attorney-sees-almost-nothing-normal-in-britney-spears-conservatorship-case\/38932\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/817\/127\/10223047150-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;aD_g2NU7dnVF&quot;,&quot;mpx_download_pid_high&quot;:&quot;3xyNxPo5xeOR&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;dDXKR97C2PCX&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/02\/GettyImages-1157263385.jpg?quality=85&amp;strip=all&amp;crop=0px%2C3px%2C2613px%2C1469px&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;ButpKgwTwuOL&quot;,&quot;pid_streaming_web_medium&quot;:&quot;WgXiuy_Do9Op&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1913189955746_915&quot;,&quot;video_length&quot;:&quot;408909&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1913189955746&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Attorney Sees ‘Almost Nothing&#039; Normal in Britney Spears&#039; Conservatorship Case" data-vidcid="1:1:6223805" data-vidurl="https://ots.nbcwpshield.com/lx/attorney-sees-almost-nothing-normal-in-britney-spears-conservatorship-case/6223805/" data-islead="false" data-catnames="{&quot;213759&quot;:&quot;LX&quot;}" data-tagnames="{&quot;2764&quot;:&quot;Britney Spears&quot;,&quot;251319&quot;:&quot;conservatorship&quot;,&quot;39711&quot;:&quot;Entertainment&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Getting out of a conservatorship isn&#039;t usually difficult for someone who can speak for themselves and explain how and why they should be released. Fox Rothschild partner Sarah J. Wentz talks about how almost nothing in the Britney Spears conservatorship case is like what she has seen before." data-ellipsis="false">
							Getting out of a conservatorship isn&#039;t usually difficult for someone who can speak for themselves and explain how and why they should be released. Fox Rothschild partner Sarah J. Wentz talks about how almost nothing in the Britney Spears conservatorship case is like what she has seen before.
						</div>
<p>According to NBC News, Britney testified that she has been subjected to numerous psych evaluations, medications and that she has been traumatized by her father Jamie Spears through his control. The singer also expressed her desire to get married and expand her family, but said she cannot do so because her conservator has not allowed her to.</p>

<p>Additionally, Britney told the court that she didn't speak up publicly in the past because she feared no one would believe her. "After I've lied and told the whole world I'm OK and I'm happy...I'm not OK, " she shared. "I'm not happy, I can't sleep." </p>

<p>After Britney spoke, an attorney shared a statement on behalf of her father, Jamie. "Mr. Spears is sorry to see his daughter suffering and in so much pain," the statement read. "Mr. Spears loves his daughter and misses her very much."</p>

<p>Click <a target="_blank" href="https://www.eonline.com/news/1035416/a-complete-timeline-of-the-ongoing-drama-surrounding-britney-spears-well-being-and-conservatorship?query=britney%20spears" rel="noopener noreferrer">here</a> for a timeline surrounding Britney's conservatorship.</p>

									</div>
							<div class="article-copyright">Copyright E! Online</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/britney-spears/">Britney Spears</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/conservatorship/">conservatorship</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/free-britney/">Free Britney</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/jamie-spears/">Jamie Spears</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F&#038;Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Britney%20Spears%27%20Mom%20Is%20%E2%80%98Very%20Concerned%27%20After%20Court%20Hearing%2C%20Attorney%20Says%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fbritney-spears-mom-is-very-concerned-after-court-hearing-attorney-says%2F2413975%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_193" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_193', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_161" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_161', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience" data-tgtid="51925ac8-1c49-3fe4-2567-331f965147a4"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_936" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_936', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_674" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_674', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_718" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_718', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="44cbfc11ef"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd/">WBTS Public Inspection File</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcboston.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "Kisha Forde";
			_sf_async_config.title    = "Britney Spears' Mom Is \u2018Very Concerned' After Court Hearing, Attorney Says";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2413975' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/entertainment/entertainment-news/britney-spears-mom-is-very-concerned-after-court-hearing-attorney-says/2413975/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Adjusting to Climate Change" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
							<a data-lid="Food &amp; Drink" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/food-drink-nightlife/">
					Food &amp; Drink				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyd0EFuwyAQBdALxYCBYFhEuUHUXdYwzLRIGKIwbpTb1130APX6fz19ffl6TNAbY2PJX7jikC3BNDhy6U1CLb9J2krNEsaQax/80R9bjU+hFcaFAi3Bepq90d5bsZYm9uJJ/hNu+BoVmfF5L/kTWcDZock5eQzagcoxeTqsU++7LDBEokgIChItPu3L9XGzvvvGt/gtMIU5OQAVrTkrj8qC+2Ov62V22hi7n7P8AGKJgQY=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697563g'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?m=1620868779g'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1620868779j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.e66b2b12277799bd2015.bundle.min.js?m=1623348847g'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.a75504ce2b61c05f020a.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.463c7969c957a37dfa4f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453065g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-content/themes/nbc-station/static/js/player.6.1.3.js,/wp-content/themes/nbc-station/client/build/js/videoPlayer.d7de62f91829781bf5fa.bundle.min.js?m=1619720043j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1620868780g'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/mostPopular.12835b17470c986b0338.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.70dae58722ff6ca68f79.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596122',post:'2413975',tz:'-4',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2413975' ]);
</script>

</body>
</html>
