<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Shaq, Foxx Set for Online Black Entrepreneurship Special &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyVjUEKAjEMRS9kJ4iI7UI8S5pWDWYypekgvb1FUNzMwu377/HhWRwt2rI2KLLeWA0wOcGeqzmNBGS/JF3LNMgO/uu+DSvJmrK958TWIMpCDyccK9YO1rrkaWbdKNDuPH5tW8E0JhexfpTLfN4fgw/+dAj+BfpYV3k=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcboston.com/_static/??-eJydzEkSwiAQQNELGQhzWFiehW4aQ8lgGVJe37jwAGb9fz3+fk7Y26A2+Fip0sYb4LSNMHJvHEv+FthziRy3I/YW6pMZ0NYn0EgktAmLWaRhNTd2PBf+p4m91t7Y4j2FiBhnkYSXMkSbGK57e5yW76VDKCwtFLQjR9YKSxG8FOq0GV4jYyFmAcwMyWgF0qdEzkj/Q2/1KuwsjLNK+Q+/8nt0' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGphYmZiZmlhWEWAPJzKYs='></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.a6ffd9e9858cfffb4eaa.bundle.min.js?m=1599156163j'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://ots.nbcwpshield.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/5470033/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2208288', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wbts/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="“Shark Tank” veteran Daymond John is hosting a live-streamed special aimed at bolstering Black entrepreneurship" /><meta property="og:description" content="“Shark Tank” veteran Daymond John is hosting a live-streamed special aimed at bolstering Black entrepreneurship" /><meta name="twitter:description" content="“Shark Tank” veteran Daymond John is hosting a live-streamed special aimed at bolstering Black entrepreneurship" /><meta property="og:title" content="Shaq, Foxx Set for Online Black Entrepreneurship Special" /><meta name="twitter:title" content="Shaq, Foxx Set for Online Black Entrepreneurship Special" /><meta property="og:url" content="https://www.nbcboston.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/2208288/" /><meta name="twitter:url" content="https://www.nbcboston.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/2208288/" /><meta name="keywords" content="Gabrielle Union, NAACP, Shaquille O&#039;Neal, Shark Tank" /><meta name="sailthru.title" content="Shaq, Foxx Set for Online Black Entrepreneurship Special" /><meta name="sailthru.description" content="“Shark Tank” veteran Daymond John is hosting a live-streamed special aimed at bolstering Black entrepreneurship" /><meta name="sailthru.tags" content="Gabrielle Union, NAACP, Shaquille O&#039;Neal, Shark Tank" /><meta name="sailthru.tags" content="Gabrielle Union, NAACP, Shaquille O&#039;Neal, Shark Tank" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-10-07T14:05:36+00:00" /><meta property="og:image" content="https://media.nbcboston.com/2020/10/shaq-union-foxx.jpg?fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2020/10/shaq-union-foxx.jpg?fit=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/entertainment\/entertainment-news\/shaq-foxx-set-for-online-black-entrepreneurship-special\/2208288\/","headline":"Shaq, Foxx Set for Online Black Entrepreneurship Special","datePublished":"2020-10-07T14:05:36","dateModified":"2020-10-07T14:08:02","description":"&#8220;Shark Tank\u201d veteran Daymond John is hosting a live-streamed special aimed at bolstering Black entrepreneurship","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Gabrielle Union, NAACP, Shaquille O'Neal, Shark Tank","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcboston.com\/2020\/10\/shaq-union-foxx.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"NBC10 Boston"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/2208288/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2208288 single-format-standard station-nbc wbts has-featured-image breaking visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168250447207&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcboston.com/weather/stories-weather/first-alert-scattered-storms-to-bring-thunder-gusty-wind-to-parts-of-new-england/2208299/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="FIRST ALERT: Afternoon Thunderstorms, Strong Wind Could Cause Outages Wednesday"
					data-ellipsis="true">
					FIRST ALERT: Afternoon Thunderstorms, Strong Wind Could Cause Outages Wednesday				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-2.png?fit=435%2C120"
							alt="NBC Boston"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcboston.com/tag/donald-trump/" class="site-header__trending-nav-item">Trump COVID</a>
					<a href="https://www.nbcboston.com/tag/patriots/" class="site-header__trending-nav-item">Patriots</a>
					<a href="https://www.nbcboston.com/news/politics/your-guide-to-massachusetts-2020-ballot-questions/2195713/" class="site-header__trending-nav-item">MA Ballot Questions</a>
					<a href="https://www.nbcboston.com/news/politics/decision-2020/2020-voters-guide-how-to-safely-cast-a-ballot-in-new-england/2181672/" class="site-header__trending-nav-item">2020 Voter Guide</a>
					<a href="https://www.nbcboston.com/news/national-international/changing-climate/the-climate-project-your-role-your-impact/2204352/" class="site-header__trending-nav-item">The Climate Project</a>
					<a href="https://www.nbcboston.com/news/coronavirus/how-seacoast-repertory-theatre-survived-coronavirus/2204353/" class="site-header__trending-nav-item">Theater&#039;s COVID Fight</a>
					<a href="https://www.nbcboston.com/news/local/small-business-and-the-covid-19-crisis-your-questions-answered/2114418/" class="site-header__trending-nav-item">Class During COVID Q&amp;A</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2208288" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/shark-tank/">Shark Tank</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Shaq, Foxx Set for Online Black Entrepreneurship Special	</h1>
			<h2 class="article-subtitle">
			"Black Entrepreneurs Day" on Oct. 24 is "Shark Tank's" Daymond John will host a live stream with Shaquille O'Neal, Gabrielle Union and Jamie Foxx to bolster Black entrepreneurship and innovation		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-10-07T18:05:36-04:00">Published 34 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-10-07T14:08:02-04:00">Updated 31 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F&#038;Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		loading="lazy"
		src="https://media.nbcboston.com/2020/10/shaq-union-foxx.jpg?resize=850%2C478"
		alt="From left: Shaquille O’Neal, Gabrielle Union and Jamie Foxx are set to participate in a live-streamed special of &quot;Black Entrepreneurs Day.&quot;"
	/>
			<figcaption>
							<cite>Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="From left: Shaquille O’Neal, Gabrielle Union and Jamie Foxx are set to participate in a live-streamed special of &#8220;Black Entrepreneurs Day.&#8221;"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>“Shark Tank” veteran Daymond John will host a live-streamed special aimed at bolstering Black entrepreneurship, with Shaquille O’Neal, Gabrielle Union and Jamie Foxx set to participate.</p>

<p>“Black Entrepreneurs Day” is aimed at providing “guidance and inspiration to the next generation of rising entrepreneurs,” according to Monday’s announcement. It’s scheduled to begin at 7 p.m. EDT Saturday, Oct. 24, on platforms including Facebook, YouTube and Twitter.</p>

<p>While the year has been challenging for many, it’s “also created tremendous opportunities for people throughout this country to rise up to be heard,” John, the CEO and founder of the lifestyle brand FUBU, said in a statement.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/entertainment/entertainment-news/meghan-trainor-pregnant-expecting-first-baby-with-daryl-sabara/2208285/">
							<img class="post__image" src="https://media.nbcboston.com/2020/10/meghan-trainor-daryl-sabara.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/meghan-trainor/">Meghan Trainor</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/meghan-trainor-pregnant-expecting-first-baby-with-daryl-sabara/2208285/">
								<span data-ellipsis="true" data-text="Meghan Trainor Is Pregnant, Expecting First Baby With Daryl Sabara" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Meghan Trainor Is Pregnant, Expecting First Baby With Daryl Sabara								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/entertainment/entertainment-news/the-silence-of-the-lambs-house-is-for-sale-and-looks-like-it-did-in-the-movie/2207984/">
							<img class="post__image" src="https://media.nbcboston.com/2019/09/SilenceoftheLambs-AP_601628815725.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/silence-of-the-lambs/">silence of the lambs</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/entertainment/entertainment-news/the-silence-of-the-lambs-house-is-for-sale-and-looks-like-it-did-in-the-movie/2207984/">
								<span data-ellipsis="true" data-text="The ‘Silence of the Lambs&#039; House Is for Sale — and Looks Like It Did in the Movie" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									The ‘Silence of the Lambs&#039; House Is for Sale — and Looks Like It Did in the Movie								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Black entrepreneurs and small business owners are eligible to seek a share of $175,000 in grant money contributed by the special’s business sponsors. Applications for the seven NAACP-administered grants can be filed through Oct. 12 at BlackEntrepreneursDay.com, with recipients to be announced during the live stream.</p>

<p>John plans one-on-one conversations with his guests, who will also include LL Cool J and media magnate and BET co-founder Robert Johnson. Musicians Chance The Rapper and Questlove are set to perform.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/shark-tank/">Shark Tank</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/gabrielle-union/">Gabrielle Union</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/naacp/">NAACP</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/shaquille-oneal/">Shaquille O&#039;Neal</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F&#038;Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Shaq%2C%20Foxx%20Set%20for%20Online%20Black%20Entrepreneurship%20Special%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fentertainment%2Fentertainment-news%2Fshaq-foxx-set-for-online-black-entrepreneurship-special%2F2208288%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcboston.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/2208288/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_188" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_188', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_824" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_824', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_272" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_272', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_413" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_413', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_918" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_918', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="10d48b32e7"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd/">WBTS Public Inspection File</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcboston.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Shaq, Foxx Set for Online Black Entrepreneurship Special";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/entertainment/entertainment-news/shaq-foxx-set-for-online-black-entrepreneurship-special/2208288/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/weather-warrior-school-visits/37188/">
					Request a School Visit				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/news/local/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2097887/">
					Virtual Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-8.9/_inc/build/photon/photon.min.js?m=1601576443g'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1598987400j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.f00da50e6d8726dbd104.chunk.min.js?m=1601576339g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/nonamp.f3ad9032ed9e30198add.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.3cf5272babe3499df0f4.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.a95bc7ae0789b0f1ab2d.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.1' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1598987400g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&#038;tgtid=51925ac8-1c49-3fe4-2567-331f965147a4&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'165596122',post:'2208288',tz:'-4',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2208288' ]);
</script>

</body>
</html>
