<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJydzltORCEQBNANOdB9eTR8GD9cCTQwEnkYwbh9Nc4sYO53VZ2U/P648Bw7jy33W+55yRH5snbYdQ7Jrf4l8au2JHktybP3OYQHUhm4HFkl7w347JLodYjfzpN80Ly2GUMTPmkHjjBGDBhYg2J32gyfu3LLwhmLQSVCwMzeogE4f/SGvv5PhGXU2sZSSAVOpJTSeNqObfL7EiVZE48D2WIuQQE5Q3fzpT+j1egPskg/v7qYJQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.8" />
<link rel="canonical" href="https://www.cnbc.com/2022/01/12/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others-.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="These are the stocks posting the largest moves before the bell." /><meta property="og:description" content="These are the stocks posting the largest moves before the bell." /><meta name="twitter:description" content="These are the stocks posting the largest moves before the bell." /><meta property="og:title" content="Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others" /><meta name="twitter:title" content="Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others" /><meta name="keywords" content="Aerojet Rocketdyne Holdings Inc, AJRD, ally, Ally Financial Inc, AMBA, Ambarella Inc, BIIB, Biogen Inc, Breaking News: Markets, Business, Crocs Inc, CROX, DASH, DIDI, Didi Global Inc, DISH, DISH Network Corp, DoorDash Inc, Economy, FB, finance, Just Eat Takeaway.com NV, Koninklijke Philips NV, LMT, Lockheed Martin Corp, Market Insider, Markets, Meta Platforms Inc, OCGN, Ocugen Inc, PHIA-NL, stock markets, stocks, TKWY-NL" /><meta property="og:url" content="https://www.nbcboston.com/news/business/money-report/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others/2611032/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/business/money-report/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others/2611032/" /><meta name="sailthru.title" content="Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others" /><meta name="sailthru.description" content="These are the stocks posting the largest moves before the bell." /><meta name="sailthru.tags" content="Aerojet Rocketdyne Holdings Inc, AJRD, ally, Ally Financial Inc, AMBA, Ambarella Inc, BIIB, Biogen Inc, Breaking News: Markets, Business, Crocs Inc, CROX, DASH, DIDI, Didi Global Inc, DISH, DISH Network Corp, DoorDash Inc, Economy, FB, finance, Just Eat Takeaway.com NV, Koninklijke Philips NV, LMT, Lockheed Martin Corp, Market Insider, Markets, Meta Platforms Inc, OCGN, Ocugen Inc, PHIA-NL, stock markets, stocks, TKWY-NL" /><meta name="sailthru.tags" content="Aerojet Rocketdyne Holdings Inc, AJRD, ally, Ally Financial Inc, AMBA, Ambarella Inc, BIIB, Biogen Inc, Breaking News: Markets, Business, Crocs Inc, CROX, DASH, DIDI, Didi Global Inc, DISH, DISH Network Corp, DoorDash Inc, Economy, FB, finance, Just Eat Takeaway.com NV, Koninklijke Philips NV, LMT, Lockheed Martin Corp, Market Insider, Markets, Meta Platforms Inc, OCGN, Ocugen Inc, PHIA-NL, stock markets, stocks, TKWY-NL" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-01-12T07:51:27+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/business\/money-report\/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others\/2611032\/","headline":"Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others","datePublished":"2022-01-12T07:51:27","dateModified":"2022-01-12T08:06:10","description":"These are the stocks posting the largest moves before the bell.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Aerojet Rocketdyne Holdings Inc, AJRD, ally, Ally Financial Inc, AMBA, Ambarella Inc, BIIB, Biogen Inc, Breaking News: Markets, Business","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2021\/07\/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Peter Schacknow, CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/business/money-report/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others/2611032/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"527847",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.46.239.76",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"4ccf94",region:"33369",protocol:"",blver:14,akM:"x",akN:"ae",akTT:"O",akTX:"1",akTI:"4ccf94",ai:"343797",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body class="post-template-default single single-post postid-2611032 single-format-standard station-nbc wbts has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img src="https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&#038;quality=85&#038;strip=all&#038;w=165&#038;h=40" srcset="https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&amp;quality=85&amp;strip=all&amp;w=165&amp;h=40 1x, https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&amp;quality=85&amp;strip=all&amp;w=330&amp;h=80 2x, https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&amp;quality=85&amp;strip=all&amp;w=495&amp;h=120 3x" alt="NBC Boston" height="40" width="165" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Search for Harmony Montgomery" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/harmony-montgomery/" class="site-header__trending-nav-item">Search for Harmony Montgomery</a>
					<a data-lid="Patriots" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/patriots/" class="site-header__trending-nav-item">Patriots</a>
					<a data-lid="Omicron" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/omicron-variant/" class="site-header__trending-nav-item">Omicron</a>
					<a data-lid="Boston Vaccine Mandate" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/bostons-new-vaccine-mandate-for-indoor-venues-what-to-know/2595254/" class="site-header__trending-nav-item">Boston Vaccine Mandate</a>
					<a data-lid="COVID Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/covid-qa/" class="site-header__trending-nav-item">COVID Q&amp;A</a>
					<a data-lid="10 Questions" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/10-questions-with-nbc10-boston/" class="site-header__trending-nav-item">10 Questions</a>
					<a data-lid="Bundle Up New England" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/how-to-donate-to-the-bundle-up-new-england-clothing-drive/2564967/" class="site-header__trending-nav-item">Bundle Up New England</a>
					<a data-lid="Winter Olympics Newsletter" data-lpos="trending-stories-module" href="https://www.nbcboston.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Winter Olympics Newsletter</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2611032" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.nbcboston.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/business/">Business</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Peter Schacknow, CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2022-01-12T12:51:27-05:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2022-01-12T08:06:10-05:00">Updated 54 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F&#038;Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2334&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcboston.com/2021/07/106904967-16250799712021-06-30t185454z_2094510046_rc24bo9nhs6c_rtrmadp_0_didi-group-listing.jpeg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Brendan McDermid | Reuters</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Traders work during the IPO for Chinese ride-hailing company Didi Global Inc on the New York Stock Exchange (NYSE) floor in New York City, U.S., June 30, 2021.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<iframe src="https://player.cnbc.com/p/gZWlPC/cnbc_global?playertype=synd&amp;autoplay=true&amp;byGuid=7000228010" frameborder="0" class="cnbcplayer" allowfullscreen></iframe>

<p><em>Check out the companies making headlines before the bell:</em></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em><strong><em>Download our local news and weather app for</em></strong> </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em><em><strong><em>or</em></strong></em> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android </a><em><strong><em>— and choose the alerts you want.</em></strong></em></blockquote>
</div>
</div>

<p><a href="https://www.cnbc.com/quotes/DASH&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">DoorDash</a> (DASH) – The stock added 2.6% in the premarket after Evercore upgraded it to "outperform" from "in line." Evercore said the delivery service has strong fundamentals and the stock is at an attractive valuation. Separately, <a href="https://www.cnbc.com/quotes/FB&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Meta Platforms</a> (FB) named DoorDash CEO Tony Xu to its board of directors, the first new appointment to the Facebook parent's board in nearly two years.</p>

<p><a href="https://www.cnbc.com/quotes/DIDI&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Didi Global</a> (DIDI) – The ride-hailing company's shares rallied 5.9% in premarket trading on reports that it is in talks for a second-quarter Hong Kong IPO as it continues the process of delisting from the New York Stock Exchange.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Money Report</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Inflation Rises 7% Over the Past Year, Highest Since 1982" href="https://www.nbcboston.com/news/business/money-report/inflation-rises-7-over-the-past-year-to-the-highest-level-since-1982/2611055/">
							<img class="post__image" srcset="https://media.nbcboston.com/2022/01/106974865-1636731503676-freex.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcboston.com/2022/01/106974865-1636731503676-freex.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcboston.com/2022/01/106974865-1636731503676-freex.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcboston.com/2022/01/106974865-1636731503676-freex.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="US: News" class="post__tag" href="https://www.nbcboston.com/tag/us-news/">US: News</a>
																			<span class="post__date post__date--has-category">
								29 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Inflation Rises 7% Over the Past Year, Highest Since 1982" class="post__title--link" href="https://www.nbcboston.com/news/business/money-report/inflation-rises-7-over-the-past-year-to-the-highest-level-since-1982/2611055/">
								Inflation Rises 7% Over the Past Year, Highest Since 1982							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="What to Watch Today: Wall Street Edged Higher After Two-Session Tech Rebound" href="https://www.nbcboston.com/news/business/money-report/what-to-watch-today-wall-street-edged-higher-after-two-session-tech-rebound/2611046/">
							<img class="post__image" srcset="https://media.nbcboston.com/2022/01/106999019-1641834027952ENV-OB-Photo-220110-CC-PRESS-13.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcboston.com/2022/01/106999019-1641834027952ENV-OB-Photo-220110-CC-PRESS-13.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcboston.com/2022/01/106999019-1641834027952ENV-OB-Photo-220110-CC-PRESS-13.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcboston.com/2022/01/106999019-1641834027952ENV-OB-Photo-220110-CC-PRESS-13.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="FB" class="post__tag" href="https://www.nbcboston.com/tag/fb/">FB</a>
																			<span class="post__date post__date--has-category">
								40 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="What to Watch Today: Wall Street Edged Higher After Two-Session Tech Rebound" class="post__title--link" href="https://www.nbcboston.com/news/business/money-report/what-to-watch-today-wall-street-edged-higher-after-two-session-tech-rebound/2611046/">
								What to Watch Today: Wall Street Edged Higher After Two-Session Tech Rebound							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><a href="https://www.cnbc.com/quotes/PHIA-NL&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Philips</a> (PHG) – Philips shares tumbled 15.6% in premarket action after predicting a roughly 40% drop in core profit for the fourth quarter. The Dutch health technology company's results are being impacted by component shortages, its ventilator recall and other factors.</p>

<p><a href="https://www.cnbc.com/quotes/OCGN&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Ocugen</a> (OCGN) – The biopharmaceutical company's stock jumped 5.5% in premarket trading after a booster dose of its vaccine candidate Covaxin was shown to neutralize the Covid-19 omicron and delta variants.</p>

<p><a href="https://www.cnbc.com/quotes/AJRD&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Aerojet Rocketdyne</a> (AJRD) – The FTC has postponed a vote on <a href="https://www.cnbc.com/quotes/LMT&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Lockheed Martin</a>'s (LMT) proposed takeover of the aerospace systems maker for at least two weeks, according to people briefed on the matter who spoke to Reuters. Opponents of the deal say it would give Lockheed a dominant share of the market for rocket motors. Aerojet Rocketdyne shares added 3% in the premarket.</p>

<p><a href="https://www.cnbc.com/quotes/BIIB&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Biogen</a> (BIIB) – Biogen shares sank 9.1% in premarket trading after Medicare agreed to only partially cover the Alzheimer's drug Aduhelm. Medicare will cover the treatment only if patients are enrolled in clinical trials and have early-stage symptoms.</p>

<p><a href="https://www.cnbc.com/quotes/DISH&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Dish Network</a> (DISH) – Dish and DirecTV are once again in merger talks, according to sources who spoke to the New York Post. The satellite TV companies have held on-and-off talks periodically over the past 20 years, with the latest round said to be pushed forward by DirecTV's minority owner TPG Capital. Dish Network surged 7.4% in the premarket.</p>

<p><a href="https://www.cnbc.com/quotes/TKWY-NL&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Just Eat Takeaway</a> (GRUB) – The Grubhub parent rallied 4.3% in the premarket after the company maintained its 2022 forecast and said it was seeing a rise in order volume.</p>

<p><a href="https://www.cnbc.com/quotes/ALLY&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Ally Financial</a> (ALLY) – The bank announced a 20% dividend increase, raising its quarterly payout to 30 cents per share, and also authorized a $2 billion share repurchase program. Ally Financial gained 2.9% in premarket trading.</p>

<p><a href="https://www.cnbc.com/quotes/CROX&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Crocs</a> (CROX) – The casual shoe maker's stock rose 1.5% in premarket action after Piper Sandler named it a "top pick" for 2022, calling it one of the most impressive consumer growth stories for several years to come.</p>

<p><a href="https://www.cnbc.com/quotes/AMBA&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000014">Ambarella</a> (AMBA) – Ambarella shares gained 2.7% in the premarket after Wells Fargo upgraded the chipmaker to "overweight" from "equal weight." Wells Fargo said Ambarella has an attractive valuation after a recent pullback and called it one of the best ways to play the artificial intelligence market.</p>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2022/01/11/decembers-consumer-prices-are-likely-to-be-hot-but-the-peak-could-come-soon.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000014' target='_blank'>December’s consumer prices are likely to be hot, but the peak could come soon</a></li>
							<li><a href='https://www.cnbc.com/2022/01/11/stocks-making-the-biggest-moves-midday-general-electric-rivian-illumina-and-more.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000014' target='_blank'>Stocks making the biggest moves midday: GE, Rivian, Illumina and more</a></li>
							<li><a href='https://www.cnbc.com/2022/01/11/stocks-making-the-biggest-moves-in-the-premarket-illumina-rivian-juniper-networks-and-more.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000014' target='_blank'>Stocks making the biggest moves in the premarket: Illumina, Rivian, Juniper Networks and more</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/business/">Business</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/markets/">Markets</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/economy/">Economy</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/finance/">finance</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/stock-markets/">stock markets</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F&#038;Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Stocks%20Making%20the%20Biggest%20Moves%20Premarket%3A%20DoorDash%2C%20Didi%2C%20Philips%20and%20Others%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fbusiness%2Fmoney-report%2Fstocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others%2F2611032%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_222" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_222', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_276" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_276', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience" data-tgtid="51925ac8-1c49-3fe4-2567-331f965147a4"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_811" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_811', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_101" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_101', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_281" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_281', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="63917c75fd"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/WBTS-CD">WBTS Public Inspection File</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcboston.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "business";
		_sf_async_config.authors  = "Peter Schacknow, CNBC";
		_sf_async_config.title    = "Stocks Making the Biggest Moves Premarket: DoorDash, Didi, Philips and Others";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2611032' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/business/money-report/stocks-making-the-biggest-moves-premarket-doordash-didi-philips-and-others/2611032/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Adjusting to Climate Change" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="NBC Sports Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/boston">
					NBC Sports Boston				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyd0LtSxSAYBOAX8kBICJfCObWNY2fNf0GZIXAmEDO+vdjYm3p3v2Ll+bhhLZ1Ll/2TN26yAN5aDz3VIjGn3wSOlElia3Krrb/Vx5HDLuaJg40+Wq9dVG6ZndNiS0WM4pP8J1z4bJl75/090Qd3gavhhQgc+9ngRAFcvKzHWocsiJYIWqNZEY0LXhmg62b+rkd/DV9Cjyc8AoZ1oA6MZoLL7Mlh1PaXsWnCIi0EOGHgNU6IPsa/E+7bszJa+dkaZX8AI0ih/A==' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.5c69134dd8cacaba6e7d.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.1ce67a3142fa3e138577.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.33e593c17e76c2bc99fb.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.8' id='sharethrough-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/mostPopular.d66100ae93858ea07733.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.48e20db14ed1c3b53059.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596122',post:'2611032',tz:'-5',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2611032' ]);
</script>

</body>
</html>
