<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Christian Berryman ID&#8217;d as Dorchester Shooting Victim &#8211; NBC Boston</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="Christian Berryman, 19, of Dorchester was shot and killed on Tuesday, Oct. 4, on Westville Street in Dorchester, Boston police said." /><meta property="og:description" content="The man fatally shot earlier this month in Boston’s Dorchester neighborhood has been identified, as police continue to investigate what happened." /><meta name="twitter:description" content="The man fatally shot earlier this month in Boston’s Dorchester neighborhood has been identified, as police continue to investigate what happened." /><meta property="og:title" content="Boston Police ID Man Killed in Dorchester Shooting" /><meta name="twitter:title" content="Boston Police ID Man Killed in Dorchester Shooting" /><meta name="keywords" content="BOSTON, Boston EMS, Boston Police Department, dorchester, shooting investigation" /><meta property="og:url" content="https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/" /><meta name="sailthru.title" content="Christian Berryman ID&#039;d as Dorchester Shooting Victim" /><meta name="sailthru.description" content="Christian Berryman, 19, of Dorchester was shot and killed on Tuesday, Oct. 4, on Westville Street in Dorchester, Boston police said." /><meta name="sailthru.tags" content="BOSTON, Boston EMS, Boston Police Department, dorchester, shooting investigation" /><meta name="sailthru.tags" content="BOSTON, Boston EMS, Boston Police Department, dorchester, shooting investigation" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-10-29T18:17:43+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2022/10/Dorchester.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcboston.com/2022/10/Dorchester.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/local\/boston-police-id-man-killed-in-dorchester-shooting\/2877645\/","headline":"Boston Police ID Man Killed in Dorchester Shooting","datePublished":"2022-10-29T18:17:43","dateModified":"2022-10-29T18:21:07","description":"Christian Berryman, 19, of Dorchester was shot and killed on Tuesday, Oct. 4, on Westville Street in Dorchester, Boston police said.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"BOSTON, Boston EMS, Boston Police Department, dorchester, shooting investigation","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2022\/05\/amp_square_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2022\/10\/Dorchester.png?resize=1200%2C675&quality=85&strip=all","width":1200},"author":{"@type":"Person","name":"Kaitlin McKinley Becker"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/?amp=1"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2877645 single-format-standard station-nbc wbts has-featured-image has-section-branding short-section-branding">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&#038;quality=85&#038;strip=all&#038;w=145&#038;h=40" srcset="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=145&amp;h=40 1x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=290&amp;h=80 2x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=435&amp;h=120 3x" alt="NBC Boston" height="40" width="145" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Patriots" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/patriots/" class="site-header__trending-nav-item">Patriots</a>
					<a data-lid="Fútbol y Soccer Podcast" data-lpos="trending-stories-module" href="https://www.nbcboston.com/futbolysoccer" class="site-header__trending-nav-item">Fútbol y Soccer Podcast</a>
					<a data-lid="Crowning Moments" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/crown-act-black-hair-stories/2872592/" class="site-header__trending-nav-item">Crowning Moments</a>
					<a data-lid="Decision 2022 Voter&#039;s Guide" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/nbc10-bostons-ultimate-midterm-election-guide/2873994/" class="site-header__trending-nav-item">Decision 2022 Voter&#039;s Guide</a>
					<a data-lid="Countdown to Decision 2022 Podcast" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/politics/subscribe-to-the-countdown-to-decision-2022-podcast/2858453/" class="site-header__trending-nav-item">Countdown to Decision 2022 Podcast</a>
					<a data-lid="All Inclusive Boston" data-lpos="trending-stories-module" href="/community/all-inclusive-boston/" class="site-header__trending-nav-item">All Inclusive Boston</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2877645" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category "><h1>Local</h1></div><div class="section-archive-header__category-description">In-depth news coverage of the Greater Boston Area.</div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/dorchester/">dorchester</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Boston Police ID Man Killed in Dorchester Shooting	</h1>
			<h2 class="article-subtitle">
			Christian Berryman, 19, of Dorchester was shot and killed on Tuesday, Oct. 4, Boston police said		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcboston.com?s=Author%3A%20%22Kaitlin%20McKinley%20Becker%22">Kaitlin McKinley Becker</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-10-29T22:17:43-04:00">Published 17 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-10-29T18:21:07-04:00">Updated 14 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F&#038;Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcboston.com/2022/10/Dorchester.png?resize=320%2C180&amp;quality=85&amp;strip=all 320w, https://media.nbcboston.com/2022/10/Dorchester.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcboston.com/2022/10/Dorchester.png?resize=500%2C281&amp;quality=85&amp;strip=all 500w, https://media.nbcboston.com/2022/10/Dorchester.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, https://media.nbcboston.com/2022/10/Dorchester.png?resize=850%2C478&amp;quality=85&amp;strip=all 850w, https://media.nbcboston.com/2022/10/Dorchester.png?resize=1200%2C675&amp;quality=85&amp;strip=all 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcboston.com/2022/10/Dorchester.png?resize=320%2C180&#038;quality=85&#038;strip=all"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>NBC10 Boston</cite>
			
					</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The man fatally shot earlier this month in Boston's Dorchester neighborhood has been identified, as police continue to investigate what happened.</p>

<p>Christian Berryman, 19, of Dorchester, was <a href="https://www.nbcboston.com/news/local/reported-shooting-in-dorchester-sends-1-to-hospital-ems/2852553/" target="_blank" rel="noreferrer noopener">shot and killed shortly after midnight on Tuesday, Oct. 4</a>, according to Boston police.</p>

<p>Officers responded for a report of a person shot in the area of 38 Westville Street around 12:40 a.m. and found Berryman suffering from a gunshot wound. Berryman was taken to a local hospital where he was pronounced dead, police said.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:5612,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/369\/523\/18856351165.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WBTS\/369\/523\/18856351165-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;l1kRCO9IkiGN&quot;,&quot;mpx_download_pid_high&quot;:&quot;JkZ9dM8nUZpa&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;cXnL_M5xWO2B&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2022\/10\/18856351165-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;axMohKMzmlWU&quot;,&quot;pid_streaming_web_medium&quot;:&quot;dUY700BNDgJx&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;FEELS LIKE MORE THAN 52 DEGREES. I\u2019LL BE BACK TO TELL YOU WHEN THINGS DO IMPROVE. &gt;&gt; WE GYP WITH BREAKING NEWS. A SHOOTING ON WESTFIELD STREET IN DORCHESTER OVERNIGHT. ONE PERSON WAS TAKEN TO THE HOSPITAL. IT HAPPENED AROUND 12.45, NOT&quot;,&quot;video_id&quot;:&quot;2080224323826_632&quot;,&quot;video_length&quot;:&quot;14315&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;uVVNjhO9PN9A&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;iHwYpQRYE31c&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;cXnL_M5xWO2B&quot;,&quot;media_pid&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2080224323826&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="One Person Shot in Dorchester Overnight" data-vidcid="1:5:2852556" data-vidurl="https://www.nbcboston.com/on-air/as-seen-on/one-person-shot-in-dorchester-overnight/2852556/" data-islead="false" data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;,&quot;206944&quot;:&quot;News&quot;,&quot;705&quot;:&quot;Local&quot;}" data-tagnames="{&quot;49&quot;:&quot;BOSTON&quot;,&quot;252566&quot;:&quot;Boston EMS&quot;,&quot;3563&quot;:&quot;Boston Police Department&quot;,&quot;5612&quot;:&quot;dorchester&quot;,&quot;1113&quot;:&quot;shooting&quot;,&quot;245918&quot;:&quot;shooting investigation&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Boston EMS responded to Westville Street for the reported shooting around 12:45 a.m. Tuesday, the agency told NBC10 Boston. One person was taken to the hospital, according to EMS." data-ellipsis="false">
							Boston EMS responded to Westville Street for the reported shooting around 12:45 a.m. Tuesday, the agency told NBC10 Boston. One person was taken to the hospital, according to EMS.
						</div><div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em><strong><em>Stay informed about local news and weather</em></strong></em>. <em><strong><em>Get the NBC10 Boston app for</em></strong> </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em><em><strong><em>or</em></strong></em> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android </a><em><strong><em>and pick your alerts.</em></strong></em></blockquote>
</div>
</div>

<p>Police have not released any suspect information or a possible motive.</p>

<p>The Boston Police Department is actively investigating Berryman's death. Anyone with information is strongly urged to contact homicide detectives at 617-343-4470.</p>

<p>Anonymous tips can be submitted by calling the CrimeStoppers tip line at 1-800-494-TIPS, or texting the word 'TIP' to CRIME (27463).</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Related stories</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Black Community Leaders Call for End to Violence After Barber&#039;s Killing in Dorchester" href="https://www.nbcboston.com/news/local/black-community-leaders-call-for-end-to-violence-after-barbers-killing-in-dorchester/2877414/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2022/10/Dorchester-102822.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="dorchester" class="post__tag" href="https://www.nbcboston.com/tag/dorchester/">dorchester</a>
																			<span class="post__date post__date--has-category">
								19 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Black Community Leaders Call for End to Violence After Barber&#039;s Killing in Dorchester" class="post__title--link" href="https://www.nbcboston.com/news/local/black-community-leaders-call-for-end-to-violence-after-barbers-killing-in-dorchester/2877414/">
								Black Community Leaders Call for End to Violence After Barber&#039;s Killing in Dorchester							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="7-Year-Old Brings Loaded Gun to Dorchester School, Boston Police Say" href="https://www.nbcboston.com/news/local/7-year-old-brings-loaded-gun-to-dorchester-school-boston-police-say/2876189/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2022/10/holland-school.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Boston police" class="post__tag" href="https://www.nbcboston.com/tag/boston-police/">Boston police</a>
																			<span class="post__date post__date--has-category">
								Oct 27							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="7-Year-Old Brings Loaded Gun to Dorchester School, Boston Police Say" class="post__title--link" href="https://www.nbcboston.com/news/local/7-year-old-brings-loaded-gun-to-dorchester-school-boston-police-say/2876189/">
								7-Year-Old Brings Loaded Gun to Dorchester School, Boston Police Say							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Suspect Accused of Threatening Man With BB Gun After Argument in Dorchester" href="https://www.nbcboston.com/news/local/boston-police-needs-help-identifying-suspect-in-bb-gun-threat-case/2876469/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/10/Gun-threat-suspect.png?fit=2100%2C1181&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2022/10/Gun-threat-suspect.png" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="dorchester" class="post__tag" href="https://www.nbcboston.com/tag/dorchester/">dorchester</a>
																			<span class="post__date post__date--has-category">
								Oct 28							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Suspect Accused of Threatening Man With BB Gun After Argument in Dorchester" class="post__title--link" href="https://www.nbcboston.com/news/local/boston-police-needs-help-identifying-suspect-in-bb-gun-threat-case/2876469/">
								Suspect Accused of Threatening Man With BB Gun After Argument in Dorchester							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/dorchester/">dorchester</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/boston/">BOSTON</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/boston-police-department/">Boston Police Department</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/boston-ems/">Boston EMS</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/shooting-investigation/">shooting investigation</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F&#038;Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Boston%20Police%20ID%20Man%20Killed%20in%20Dorchester%20Shooting%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fboston-police-id-man-killed-in-dorchester-shooting%2F2877645%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Mass. Tax Refunds Will Start To Flow On Tuesday"
								href="https://www.nbcboston.com/news/local/mass-tax-refunds-will-start-to-flow-on-tuesday/2877201/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2019/09/cash-generic-money.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Mass. Tax Refunds Will Start To Flow On Tuesday"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="tax refund"
										href="https://www.nbcboston.com/tag/tax-refund/"
									>
										tax refund									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Mass. Tax Refunds Will Start To Flow On Tuesday"
									href="https://www.nbcboston.com/news/local/mass-tax-refunds-will-start-to-flow-on-tuesday/2877201/"
								>
									Mass. Tax Refunds Will Start To Flow On Tuesday								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Manchester Police Investigating Suspicious Death Near Mall of New Hampshire"
								href="https://www.nbcboston.com/news/local/manchester-police-investigating-suspicious-death-near-mall-of-new-hampshire/2877619/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/10/mall-of-nh-suspicious-death.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Manchester Police Investigating Suspicious Death Near Mall of New Hampshire"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="MANCHESTER"
										href="https://www.nbcboston.com/tag/manchester/"
									>
										MANCHESTER									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Manchester Police Investigating Suspicious Death Near Mall of New Hampshire"
									href="https://www.nbcboston.com/news/local/manchester-police-investigating-suspicious-death-near-mall-of-new-hampshire/2877619/"
								>
									Manchester Police Investigating Suspicious Death Near Mall of New Hampshire								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="What&#039;s Going on With Tom Brady and Gisele Bündchen? Here&#039;s What We Know"
								href="https://www.nbcboston.com/news/local/whats-going-on-with-tom-brady-and-gisele-bundchen-heres-what-we-know/2855234/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/10/GettyImages-955759528.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="What&#039;s Going on With Tom Brady and Gisele Bündchen? Here&#039;s What We Know"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Tom Brady"
										href="https://www.nbcboston.com/tag/tom-brady/"
									>
										Tom Brady									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="What&#039;s Going on With Tom Brady and Gisele Bündchen? Here&#039;s What We Know"
									href="https://www.nbcboston.com/news/local/whats-going-on-with-tom-brady-and-gisele-bundchen-heres-what-we-know/2855234/"
								>
									What&#039;s Going on With Tom Brady and Gisele Bündchen? Here&#039;s What We Know								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="How Much Snow Will Boston Get This Winter? Here&#039;s What Science and the Almanacs Say"
								href="https://www.nbcboston.com/news/local/how-much-snow-will-boston-get-this-winter-heres-what-science-and-the-almanacs-say/2875319/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/10/snowyboston-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="How Much Snow Will Boston Get This Winter? Here&#039;s What Science and the Almanacs Say"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="winter"
										href="https://www.nbcboston.com/tag/winter/"
									>
										winter									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="How Much Snow Will Boston Get This Winter? Here&#039;s What Science and the Almanacs Say"
									href="https://www.nbcboston.com/news/local/how-much-snow-will-boston-get-this-winter-heres-what-science-and-the-almanacs-say/2875319/"
								>
									How Much Snow Will Boston Get This Winter? Here&#039;s What Science and the Almanacs Say								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Missing 14-Year-Old Has Been Found Safe, Boston Police Say"
								href="https://www.nbcboston.com/news/local/boston-police-looking-for-missing-14-year-old/2877538/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/06/GettyImages-1206987940.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Missing 14-Year-Old Has Been Found Safe, Boston Police Say"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Massachusetts"
										href="https://www.nbcboston.com/tag/massachusetts/"
									>
										Massachusetts									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Missing 14-Year-Old Has Been Found Safe, Boston Police Say"
									href="https://www.nbcboston.com/news/local/boston-police-looking-for-missing-14-year-old/2877538/"
								>
									Missing 14-Year-Old Has Been Found Safe, Boston Police Say								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_821" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_821', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_146" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_146', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_444" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_444', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_120" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_120', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_666" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_666', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="f71a89e2f0"
				data-show-terms-box=""
				data-use-newsletter-ids=""
				data-newsletter-ids="[]"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2858252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2858252"><a href="https://www.nbcboston.com/news/local/nbc10-boston-about-us/2834500/">About NBC10 Boston</a></li>
<li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/WBTS-CD">WBTS Public Inspection File</a></li>
<li id="menu-item-2790851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790851"><a href="https://www.nbcboston.com/wbts-accessibility/">WBTS Accessibility</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-2693703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693703"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcboston&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/b19328ad-f669-476f-8b9b-c1336513fe4c/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="b19328ad-f669-476f-8b9b-c1336513fe4c"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcboston.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local";
		_sf_async_config.authors  = "Kaitlin McKinley Becker";
		_sf_async_config.title    = "Boston Police ID Man Killed in Dorchester Shooting";
		_sf_async_config.path     = "nbcboston.com\/news\/local\/boston-police-id-man-killed-in-dorchester-shooting\/2877645\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2877645' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Climate 2022" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/climate/">
					Climate 2022				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="NBC Sports Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/boston">
					NBC Sports Boston				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="About NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/nbc10-boston-about-us/2834500/">
					About NBC10 Boston				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Download Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/nbc10-boston-everywhere/2749639/">
					Download Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-forms-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/forms.0c69dfbaf447a32a1b47.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='newsletter-widget-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.4ac4dcd7ae22a178c5a3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.68f1f3d49e572551320c.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.90e81f50ad10163e26e6.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596122',post:'2877645',tz:'-4',srv:'www.nbcboston.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2877645' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_kjWP9BvxPHdi2gH14Z67ClhnEvpAygNZ'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcboston.com/news/local/boston-police-id-man-killed-in-dorchester-shooting/2877645/'
		}
	});
		</script>
	
</body>
</html>
