<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>MBTA Red Line: Man&#8217;s Dragging Death Under Investigation &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyd0EEOAiEQBMAPKTjLMLAH48EP+AWGwUhkYSMYv6/GxAfsubvr0Pq17mOrI9Whxy0tqevKcd9HGLlVHUv+JvzMRXTsXYfHyLEkZUnEmGSJr5PBmdhYp5Zc1ae009vQ82+iUBweyMJV0Pgg0YPjzTaXFu9dkReeXBJG8BCc9egPm82l9XFp67OEh4rsmQCQ5jARJkiT/I84LUcgnI0lg/AGrjl9LQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcboston.com/news/local/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line/2690840/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="A man died after being dragged by a train on the MBTA Red Line at Broadway Station in Boston" /><meta property="og:description" content="An investigation is underway after a horrific incident on an MBTA train this weekend left a man dead. The Suffolk County District Attorney’s Office says a passenger got his arm stuck in the doorway of an inbound Red Line train at Broadway Station in Boston at around 12:30 a.m. Sunday. Investigators say as the train departed the station, that man…" /><meta name="twitter:description" content="An investigation is underway after a horrific incident on an MBTA train this weekend left a man dead. The Suffolk County District Attorney’s Office says a passenger got his arm stuck in the doorway of an inbound Red Line train at Broadway Station in Boston at around 12:30 a.m. Sunday. Investigators say as the train departed the station, that man…" /><meta property="og:title" content="MBTA Train Operator Off Duty After Man&#039;s Dragging Death on Red Line" /><meta name="twitter:title" content="MBTA Train Operator Off Duty After Man&#039;s Dragging Death on Red Line" /><meta name="keywords" content="BOSTON, Broadway, mbta, red line" /><meta property="og:url" content="https://www.nbcboston.com/news/local/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line/2690840/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/local/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line/2690840/" /><meta name="sailthru.title" content="MBTA Red Line: Man&#039;s Dragging Death Under Investigation" /><meta name="sailthru.description" content="A man died after being dragged by a train on the MBTA Red Line at Broadway Station in Boston" /><meta name="sailthru.tags" content="BOSTON, Broadway, mbta, red line" /><meta name="sailthru.tags" content="BOSTON, Broadway, mbta, red line" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-11T11:12:03+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2022/04/RED-LINE.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2022/04/RED-LINE.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/local\/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line\/2690840\/","headline":"MBTA Train Operator Off Duty After Man's Dragging Death on Red Line","datePublished":"2022-04-11T11:12:03","dateModified":"2022-04-11T12:43:32","description":"A man died after being dragged by a train on the MBTA Red Line at Broadway Station in Boston","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"BOSTON, Broadway, mbta, red line","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2022\/04\/RED-LINE.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcboston.com\/news\/local\/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line\/2690840\/","description":"An investigation is underway after a horrific incident on an MBTA train this weekend left a man dead. The Suffolk County District Attorney&#8217;s Office says a passenger got his arm stuck in the doorway of an inbound Red Line train at Broadway Station in Boston at around 12:30 a.m. Sunday. Investigators say as the train departed the station, that man&#8230;","duration":"PT01M38S","name":"MBTA Train Operator Off Duty After Man's Dragging Death on Red Line","thumbnailUrl":"https:\/\/media.nbcboston.com\/2022\/04\/RED-LINE.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-04-11T11:12:03"},"author":{"@type":"Person","name":"Alysha Palumbo, Michael Rosenfield"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/local/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line/2690840/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2690840 single-format-standard station-nbc wbts has-featured-image has-section-branding short-section-branding">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&#038;quality=85&#038;strip=all&#038;w=145&#038;h=40" srcset="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=145&amp;h=40 1x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=290&amp;h=80 2x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=435&amp;h=120 3x" alt="NBC Boston" height="40" width="145" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="The Bobby Valentine Experience" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/the-bobby-valentine-experience/2659011/" class="site-header__trending-nav-item">The Bobby Valentine Experience</a>
					<a data-lid="Where Is Michelle Carter Now?" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/where-is-michelle-carter-now-reexamining-the-girl-from-plainville-texting-suicide-case/2681841/" class="site-header__trending-nav-item">Where Is Michelle Carter Now?</a>
					<a data-lid="Russia-Ukraine War" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/national-international/live-updates-russia-ukraine-crisis/2651637/" class="site-header__trending-nav-item">Russia-Ukraine War</a>
					<a data-lid="BA.2 Variant" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/ba-2-variant/" class="site-header__trending-nav-item">BA.2 Variant</a>
					<a data-lid="Cheap Gas Prices" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/list-where-can-i-find-the-cheapest-gas-prices-in-massachusetts/2664705/" class="site-header__trending-nav-item">Cheap Gas Prices</a>
					<a data-lid="Russia-Ukraine Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/russia-ukraine-qa/" class="site-header__trending-nav-item">Russia-Ukraine Q&amp;A</a>
					<a data-lid="COVID Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/covid-qa/" class="site-header__trending-nav-item">COVID Q&amp;A</a>
					<a data-lid="10 Questions" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/10-questions-with-nbc10-boston/" class="site-header__trending-nav-item">10 Questions</a>
					<a data-lid="Plan Your Vote" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/politics/plan-your-vote-for-the-2022-midterm-elections/2668758/" class="site-header__trending-nav-item">Plan Your Vote</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2690840" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category "><h1>Local</h1></div><div class="section-archive-header__category-description">In-depth news coverage of the Greater Boston Area.</div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/boston/">BOSTON</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		MBTA Train Operator Off Duty After Man's Dragging Death on Red Line	</h1>
			<h2 class="article-subtitle">
			A man died after being dragged by a train on the MBTA Red Line at Broadway Station in Boston		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcboston.com?s=Author%3A%20%22Alysha%20Palumbo%22">Alysha Palumbo</a> and <a href="https://www.nbcboston.com?s=Author%3A%20%22Michael%20Rosenfield%22">Michael Rosenfield</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-11T15:12:03-04:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-11T12:43:32-04:00">Updated 2 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F&#038;MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/12\/195\/15775016446.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WBTS\/12\/195\/15775016446-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;dEVwZDaEKZIz&quot;,&quot;mpx_download_pid_high&quot;:&quot;G3mOXuIaAHcw&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;rgn_gSpabVjr&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2022\/04\/15775016446-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Ob8IHXjdOntD&quot;,&quot;pid_streaming_web_medium&quot;:&quot;KKtDLHaiAbKY&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;INFORMATION IS URGED TO CALL POLICE. &gt;&gt;&gt; TRAGEDY ON THE RED LINE THIS WEEKEND. A MAN GETS HIS ARM CAUGHT IN THE DOOR OF A TRAIN RIGHT THERE AT BROADWAY STATION AND IS KILLED. OUR ALICIA PALUMBO HAS THE LATEST. &gt;&gt; Reporter: AN INVESTIGATION IS UNDER WAY AFTER A HORRIFIC UNDER WAY AFTER A HORRIFIC INCIDENT ON A RED LINE TRAIN THIS WEEKEND THAT ENDED WITH A MAN DEAD. THE SUFFOLK D.A.\u2019S OFFICE SAYS A THE SUFFOLK D.A.\u2019S OFFICE SAYS A PASSENGER GOT HIS ARM STUCK IN THE DOORWAY OF AN INBOUND TRAIN AT AROUND 12:30 SUNDAY MORNING. INVESTIGATORS SAY AS THE TRAIN DEPARTED THE STATION, THAT MAN WAS DRAGGED INTO THE TRACK AREA AND LATER DIED. &gt;&gt; IT\u2019S REALLY SAD TO HERE. I NEVER THOUGHT OF THAT KIND OF THING HAPPENING. THING HAPPENING. &gt;&gt; THAT\u2019S ONE OF MY BIGGEST FEARS, GETTING YOUR HAND STUCK ON THE TRAIN. &gt;&gt; Reporter: THE MBTA HASN\u2019T SAID WHAT KIND OF SENSORS ARE IN SAID WHAT KIND OF SENSORS ARE IN PLACE WHEN THE DOORS CLOSE, BUT WE DO KNOW IT\u2019S THE TRAIN OPERATOR\u2019S RESPONSIBILITY TO MAKE SURE THE DOORS ARE CLEAR BEFORE CLOSING THEM AND DEPARTING THE STATION. &gt;&gt; I DEFINITELY THINK THE TRAIN OPERATOR SHOULD BE WATCHING. OPERATOR SHOULD BE WATCHING. I THINK THAT OFTENTIMES THEY ARE NOT AND I THINK THAT\u2019S AN IMPORTANT FACTOR. &gt;&gt; I WOULD HOPE THAT\u2019S PARTICIPATE OF THEIR TRAINING, PARTICIPATE OF THEIR TRAINING, YOU KNOW, MAKE SURE NO ONE IS GETTING HURT. &gt;&gt; Reporter: THE \&quot;T\&quot; RELEASED A STATEMENT SAYING THE INVESTIGATION WILL INCLUDE INVESTIGATION WILL INCLUDE COLLECTING STATEMENTS FROM WITNESSES, REVIEWING ANY IMAGES CAPTURED BY CAMERAS, AND EXAMINING VEHICLE MAINTENANCE AND INSPECTION RECORDS. &gt;&gt; I\u2019M ASSUMING JUST A FREAK ACCIDENT. HOMEFULLY HOPEFULLY THEY CAN IMPROVE THE TECHNOLOGY IN THE FUTURE. &gt;&gt; Reporter: THE \&quot;T\&quot; SAYS THE &gt;&gt; Reporter: THE \&quot;T\&quot; SAYS THE TRAIN OPERATOR WILL REMAIN OFF-DUTY. THE NTSB IS INVESTIGATING THE THE NTSB IS INVESTIGATING THE&quot;,&quot;video_id&quot;:&quot;2021867587684_900&quot;,&quot;video_length&quot;:&quot;98499&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;QlIuTVtC6rsy&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;GAKE2GN6Wq2i&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;rgn_gSpabVjr&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2021867587684&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Investigation Into Red Line Dragging Death Continues"
	data-vidcid="1:5:2690863"
	data-vidurl="https://www.nbcboston.com/on-air/as-seen-on/investigation-into-red-line-dragging-death-continues/2690863/"
			data-islead="true"
		data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;,&quot;206944&quot;:&quot;News&quot;,&quot;705&quot;:&quot;Local&quot;}"
	data-tagnames="{&quot;49&quot;:&quot;BOSTON&quot;,&quot;24809&quot;:&quot;Broadway&quot;,&quot;1491&quot;:&quot;mbta&quot;,&quot;1492&quot;:&quot;red line&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="MBTA officials say a comprehensive investigation is underway after a deadly incident at the Broadway station overnight."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>An investigation is underway after a horrific incident on an MBTA train this weekend left a man dead.</p>

<p>The Suffolk County District Attorney's Office says a passenger got his arm stuck in the doorway of an inbound Red Line train at Broadway Station in Boston at around 12:30 a.m. Sunday. Investigators say as the train departed the station, <a rel="noreferrer noopener" href="https://www.nbcboston.com/news/local/man-dead-after-incident-in-mbta-red-line-tunnel-at-broadway-station/2690347/" target="_blank">that man was dragged into the track area and later died</a>.</p>

<p>The man was identified Monday by the MBTA as 39-year-old Robinson Lalin.</p>

<p>The MBTA says the train operator, who was hired in 2018, will remain off duty during the investigation into what went wrong.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em><strong><em>Stay informed about local news and weather</em></strong></em>. <em><strong><em>Get the NBC10 Boston app for</em></strong> </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em><em><strong><em>or</em></strong></em> </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android </a><em><strong><em>and pick your alerts.</em></strong></em></blockquote>
</div>
</div>

<p>"It's really, really sad to hear," said Red Line rider Michelle Ciambella. "I never thought of that kind of thing happening at this stop."</p>

<p>"That's like one of my biggest fears, too, like getting your hand struck on the train," said Mikey Cheikh, another Red Line regular.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/937\/70\/15766851731.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WBTS\/937\/70\/15766851731-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Ew95XcOB5feg&quot;,&quot;mpx_download_pid_high&quot;:&quot;tugswACv_jNd&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;rCaY8JMh_NNw&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2022\/04\/15766851731-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;3tK1KprygE5k&quot;,&quot;pid_streaming_web_medium&quot;:&quot;rePct8fKKkNa&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;LIVE IN LYNN, OSCAR MARGAIN, NBC 10 BOSTON. &gt;&gt;&gt; TURNING TO DEVELOPING NEWS IN BOSTON WHERE POLICE ARE INVESTIGATING AN ACCIDENT ON THE RED LINE. THEY SAY A MAN GOT HIS ARM THEY SAY A MAN GOT HIS ARM CAUGHT IN THE TRAIN\u2019S DOOR AND HE WAS DRAGGED AS THE TRAIN LEFT HE WAS DRAGGED AS THE TRAIN LEFT THE STATION. MICHAEL ROSENFIELD IS LIVE WITH THIS STORY. MICHAEL? &gt;&gt; Reporter: KATIE, INVESTIGATORS ARE TRYING TO FIGURE OUT HOW AND WHY THIS HAPPENED. THIS WAS A DEADLY INCIDENT THAT TOOK PLACE ON THE T AROUND 12:30 TOOK PLACE ON THE T AROUND 12:30 AT THE BROADWAY T-STOP. RED LINE TRAINS OPERATING AS NORMAL DESPITE A HORRIFIC INCIDENT THAT TOOK PLACE EARLY INCIDENT THAT TOOK PLACE EARLY SUNDAY MORNING. &gt;&gt; WE ARE TOLD OF THE TRAIN DOORS CLOSED ON THE PARTY\u2019S ARM AND DRAGGED HIM TO THE TRACK AREA. &gt;&gt; Reporter: THE T SAYING A COMPREHENSIVE INVESTIGATION IS COMPREHENSIVE INVESTIGATION IS UNDER WAY AFTER A MAN WAS KILLED INSIDE THE TUNNEL AS THE TRAIN DEPARTED BROADWAY STATION BUT DEPARTED BROADWAY STATION BUT NOT REVEALING SPECIFICS WHAT HAPPENED. THE SUFFOLK D.A. SHEDDING MORE LIGHT ON THE DEADLY INCIDENT LIGHT ON THE DEADLY INCIDENT TELLING US THE PASSENGER GOT HIS ARM STUCK IN THE DOORWAY OF AN INBOUND TRAIN AND WAS DRAGGED. &gt;&gt; IT\u2019S HARD TO IMAGINE SOMEONE SUFG SUFFERING LIKE THAT. &gt;&gt; THAT\u2019S A FEAR OF MINE. I DON\u2019T KNOW, I USUALLY TRY TO BE CAREFUL. BE CAREFUL. &gt;&gt; Reporter: THE T SAYS IN PART THE INVESTIGATION WILL INCLUDE COLLECTING STATEMENTS FROM WITNESSES, REVIEWING ANY IMAGES CAPTURED BY CAMERAS, AND EXAMINING VEHICLE MAINTENANCE AND INSPECTIONS RECORDS. &gt;&gt; WHEN YOU TAKE PUBLIC TRANSPORTATION YOU DON\u2019T THINK TRANSPORTATION YOU DON\u2019T THINK ABOUT YOUR LIMBS AND THAT SORT OF THING. YOU WANT TO GET ON AND GET TO YOU WANT TO GET ON AND GET TO WHERE YOU NEED TO GO. &gt;&gt; I\u2019M USUALLY COGNIZANT OF THE YELLOW LINE. YELLOW LINE. IF THE DOORS ARE CLOSING I\u2019M NOWHERE NEAR THE YELLOW LINE THAT SEPARATES THE DOORS THAT YOU WOULD WALK PAST. &gt;&gt; Reporter: WHAT THE T HASN\u2019T SAID ARE THE SENSORS. SAID ARE THE SENSORS. WE DO KNOW TRAIN OPERATOR\u2019S RESPONSIBILITIES INCLUDE MAKING RESPONSIBILITIES INCLUDE MAKING SURE THE DOORS ARE CLEAR BEFORE CLOSING THEM AND DEPARTING THE PLATFORM. &gt;&gt; HOPEFULLY THEY CAN LOOK AT &gt;&gt; HOPEFULLY THEY CAN LOOK AT THE TECHNOLOGY AND TRY TO CONTROL THAT IN THE FUTURE. &gt;&gt; Reporter: CERTAINLY LOTS OF QUESTIONS THAT STILL NEED TO BE ANSWERED. FOUL PLAY IS NOT SUSPECTED AND THE NTSB HAS BEEN NOTIFIED.&quot;,&quot;video_id&quot;:&quot;2021763651545_565&quot;,&quot;video_length&quot;:&quot;151352&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;pPvTv_7agpOq&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;piHTRnJHD4aA&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;rCaY8JMh_NNw&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2021763651545&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Man Dies After Getting Caught in Door, Dragged by Red Line Train" data-vidcid="1:5:2690498" data-vidurl="https://www.nbcboston.com/news/local/man-dies-after-getting-caught-in-door-dragged-by-red-line-train/2690498/" data-islead="false" data-catnames="{&quot;206944&quot;:&quot;News&quot;,&quot;705&quot;:&quot;Local&quot;}" data-tagnames="{&quot;49&quot;:&quot;BOSTON&quot;,&quot;24809&quot;:&quot;Broadway&quot;,&quot;1491&quot;:&quot;mbta&quot;,&quot;1492&quot;:&quot;red line&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Red Line trains are operating as normal despite the horrific incident that took place around 12:50 a.m." data-ellipsis="false">
							Red Line trains are operating as normal despite the horrific incident that took place around 12:50 a.m.
						</div>
<p>The MBTA hasn't said what kind of sensors are in place when the doors close, but we do know it's the train operator's responsibility to make sure the doors are clear before closing them and departing the station.</p>

<p>"I definitely think the train operator should be watching. I think that oftentimes, they are not, and I think that that's an important factor," said Red Line rider Catherine Backer.</p>

<p>"I would hope that's part of their training, to you know, make sure no one's getting hurt," Ciambella added.</p>

<p>In a statement, the MBTA said the investigation will include "collecting statements from witnesses, reviewing any images captured by cameras, and examining vehicle maintenance and inspection records."</p>

<p>"I'm assuming this is just a freak accident, but hopefully, they can kind of look at the technology and what kind of controls the doors and try to improve that in the future," said Red Line rider Andrew Webb.</p>

<p>The NTSB is involved in the investigating the facts and circumstances surrounding what went wrong.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/895\/79\/15762934407.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WBTS\/895\/79\/15762934407-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;y_WN28dQAH33&quot;,&quot;mpx_download_pid_high&quot;:&quot;PCaUQpd893bv&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;QOtYxZ23LyO4&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2022\/04\/15762934407-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;TE_rC7_wpu8t&quot;,&quot;pid_streaming_web_medium&quot;:&quot;9KASFcV7C8_c&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;ASKED TO CONTACT POLICE. LIVE IN CHARLESTOWN, OSCAR MARGAIN. &gt;&gt;&gt; POLICE INVESTIGATING AN ACCIDENT ON THE RED LINE, BELIEVE THE MAN WAS HAD HIS ARM BELIEVE THE MAN WAS HAD HIS ARM CAUGHT IN THE TRAIN AND WAS DRAGGED AND LATER DIED. MICHAEL JOINS US LIVE TONIGHT MICHAEL JOINS US LIVE TONIGHT WITH MORE ON THIS. &gt;&gt; Reporter: WELL KATIE, INVESTIGATORS ARE TRYING TO DETERMINE THE EXACT SEQUENCE OF EVENTS OF WHAT HAPPENED OUT HERE, VERY EARLY THIS MORNING, BUT WE DO KNOW THIS WAS A DEADLY INCIDENT THAT HAPPENED RIGHT INCIDENT THAT HAPPENED RIGHT HERE AT THE BROADWAY T-STOP HERE IN SOUTH BOSTON AROUND IN SOUTH BOSTON AROUND 12:30 A.M., SAYING VERY LITTLE JUST THAT A MAN SUSTAINED FATAL INJURIES AS THE TRAIN LEFT THE STATION AND A COMPREHENSIVE STATION AND A COMPREHENSIVE INVESTIGATION IS UNDER WAY. WE ARE LEARNING MORE DETAILS THOUGH FROM THE SUFFOLK DISTRICT ATTORNEY, DA\u2019S OFFICE SAYS PASSENGER GOT HIS ARM STUCK IN THE DOORWAY OF INBOUND TRAIN AND THAT PASSENGER WAS DRAGGED A SHORT DISTANCE. THE T SAYS TRANSIT DETECTIVES THE T SAYS TRANSIT DETECTIVES ARE WORKING ON THE FACTS OF THE CASE, INTERVIEWING WITNESSES, REVIEWING CAMERA FOOTAGE AND REVIEWING CAMERA FOOTAGE AND EXAMINING MAINTENANCE AND INSPECTION RECORDS, SAYS FOUL PLAY IS NOT SUSPECTED. INCIDENTS CERTAINLY FRIGHTENING FOR PASSENGERS HERE AT BROAD WAY. &gt;&gt; I\u2019M USUALLY VERY COGNISCENT &gt;&gt; I\u2019M USUALLY VERY COGNISCENT OF THE YELLOW LINE THERE AND MAKE SURE I GO ON QUICKLY ONCE EVERYONE GETS OFF AND IF DOORS EVERYONE GETS OFF AND IF DOORS ARE CLOSING ARE NOWHERE NEAR THE YELLOW LINE THAT SEPARATES THE DOORS THAT YOU WOULD WALK PAST. &gt;&gt; I\u2019M NOT USUALLY ONE IN SO MUCH OF A RUSH WHERE I WOULD MUCH OF A RUSH WHERE I WOULD HAVE TO GET TO THE TRAIN THAT FAST WHERE I\u2019M LIKE RISKING JUMPING INTO THE DOORS AS THEY\u2019RE CLOSING BUT I DEFINITELY HAVE SEEN PEOPLE, YOU KNOW, PUTTING THEIR ARMS IN THE DOORS PUTTING THEIR ARMS IN THE DOORS TRYING TO KEEP THEM OPEN. &gt;&gt; Reporter: SO THE NTSB HAS BEEN NOTIFIED OF THIS INCIDENT BEEN NOTIFIED OF THIS INCIDENT AND WE ARE TRYING TO LEARN MORE ABOUT THE SAFETY PROTOCOLS AND MECHANISMS IN PLACE, WHAT\u2019S SUPPOSED TO HAPPEN WHEN THE SUPPOSED TO HAPPEN WHEN THE&quot;,&quot;video_id&quot;:&quot;2021719619697_923&quot;,&quot;video_length&quot;:&quot;118752&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;kyC2o1PSMbwZ&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;VbVyQAAzcGrc&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;QOtYxZ23LyO4&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2021719619697&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Man Killed After Being Dragged by Red Line Train" data-vidcid="1:5:2690422" data-vidurl="https://www.nbcboston.com/news/local/man-killed-after-being-dragged-by-red-line-train/2690422/" data-islead="false" data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;,&quot;206944&quot;:&quot;News&quot;,&quot;705&quot;:&quot;Local&quot;}" data-tagnames="{&quot;49&quot;:&quot;BOSTON&quot;,&quot;24809&quot;:&quot;Broadway&quot;,&quot;1491&quot;:&quot;mbta&quot;,&quot;1492&quot;:&quot;red line&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="MBTA officials say a comprehensive investigation is underway after a deadly incident at the Broadway station overnight." data-ellipsis="false">
							MBTA officials say a comprehensive investigation is underway after a deadly incident at the Broadway station overnight.
						</div><div class="recirc-module">
	<h3 class="recirc__heading">More Massachusetts news</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2 People Stabbed, Coworker Arrested at Cambridge Construction Site" href="https://www.nbcboston.com/news/local/2-people-stabbed-at-construction-site-in-cambridge/2690667/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/04/pic.jpg?quality=85&amp;strip=all&amp;fit=3173%2C1785&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="stabbing" class="post__tag" href="https://www.nbcboston.com/tag/stabbing/">stabbing</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2 People Stabbed, Coworker Arrested at Cambridge Construction Site" class="post__title--link" href="https://www.nbcboston.com/news/local/2-people-stabbed-at-construction-site-in-cambridge/2690667/">
								2 People Stabbed, Coworker Arrested at Cambridge Construction Site							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2 Officers Injured, 3 Arrested After Police Open Fire in Chinatown" href="https://www.nbcboston.com/news/local/police-open-fire-arrest-3-in-chinatown/2690576/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2022/04/Annotation-2022-04-11-041550.png?fit=1268%2C724&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="shooting" class="post__tag" href="https://www.nbcboston.com/tag/shooting/">shooting</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2 Officers Injured, 3 Arrested After Police Open Fire in Chinatown" class="post__title--link" href="https://www.nbcboston.com/news/local/police-open-fire-arrest-3-in-chinatown/2690576/">
								2 Officers Injured, 3 Arrested After Police Open Fire in Chinatown							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/boston/">BOSTON</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/mbta/">mbta</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/broadway/">Broadway</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/red-line/">red line</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F&#038;MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=MBTA%20Train%20Operator%20Off%20Duty%20After%20Man%27s%20Dragging%20Death%20on%20Red%20Line%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fmbta-train-operator-off-duty-after-mans-dragging-death-on-red-line%2F2690840%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="2 People Stabbed, Coworker Arrested at Cambridge Construction Site"
							href="https://www.nbcboston.com/news/local/2-people-stabbed-at-construction-site-in-cambridge/2690667/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/04/pic.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="2 People Stabbed, Coworker Arrested at Cambridge Construction Site"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="stabbing"
									href="https://www.nbcboston.com/tag/stabbing/"
								>
									stabbing								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="2 People Stabbed, Coworker Arrested at Cambridge Construction Site"
								href="https://www.nbcboston.com/news/local/2-people-stabbed-at-construction-site-in-cambridge/2690667/"
							>
								2 People Stabbed, Coworker Arrested at Cambridge Construction Site							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="New Details Revealed in Court After Man Allegedly Killed Nephew in Medford"
							href="https://www.nbcboston.com/news/local/man-accused-of-fatally-shooting-nephew-in-medford-due-in-court-friday/2688916/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/04/cong-wang.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="New Details Revealed in Court After Man Allegedly Killed Nephew in Medford"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Massachusetts"
									href="https://www.nbcboston.com/tag/massachusetts/"
								>
									Massachusetts								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="New Details Revealed in Court After Man Allegedly Killed Nephew in Medford"
								href="https://www.nbcboston.com/news/local/man-accused-of-fatally-shooting-nephew-in-medford-due-in-court-friday/2688916/"
							>
								New Details Revealed in Court After Man Allegedly Killed Nephew in Medford							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Man Found Dead Behind High School in Lynn, Mass."
							href="https://www.nbcboston.com/news/local/one-killed-in-lynn-shooting/2690435/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/04/Man-Found-Dead-Behind-High-School-in-Lynn-Mass.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Man Found Dead Behind High School in Lynn, Mass."
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Lynn"
									href="https://www.nbcboston.com/tag/lynn/"
								>
									Lynn								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Man Found Dead Behind High School in Lynn, Mass."
								href="https://www.nbcboston.com/news/local/one-killed-in-lynn-shooting/2690435/"
							>
								Man Found Dead Behind High School in Lynn, Mass.							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Where Is Michelle Carter Now? ‘The Girl From Plainville&#039; Story"
							href="https://www.nbcboston.com/news/local/where-is-michelle-carter-now-reexamining-the-girl-from-plainville-texting-suicide-case/2681841/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/03/GettyImages-696607742-1.jpg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C0px%2C0px&#038;resize=100%2C56"
								alt="Where Is Michelle Carter Now? ‘The Girl From Plainville&#039; Story"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Michelle Carter"
									href="https://www.nbcboston.com/tag/michelle-carter/"
								>
									Michelle Carter								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Where Is Michelle Carter Now? ‘The Girl From Plainville&#039; Story"
								href="https://www.nbcboston.com/news/local/where-is-michelle-carter-now-reexamining-the-girl-from-plainville-texting-suicide-case/2681841/"
							>
								Where Is Michelle Carter Now? ‘The Girl From Plainville&#039; Story							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="JetBlue Flight Cancelations Keep Coming at Logan as Issues Persist"
							href="https://www.nbcboston.com/news/local/jetblue-flight-cancelations-keep-coming-at-logan-as-issues-persist/2690612/"
						>
							<img
								class="post__image"
								src="https://media.nbcboston.com/2022/04/GettyImages-1239787527.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="JetBlue Flight Cancelations Keep Coming at Logan as Issues Persist"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="flight cancellations"
									href="https://www.nbcboston.com/tag/flight-cancellations/"
								>
									flight cancellations								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="JetBlue Flight Cancelations Keep Coming at Logan as Issues Persist"
								href="https://www.nbcboston.com/news/local/jetblue-flight-cancelations-keep-coming-at-logan-as-issues-persist/2690612/"
							>
								JetBlue Flight Cancelations Keep Coming at Logan as Issues Persist							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_423" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_423', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_402" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_402', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience" data-tgtid="51925ac8-1c49-3fe4-2567-331f965147a4"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_931" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_931', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_936" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_936', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_791" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_791', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="280732f057"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/WBTS-CD">WBTS Public Inspection File</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcboston.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "Alysha Palumbo, Michael Rosenfield";
		_sf_async_config.title    = "MBTA Train Operator Off Duty After Man's Dragging Death on Red Line";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2690840' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/local/mbta-train-operator-off-duty-after-mans-dragging-death-on-red-line/2690840/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Adjusting to Climate Change" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="NBC Sports Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/boston">
					NBC Sports Boston				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJydkLtywyAURH8o5iEegiKTOk1al57L5RIzI4FH4Gj898H+gkTVFrt7isP32wlr6VQ671daqfES8NQ69FwLxyU/m3DPS+TYGk91WxsTaH1MAZLWM6gJZNAzW3NhY/LG/4kstLeFeqftnOM3dQZB6olAKykmkQw4j+4wPdU6yIy8N0gBdAzBE4G1NB1nLo9671/wwzwCDgXWKUBUMkzGycPYnWDMts/xGYo1RCeSjdEZLWeRovqz4lfii3lb4EHbpa1Dw/X5/VjfpdVeGau0/AX2lLUG' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcboston.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "280732f057" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcboston.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.57cd7ff09bc0469f1a4b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5435f2f9e631af79f104.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.268893871daf27f1189e.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.a68154a10b133bab80e2.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.ab66d51e0ca9ecebd2e4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f4360121f5eda2f70e60.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/articleContent.cf15ad1d93952bd4ab06.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/civicScience.71375077faf71da65d36.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.f6ae96ba7b3e3e92baf1.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596122',post:'2690840',tz:'-4',srv:'www.nbcboston.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2690840' ]);
</script>

</body>
</html>
