<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Ex-Cop Charged in Daunte Wright Shooting Due in Court &#8211; NBC Boston</title>
<link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJydz0tuxCAMgOELNeE1gWFR9SgVNqRBY2AUHFW5fZmcoJqVF/b/SRa/zylXpCOmLrB3EXNnAdTwMVGGPeyn6HxSmkuu8zj4EKPAVjlVFrylMroKOHUOnFsVSPm1gSNTvEBspbSR3tc1RmsWJf0K0oFe5IzbUR9vyz/UINAsjYwuok43r70C78Cbt82wc8bxrbI+QUp+MbhEtCidk/9Fr4kX96Rwpv27l9Z4e7Vf5VNZdTda36T9A0yVhyI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhmaGVgamxobZQEAWHQ19g=='></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcphiladelphia.com/news/national-international/ex-cop-charged-in-daunte-wright-shooting-due-in-court/6017076/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with..." /><meta property="og:description" content="A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with second-degree manslaughter." /><meta name="twitter:description" content="A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with second-degree manslaughter." /><meta property="og:title" content="Ex-Cop Charged in Daunte Wright Shooting Due in Court" /><meta name="twitter:title" content="Ex-Cop Charged in Daunte Wright Shooting Due in Court" /><meta name="keywords" content="Daunte Wright, Minnesota" /><meta property="og:url" content="https://www.nbcboston.com/news/national-international/ex-cop-charged-in-daunte-wright-shooting-due-in-court/2355528/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/national-international/ex-cop-charged-in-daunte-wright-shooting-due-in-court/2355528/" /><meta name="sailthru.title" content="Ex-Cop Charged in Daunte Wright Shooting Due in Court" /><meta name="sailthru.description" content="A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with..." /><meta name="sailthru.tags" content="Daunte Wright, Minnesota" /><meta name="sailthru.tags" content="Daunte Wright, Minnesota" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-04-15T05:23:53+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i2.wp.com/media.nbcboston.com/2021/04/106868432-16184308702021-04-14t195442z_693270221_rc2vvm90ousc_rtrmadp_0_usa-minnesota-shooting.jpeg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.nbcboston.com/2021/04/106868432-16184308702021-04-14t195442z_693270221_rc2vvm90ousc_rtrmadp_0_usa-minnesota-shooting.jpeg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/national-international\/ex-cop-charged-in-daunte-wright-shooting-due-in-court\/2355528\/","headline":"Ex-Cop Charged in Daunte Wright Shooting Due in Court","datePublished":"2021-04-15T05:23:53","dateModified":"2021-04-15T06:27:48","description":"A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Daunte Wright, Minnesota","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2021\/04\/106868432-16184308702021-04-14t195442z_693270221_rc2vvm90ousc_rtrmadp_0_usa-minnesota-shooting.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcboston.com\/news\/national-international\/ex-cop-charged-in-daunte-wright-shooting-due-in-court\/2355528\/","description":"A Minnesota prosecutor has charged a white former suburban Minneapolis police officer who fatally shot 20-year-old Black motorist Daunte Wright with second-degree manslaughter.","duration":"PT48S","name":"Ex-Cop Charged in Daunte Wright Shooting Due in Court","thumbnailUrl":"https:\/\/media.nbcboston.com\/2021\/04\/106868432-16184308702021-04-14t195442z_693270221_rc2vvm90ousc_rtrmadp_0_usa-minnesota-shooting.jpeg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-04-15T05:23:53"},"author":{"@type":"Person","name":"Scott Bauer,Mike Householder"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/national-international/ex-cop-charged-in-daunte-wright-shooting-due-in-court/2355528/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2355528 single-format-standard station-nbc wbts has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2021/04/Boston.png?fit=495%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Boston"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Tokyo Olympics: 100 Days" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/tokyo-olympics/" class="site-header__trending-nav-item">Tokyo Olympics: 100 Days</a>
					<a data-lid="Stop Asian Hate Protesters, In Their Words" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/this-is-nothing-new-stop-asian-hate-protesters-in-their-own-words/2346889/" class="site-header__trending-nav-item">Stop Asian Hate Protesters, In Their Words</a>
					<a data-lid="Updated MA COVID Vaccine Timeline" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/mass-updates-vaccine-eligibility-type-1-diabetes-now-a-prioritized-medical-condition/2345563/" class="site-header__trending-nav-item">Updated MA COVID Vaccine Timeline</a>
					<a data-lid="Comparing the 3 COVID Vaccines" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/national-international/pfizer-moderna-johnson-johnson-how-effective-are-they-and-how-do-they-compare/2345756/" class="site-header__trending-nav-item">Comparing the 3 COVID Vaccines</a>
					<a data-lid="Boston Mayoral Candidates" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/from-the-pandemic-to-systemic-racism-heres-where-bostons-major-mayoral-candidates-stand/2326929/" class="site-header__trending-nav-item">Boston Mayoral Candidates</a>
					<a data-lid="10 Questions" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/10-questions-with-nbc10-boston/" class="site-header__trending-nav-item">10 Questions</a>
					<a data-lid="MA COVID Tracker" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/coronavirus/mass-covid-19-tracker-maps-charts-data/2169900/" class="site-header__trending-nav-item">MA COVID Tracker</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2355528" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/daunte-wright/">Daunte Wright</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Ex-Cop Charged in Daunte Wright Shooting Due in Court	</h1>
			<h2 class="article-subtitle">
			Kim Potter, who quit her job on the Brooklyn Center force two days after Daunte Wright's death, was charged Wednesday with second-degree manslaughter		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Scott Bauer and Mike Householder							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-04-15T09:23:53-04:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-04-15T06:27:48-04:00">Updated 22 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F&#038;Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:6011321&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:335794,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;1&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/444\/54\/DIT_NAT_TOS_NEWS_MINNESOTA_WRIGHT_OFFICER_RESIGNS_20210413_FH__586820.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;5NB0x5BR4cMh&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;f4j_YBwIxCPg&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/04\/Sequence-01.00_51_45_15.Still032.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;tmPCgku5UtqW&quot;,&quot;pid_streaming_web_medium&quot;:&quot;f4j_YBwIxCPg&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1885512259514_144&quot;,&quot;video_length&quot;:&quot;48782&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1884881475541&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Former Minn. Police Officer Kim Potter Posts $100K Bond, Released From Custody"
	data-vidcid="1:5:2354145"
	data-vidurl="https://www.nbcboston.com/news/national-international/minnesota-police-officer-and-chief-resign-over-daunte-wright-shooting/2354145/"
			data-islead="true"
		data-catnames="{&quot;206944&quot;:&quot;News&quot;,&quot;207276&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;335530&quot;:&quot;Brooklyn Center&quot;,&quot;335794&quot;:&quot;Daunte Wright&quot;,&quot;372&quot;:&quot;Minnesota&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="The former officer who fatally shot Daunte Wright was taken into police custody Wednesday morning."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>A white former police officer faced her first court appearance Thursday in the traffic-stop shooting of a Black motorist that has engulfed a small Minneapolis suburb with four straight days of bitter conflict between protesters and police.</p>

<p>Kim Potter, who quit her job on the Brooklyn Center force two days after Daunte Wright's death, was charged Wednesday with second-degree manslaughter in what her chief said <a href="/news/national-international/daunte-wright-shooting-minnesot[…]a-officer-meant-to-draw-taser-not-handgun-police-chief-says/" target="_blank" rel="noreferrer noopener">appeared to be a case of confusing her Taser with her handgun</a>.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Download our mobile app for </em><a href="https://apps.apple.com/us/app/nbc10-boston/id1176170313">iOS<em> </em></a><em>or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcboston.android&amp;hl=en_US">Android</a><em> to get alerts for local breaking news and weather</em>.</blockquote>
</div>
</div>

<p>Many protesters and Wright's family members have rejected that, saying either that they don't believe it or that the incident reflects bias in policing, with Wright stopped for an expired car registration and ending up dead.</p>

<p>Potter, a 26-year veteran, was training another officer at the time of the stop. She was arrested and later freed after posting a $100,000 bond.</p>

<p><a href="/news/national-international/minnesota-police-shoot-kill-man-after-traffic-stop-incident/" target="_blank" rel="noreferrer noopener">Wright's death</a> came as the broader Minneapolis area nervously awaits the outcome of the trial for Derek Chauvin, the first of four officers charged in George Floyd's death. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:312288,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/83\/219\/DIT_NAT_TOS_NEWS_PROTESTS_MINNESOTA_20210412_FH__297761.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;GAAQC_hXkdDy&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ixxkVQnjF3Pz&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/04\/Sequence-01.00_52_02_19.Still031.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;ixxkVQnjF3Pz&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Tz0iKl2vMYC6&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1884503107833_309&quot;,&quot;video_length&quot;:&quot;48782&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1884503107833&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Daunte Wright Death Sparks Protests in Minnesota" data-vidcid="1:1:6008433" data-vidurl="https://ots.nbcwpshield.com/news/national-international/daunte-wright-death-sparks-protests-in-minnesota/6008433/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;311684&quot;:&quot;Brooklyn Center&quot;,&quot;312288&quot;:&quot;Daune Wright&quot;,&quot;311666&quot;:&quot;Daunte Wright&quot;,&quot;63&quot;:&quot;Minnesota&quot;,&quot;15585&quot;:&quot;police&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Protesters gathered in Brooklyn Center, Minn., Monday night, following the shooting death of 20-year-old Daunte Wright." data-ellipsis="false">
							Protesters gathered in Brooklyn Center, Minn., Monday night, following the shooting death of 20-year-old Daunte Wright.
						</div>
<p>“Certain occupations carry an immense responsibility and none more so than a sworn police officer,” Imran Ali, Washington County assistant criminal division chief, said in a statement announcing the charge against Potter. “(Potter’s) action caused the unlawful killing of Mr. Wright and she must be held accountable.”</p>

<p>Intent isn’t a necessary component of second-degree manslaughter in Minnesota. The charge — which carries a maximum penalty of 10 years in prison — can be applied in circumstances where a person is suspected of causing a death by “culpable negligence” that creates an unreasonable risk and consciously takes chances to cause a death.</p>

<p>Potter's first court appearance was expected to be via Zoom at 1:30 p.m. Her attorney did not respond to messages from The Associated Press on Wednesday.</p>

<p><a href="/news/national-international/pressure-builds-to-fire-minnesota-officer-who-fatally-shot-daunte-wright/" target="_blank" rel="noreferrer noopener">Potter, 48, and Police Chief Tim Gannon both resigned Tuesday</a>, a day after the City Council voted to fire the city manager, who controls the police force. Acting City Manager Reggie Edwards said Wednesday that because Potter resigned, she is entitled to “all accrual and benefits that is due.” Mayor Mike Elliott has said that the city had been moving toward firing Potter when she submitted her resignation.</p>

<p>Police say Wright was pulled over for expired tags on Sunday, but they sought to arrest him after discovering he had an outstanding warrant. The warrant was for his failure to appear in court on charges that he fled from officers and possessed a gun without a permit during an encounter with Minneapolis police in June. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:311666,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/898\/234\/DIT_NAT_TOS_NEWS_BODYCAM_BROOKLYN_CENTER_MINN_041221_JB__112020.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;gv0iZ1OI_oIn&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;yTNr0z_B9T7y&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/04\/DIT-NAT-TOS-NEWS-BODYCAM-BROOKLYN-CENTER-MINN-041221-JB.00_00_33_06.Still002.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Mzhkl5exNXXO&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_Vsk7WbF_bsY&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1884283971518_687&quot;,&quot;video_length&quot;:&quot;165065&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1884283971518&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Police Release Body Camera Footage of Daunte Wright Shooting" data-vidcid="1:1:6006811" data-vidurl="https://ots.nbcwpshield.com/news/national-international/police-release-body-camera-footage-of-daunte-wright-shooting/6006811/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;311684&quot;:&quot;Brooklyn Center&quot;,&quot;311666&quot;:&quot;Daunte Wright&quot;,&quot;63&quot;:&quot;Minnesota&quot;,&quot;311954&quot;:&quot;Police Bodycam&quot;,&quot;33113&quot;:&quot;Police shooting&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Brooklyn Center Police Chief Tim Gannon released body camera footage of a police shooting incident that led to the killing of 20-year-old Daunte Wright. In the video, the officer who fired the shot that killed Wright can be heard yelling &quot;Taser.&quot; Gannon says it is his belief the officer meant to pull a Taser and not a gun and the shooting was an &quot;accidental discharge.&quot; The officer has been placed on administrative leave while an investigation is conducted." data-ellipsis="false">
							Brooklyn Center Police Chief Tim Gannon released body camera footage of a police shooting incident that led to the killing of 20-year-old Daunte Wright. In the video, the officer who fired the shot that killed Wright can be heard yelling &quot;Taser.&quot; Gannon says it is his belief the officer meant to pull a Taser and not a gun and the shooting was an &quot;accidental discharge.&quot; The officer has been placed on administrative leave while an investigation is conducted.
						</div>
<p>Body camera video that Gannon released Monday shows Potter approaching Wright as he stands outside of his car as another officer is arresting him. </p>

<p>As Wright struggles with police, Potter shouts, “I’ll Tase you! I’ll Tase you! Taser! Taser! Taser!” before firing a single shot from a handgun in her right hand.</p>

<p>The criminal complaint noted that Potter holstered her handgun on the right side and her Taser on the left. To remove the Taser — which is yellow and has a black grip — Potter would have to use her left hand, the complaint said.</p>

<p>Wright family attorney Ben Crump said the family appreciates the criminal case, but he again disputed that the shooting was accidental, arguing that an experienced officer knows the difference between a Taser and a handgun.</p>

<p>“Kim Potter executed Daunte for what amounts to no more than a minor traffic infraction and a misdemeanor warrant,” he said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Daunte Wright Shooting Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Former Police Officer Kim Potter Facing Manslaughter Charge in Shooting of Daunte Wright Out on $100,000 Bail" href="https://www.nbcboston.com/news/business/money-report/former-police-officer-kim-potter-will-be-charged-with-manslaughter-in-fatal-shooting-of-daunte-wright/2354863/">
							<img class="post__image" src="https://media.nbcboston.com/2021/04/106868432-16184308702021-04-14t195442z_693270221_rc2vvm90ousc_rtrmadp_0_usa-minnesota-shooting.jpeg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="politics" class="post__tag" href="https://www.nbcboston.com/tag/politics/">politics</a>
																			<span class="post__date post__date--has-category">
								19 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Former Police Officer Kim Potter Facing Manslaughter Charge in Shooting of Daunte Wright Out on $100,000 Bail" class="post__title--link" href="https://www.nbcboston.com/news/business/money-report/former-police-officer-kim-potter-will-be-charged-with-manslaughter-in-fatal-shooting-of-daunte-wright/2354863/">
								<span data-ellipsis="true" data-text="Former Police Officer Kim Potter Facing Manslaughter Charge in Shooting of Daunte Wright Out on $100,000 Bail" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Former Police Officer Kim Potter Facing Manslaughter Charge in Shooting of Daunte Wright Out on $100,000 Bail								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Minn. Officer Who Shot Daunte Wright Will Be Charged With 2nd-Degree Manslaughter" href="https://www.nbcboston.com/news/national-international/decision-expected-on-charges-for-cop-who-shot-daunte-wright/2354398/">
							<img class="post__image" src="https://media.nbcboston.com/2021/04/106868245-1618417111329-kim.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Daunte Wright" class="post__tag" href="https://www.nbcboston.com/tag/daunte-wright/">Daunte Wright</a>
																			<span class="post__date post__date--has-category">
								Apr 14							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Minn. Officer Who Shot Daunte Wright Will Be Charged With 2nd-Degree Manslaughter" class="post__title--link" href="https://www.nbcboston.com/news/national-international/decision-expected-on-charges-for-cop-who-shot-daunte-wright/2354398/">
								<span data-ellipsis="true" data-text="Minn. Officer Who Shot Daunte Wright Will Be Charged With 2nd-Degree Manslaughter" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Minn. Officer Who Shot Daunte Wright Will Be Charged With 2nd-Degree Manslaughter								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Experts say cases of officers mistakenly firing their gun instead of a Taser are rare, usually less than once a year nationwide. </p>

<p>Transit officer Johannes Mehserle was convicted of involuntary manslaughter and sentenced to two years in prison after responding to a fight at a train station in Oakland, California, killing 22-year-old Oscar Grant in 2009. Mehserle testified at trial that he mistakenly pulled his .40-caliber handgun instead of his stun gun. </p>

<p>In Oklahoma, a white volunteer sheriff’s deputy for Tulsa County, Robert Bates, was convicted of second-degree manslaughter after accidentally firing his handgun when he meant to deploy his stun gun on Eric Harris, a Black man who was being held down by other officers in 2015. </p>

<p>Potter was an instructor with Brooklyn Center police, according to the Minnesota Police and Peace Officers Association. </p>

<p>Brooklyn Center had a 10 p.m. curfew Wednesday, the fourth night in a row that the city has taken that action. Elliott, the mayor, urged people to protest without violence, saying “your voices have been heard.”</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:311666,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/950\/987\/DIT_NAT_SOT_NEWS_WALZ_DOESNT_NEED_TO_BE_20210412_FH__341551.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;J_w2aGmVvHzd&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;C_iqx5zv3OWq&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/04\/Sequence-01.00_51_47_23.Still028.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;nF21NrqaPseE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;C_iqx5zv3OWq&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1884339267939_158&quot;,&quot;video_length&quot;:&quot;99766&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1884339267939&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Minnesota Gov.: ‘It Doesn&#039;t Need to Be This Way&#039;" data-vidcid="1:1:6007261" data-vidurl="https://ots.nbcwpshield.com/news/national-international/minnesota-gov-it-doesnt-need-to-be-this-way/6007261/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;311666&quot;:&quot;Daunte Wright&quot;,&quot;1988&quot;:&quot;Minneapolis&quot;,&quot;63&quot;:&quot;Minnesota&quot;,&quot;312076&quot;:&quot;Twin Cities&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Gov. Tim Walz of Minnesota spoke after Daunte Wright was fatally shot by police during a traffic stop near Minneapolis on Sunday. “It doesn’t need to be this way,” said Walz. “We don’t have to continue having these press conferences, and having what may be a routine traffic stop end in a 20-year-old dead, a family devastated and a community on edge.”" data-ellipsis="false">
							Gov. Tim Walz of Minnesota spoke after Daunte Wright was fatally shot by police during a traffic stop near Minneapolis on Sunday. “It doesn’t need to be this way,” said Walz. “We don’t have to continue having these press conferences, and having what may be a routine traffic stop end in a 20-year-old dead, a family devastated and a community on edge.”
						</div>
<p>But for the fourth straight night, demonstrators clashed with police stationed behind a chain-link fence protecting the city's police station. Several hundred protesters filled the street in front of the station despite a mix of snow and rain, chanting “Say his name! Daunte Wright!”</p>

<p>With an hour before curfew, police declared the protest and unlawful assembly and ordered people to disperse, citing objects being thrown at officers and attempts to dismantle the fence — the same reason given for a similar order Tuesday. </p>

<p>Shortly before the dispersal order, some protesters threw objects at police, who responded with occasional gas canisters. Some officers could be seen spraying a chemical on protesters who came near the fence surrounding the heavily guarded station, and officers fired sporadic projectiles. Protesters near the fence formed a wall with umbrellas.</p>

<p>Outside Potter’s home in Champlin, north of Brooklyn Center, concrete barricades and tall metal fencing had been set up and police cars were in the driveway. After Floyd’s death last year, protesters demonstrated several times at the home of Derek Chauvin, the former Minneapolis officer now on trial in Floyd’s death.</p>

<p>Brooklyn Center, a suburb just north of Minneapolis, has seen its racial demographics shift dramatically in recent years. In 2000, more than 70% of the city was white. Today, a majority of residents are Black, Asian or Hispanic.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:35057&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:6882,&quot;nbc_primary_tag_id&quot;:15585,&quot;nbc_social_page_title&quot;:&quot;Why We&#039;re Hearing More About &#039;Fruitvale Station&#039; After Daunte Wright&#039;s Death&quot;,&quot;nbc_page_title&quot;:&quot;Daunte Wright Shooting Draws Comparisons to 2009 Police Killing of Oscar Grant&quot;,&quot;nbc_seo_description&quot;:&quot;Police say the Minnesota officer who killed Daunte Wright mistook her gun for a taser. The mentions of guns being mixed up with tasers drew comparisons to the 2009 death of Oscar Grant at the hands of a Bay Area transit police officer, depicted in the film \&quot;Fruitvale Station\&quot;.&quot;,&quot;nbc_social_description&quot;:&quot;Police say the Minnesota officer who killed Daunte Wright mistook her gun for a taser. The mentions of guns being mixed up with tasers drew comparisons to the 2009 death of Oscar Grant at the hands of a Bay Area transit police officer, depicted in the film \&quot;Fruitvale Station\&quot;. David Harris, a law professor at the University of Pittsburgh, explains&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/social-justice\/why-were-hearing-more-about-fruitvale-station-after-daunte-wrights-death\/35057\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/726\/787\/8573356142.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/726\/787\/8573356142-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;404j0B5K_0QV&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;7uMRWtfwIxeN&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2021\/04\/oscar-grant.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;AMfCJntImO0M&quot;,&quot;pid_streaming_web_medium&quot;:&quot;7uMRWtfwIxeN&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;1885177923756_578&quot;,&quot;video_length&quot;:&quot;471839&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1885177923756&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Why We&#039;re Hearing More About ‘Fruitvale Station&#039; After Daunte Wright&#039;s Death" data-vidcid="1:1:6014083" data-vidurl="https://ots.nbcwpshield.com/lx/why-were-hearing-more-about-fruitvale-station-after-daunte-wrights-death/6014083/" data-islead="false" data-catnames="{&quot;213759&quot;:&quot;LX&quot;}" data-tagnames="{&quot;311666&quot;:&quot;Daunte Wright&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;,&quot;15585&quot;:&quot;police&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Police say the Minnesota officer who killed Daunte Wright mistook her gun for a taser. The mentions of guns being mixed up with tasers drew comparisons to the 2009 death of Oscar Grant at the hands of a Bay Area transit police officer, depicted in the film &quot;Fruitvale Station&quot;. David Harris, a law professor at the University of Pittsburgh, explains." data-ellipsis="false">
							Police say the Minnesota officer who killed Daunte Wright mistook her gun for a taser. The mentions of guns being mixed up with tasers drew comparisons to the 2009 death of Oscar Grant at the hands of a Bay Area transit police officer, depicted in the film &quot;Fruitvale Station&quot;. David Harris, a law professor at the University of Pittsburgh, explains.
						</div>
<p>However, Elliott has acknowledged that the police force has "very few people of color.”</p>

<hr class="wp-block-separator" />

<p><em>Bauer contributed from Madison, Wisconsin. Associated Press writers Doug Glass and Mohamed Ibrahim in Minneapolis; Tim Sullivan in Brooklyn Center; Suman Naishadham in Phoenix and Stephen Groves in Sioux Falls, South Dakota, contributed to this report.</em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/daunte-wright/">Daunte Wright</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/minnesota/">Minnesota</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F&#038;Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Ex-Cop%20Charged%20in%20Daunte%20Wright%20Shooting%20Due%20in%20Court%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fex-cop-charged-in-daunte-wright-shooting-due-in-court%2F2355528%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_175" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_175', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_695" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_695', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_356" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_356', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_550" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_550', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_582" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_582', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="f8ad3bfaf3"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd/">WBTS Public Inspection File</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcboston.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Scott Bauer, Mike Householder";
			_sf_async_config.title    = "Ex-Cop Charged in Daunte Wright Shooting Due in Court";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2355528' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/national-international/ex-cop-charged-in-daunte-wright-shooting-due-in-court/2355528/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2021/04/Boston@3x.png?fit=495%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Adjusting to Climate Change" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
							<a data-lid="Food &amp; Drink" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/food-drink-nightlife/">
					Food &amp; Drink				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697558g'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?m=1604003345g'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003345j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.8d82674c1a839fec5369.chunk.min.js?m=1617905357g'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.ba3495ff38e4170716d5.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.d090614c2686003f4c15.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.87996c045248cb068b07.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/analytics.a879c997ef6c5639e896.bundle.min.js?m=1617583792g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?m=1617301184g'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.1902fe2b972bb99deb82.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1604003345g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&#038;tgtid=51925ac8-1c49-3fe4-2567-331f965147a4&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596122',post:'2355528',tz:'-4',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2355528' ]);
</script>

</body>
</html>
