<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>World Leaders to Meet Virtually to Coordinate Virus Response &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyVjUEOwjAMBD9EalIJekK8xYkDWLhuFKeq8nsiJBCXHrjOzmhhyy4uWpNWyLLeWQ2QnGBLxZyGCNF+Cd3y0MkB/uu+DWuUlZK9Z2KrEGSJTyccCpYGVpukYWbdKdAe3H9tX0HqkwtYPsp1vvjTdJ68P47jC/nWV1Y=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcboston.com/_static/??-eJydz10OgyAQBOALVUCUv4emZ4FlqaSwmIrp9asPPUB9nsmXGf5ZB2jUkTrvC1bcOAUYtu57bsSh5DMJey6Rw3aEjXxdmUMVTZJeJB0VCDToLKuZ2NG58T9NaLU2Ymi1SKOyylkVnJB6Sp7BstPrsvwsLfjCpIxRTlqBdU4c6hzD9bX+3TMUZLMfTdIKkx2lEBBc9OGHPur9PCKMMs5+AVpueu0=' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1MLEzMTM0sLgywAQvQ6jQ=='></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.3bb9db65c214c92d8c9f.bundle.min.js?m=1584470667j'></script>
<link rel='https://api.w.org/' href='https://www.nbcboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbcbayarea.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/5015386/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2097483', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wbts/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:site" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbc10boston" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="Leaders of the world’s most powerful economies will convene virtually to coordinate a response to the fast-spreading new coronavirus." /><meta property="og:description" content="Leaders of the world’s most powerful economies will convene virtually to coordinate a response to the fast-spreading new coronavirus." /><meta name="twitter:description" content="Leaders of the world’s most powerful economies will convene virtually to coordinate a response to the fast-spreading new coronavirus." /><meta property="og:title" content="World Leaders to Meet Virtually to Coordinate Virus Response" /><meta name="twitter:title" content="World Leaders to Meet Virtually to Coordinate Virus Response" /><meta property="og:url" content="https://www.nbcboston.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/2097483/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/2097483/" /><meta name="keywords" content="U.S., kingdom, countries, Berlin, countries, China, nations, Saudi Arabia&amp;, world, city, countries, oil producer, world, state, countries, countries, Spain, apartment, Russia, COVID-19, Wuhan, German, Jordan, Singapore, Switzerland, countries, home, Africa, businesses, International Labor Organization, Group of 20, Virus Aid Group, Group, International Monetary Fund, democracies, World Bank, Gulf Cooperation Council, lender, United Nations, World Health Organization, Association of South-East Asian Nations, Johns Hopkins University, government, businesses, African Union, lenders, Central Bank, Associated Press, governments, Senate, meeting, meeting, meeting, closures, call, occasion, summit, tests, summit, summit, death, call, crisis, recession, call, summit, meeting, health crisis, crisis, suspension, coronavirus, coronavirus, response, pandemic, economies, home isolation, production cut agreement, virus, action, incomes, efforts, lockdowns, curfews, implications, criticism, virus, symptoms, energy leader, oil markets, production, count, impact, prices, energy, coronavirus, coronavirus, virus, virus, market share, strategy, opportunity, part, part, part, prices, health services, access, quarantine, death toll, infections, illness, number, infections, number, death toll, illness, Coronavirus, source, reference, push, result, heads, uncertainty, dead, cough, fever, health problems, some, markets, lending, pneumonia vaccination, chairs, bodies, health insurance, tests, Thursday&amp;, assessments, Coronavirus, pneumonia, virus, financing requirements, signal, relief, debt situations, call, coronavirus pandemic, Pandemic Coverage Economy, impact, sense, Stocks, plan, trillions, emergency financing package, stimulus package, progress, protection, unemployment protection, help, form, sickness benefits, consequences, warning, debt payments, coronavirus, Donald Trump, G20" /><meta name="sailthru.title" content="World Leaders to Meet Virtually to Coordinate Virus Response" /><meta name="sailthru.description" content="Leaders of the world’s most powerful economies will convene virtually to coordinate a response to the fast-spreading new coronavirus." /><meta name="sailthru.tags" content="U.S., kingdom, countries, Berlin, countries, China, nations, Saudi Arabia&amp;, world, city, countries, oil producer, world, state, countries, countries, Spain, apartment, Russia, COVID-19, Wuhan, German, Jordan, Singapore, Switzerland, countries, home, Africa, businesses, International Labor Organization, Group of 20, Virus Aid Group, Group, International Monetary Fund, democracies, World Bank, Gulf Cooperation Council, lender, United Nations, World Health Organization, Association of South-East Asian Nations, Johns Hopkins University, government, businesses, African Union, lenders, Central Bank, Associated Press, governments, Senate, meeting, meeting, meeting, closures, call, occasion, summit, tests, summit, summit, death, call, crisis, recession, call, summit, meeting, health crisis, crisis, suspension, coronavirus, coronavirus, response, pandemic, economies, home isolation, production cut agreement, virus, action, incomes, efforts, lockdowns, curfews, implications, criticism, virus, symptoms, energy leader, oil markets, production, count, impact, prices, energy, coronavirus, coronavirus, virus, virus, market share, strategy, opportunity, part, part, part, prices, health services, access, quarantine, death toll, infections, illness, number, infections, number, death toll, illness, Coronavirus, source, reference, push, result, heads, uncertainty, dead, cough, fever, health problems, some, markets, lending, pneumonia vaccination, chairs, bodies, health insurance, tests, Thursday&amp;, assessments, Coronavirus, pneumonia, virus, financing requirements, signal, relief, debt situations, call, coronavirus pandemic, Pandemic Coverage Economy, impact, sense, Stocks, plan, trillions, emergency financing package, stimulus package, progress, protection, unemployment protection, help, form, sickness benefits, consequences, warning, debt payments, coronavirus, Donald Trump, G20" /><meta name="sailthru.tags" content="U.S., kingdom, countries, Berlin, countries, China, nations, Saudi Arabia&amp;, world, city, countries, oil producer, world, state, countries, countries, Spain, apartment, Russia, COVID-19, Wuhan, German, Jordan, Singapore, Switzerland, countries, home, Africa, businesses, International Labor Organization, Group of 20, Virus Aid Group, Group, International Monetary Fund, democracies, World Bank, Gulf Cooperation Council, lender, United Nations, World Health Organization, Association of South-East Asian Nations, Johns Hopkins University, government, businesses, African Union, lenders, Central Bank, Associated Press, governments, Senate, meeting, meeting, meeting, closures, call, occasion, summit, tests, summit, summit, death, call, crisis, recession, call, summit, meeting, health crisis, crisis, suspension, coronavirus, coronavirus, response, pandemic, economies, home isolation, production cut agreement, virus, action, incomes, efforts, lockdowns, curfews, implications, criticism, virus, symptoms, energy leader, oil markets, production, count, impact, prices, energy, coronavirus, coronavirus, virus, virus, market share, strategy, opportunity, part, part, part, prices, health services, access, quarantine, death toll, infections, illness, number, infections, number, death toll, illness, Coronavirus, source, reference, push, result, heads, uncertainty, dead, cough, fever, health problems, some, markets, lending, pneumonia vaccination, chairs, bodies, health insurance, tests, Thursday&amp;, assessments, Coronavirus, pneumonia, virus, financing requirements, signal, relief, debt situations, call, coronavirus pandemic, Pandemic Coverage Economy, impact, sense, Stocks, plan, trillions, emergency financing package, stimulus package, progress, protection, unemployment protection, help, form, sickness benefits, consequences, warning, debt payments, coronavirus, Donald Trump, G20" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-03-26T06:56:36+00:00" /><meta property="og:image" content="https://media.nbcboston.com/2019/09/trump-inmigracion-foto-archivo-1234.jpg?crop=0px%2C0px%2C0px%2C0px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2019/09/trump-inmigracion-foto-archivo-1234.jpg?crop=0px%2C0px%2C0px%2C0px&amp;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/national-international\/world-leaders-meet-virtually-to-coordinate-virus-response\/2097483\/","headline":"World Leaders to Meet Virtually to Coordinate Virus Response","datePublished":"2020-03-26T06:56:36","dateModified":"2020-03-26T07:00:24","description":"Leaders of the world&#8217;s most powerful economies will convene virtually to coordinate a response to the fast-spreading new coronavirus.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"U.S., kingdom, countries, Berlin, countries, China, nations, Saudi Arabia&, world, city, countries, oil producer, world, state, countries, countries, Spain, apartment, Russia, COVID-19, Wuhan, German, Jordan, Singapore, Switzerland, countries, home, Africa, businesses, International Labor Organization, Group of 20, Virus Aid Group, Group, International Monetary Fund, democracies, World Bank, Gulf Cooperation Council, lender, United Nations, World Health Organization, Association of South-East Asian Nations, Johns Hopkins University, government, businesses, African Union, lenders, Central Bank, Associated Press, governments, Senate, meeting, meeting, meeting, closures, call, occasion, summit, tests, summit, summit, death, call, crisis, recession, call, summit, meeting, health crisis, crisis, suspension, coronavirus, coronavirus, response, pandemic, economies, home isolation, production cut agreement, virus, action, incomes, efforts, lockdowns, curfews, implications, criticism, virus, symptoms, energy leader, oil markets, production, count, impact, prices, energy, coronavirus, coronavirus, virus, virus, market share, strategy, opportunity, part, part, part, prices, health services, access, quarantine, death toll, infections, illness, number, infections, number, death toll, illness, Coronavirus, source, reference, push, result, heads, uncertainty, dead, cough, fever, health problems, some, markets, lending, pneumonia vaccination, chairs, bodies, health insurance, tests, Thursday&, assessments, Coronavirus, pneumonia, virus, financing requirements, signal, relief, debt situations, call, coronavirus pandemic, Pandemic Coverage Economy, impact, sense, Stocks, plan, trillions, emergency financing package, stimulus package, progress, protection, unemployment protection, help, form, sickness benefits, consequences, warning, debt payments, coronavirus, Donald Trump, G20","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2019\/09\/trump-inmigracion-foto-archivo-1234.jpg?crop=0px%2C0px%2C0px%2C0px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Aya Batrawy"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/wbts\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/national-international","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/national-international","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcboston.com");
				googletag.pubads().setTargeting("pageid", "10052097483");
				googletag.pubads().setTargeting("pageid2", "10015015386");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "national-international");
				googletag.pubads().setTargeting("call", "WBTS");
				googletag.pubads().setTargeting("region", "boston");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,national-international,coronavirus,donald-trump,g20");
				googletag.pubads().setTargeting("gpt2", "WBTS");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,national-international");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"1907064","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/2097483/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2097483 single-format-standard station-nbc wbts has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168250447207&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcboston.com/tag/coronavirus/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Coronavirus Outbreak"
					data-ellipsis="true">
					Coronavirus Outbreak				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-2.png?fit=435%2C120"
							alt="NBC Boston"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcboston.com/products/" class="site-header__trending-nav-item">Download the App</a>
					<a href="https://www.nbcboston.com/tag/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="https://www.nbcboston.com/news/local/how-you-can-help-during-the-coronavirus-outbreak/2092604/" class="site-header__trending-nav-item">How to Help</a>
					<a href="https://www.nbcboston.com/news/coronavirus/how-has-the-coronavirus-outbreak-impacted-you-your-community/2092459/" class="site-header__trending-nav-item">How Has Coronavirus Impacted You?</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.nbcboston.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			156 School Closings		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2097483" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/g20/">G20</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		World Leaders to Meet Virtually to Coordinate Virus Response	</h1>
			<h2 class="article-subtitle">
			U.N. Secretary-General Antonio Guterres urged G20 leaders to adopt a "wartime" plan including a stimulus package "in the trillions of dollars"		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Aya Batrawy							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-03-26T10:56:36-04:00">Published 52 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-03-26T07:00:24-04:00">Updated 48 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F&#038;World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcboston.com/2019/09/trump-inmigracion-foto-archivo-1234.jpg?crop=0px%2C0px%2C0px%2C0px&#038;resize=850%2C478"
		alt="In this file photo, U.S. President Donald Trump gestures during the plenary session on the opening day of Argentina G20 Leaders&#039; Summit 2018 at Costa Salguero on November 30, 2018 in Buenos Aires, Argentina."
	/>
			<figcaption>
							<cite>Amilcar Orfali/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this file photo, U.S. President Donald Trump gestures during the plenary session on the opening day of Argentina G20 Leaders&#8217; Summit 2018 at Costa Salguero on November 30, 2018 in Buenos Aires, Argentina."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Leaders of the world's most powerful economies will convene virtually on Thursday to try and coordinate a response to the fast-spreading <a href="/news/coronavirus/" target="_blank" rel="noreferrer noopener" aria-label="coronavirus (opens in a new tab)">coronavirus</a>, which has shuttered businesses and forced well over a quarter of the world's population into home isolation.</p>

<p>The meeting for the Group of 20 nations will be chaired by Saudi Arabia's King Salman. The kingdom, which is presiding over the G20 this year, said it organized the extraordinary meeting to advance global efforts to tackle the pandemic and its economic implications as people lose their incomes amid closures, curfews and lockdowns.</p>

<p>The meeting comes amid criticism that the world's wealthiest countries have not taken cohesive action to combat the virus or its economic impact on people around the world. </p>

<p>Saudi Arabia has also been criticized for rocking oil markets by ramping up production next month and slashing prices to gain market share after Russia, another major G20 oil producer, refused to extend a production cut agreement that had propped up crude prices. </p>

<iframe id="mycon" src="https://www.nbcnewyork.com/assets/editorial/national/coronavirus-map/index.html" width="100%" height="775" frameborder="0"></iframe>

<p>The U.S. has already called on Saudi Arabia to rethink its strategy. In a call this week with Saudi Crown Prince Mohammed bin Salman, U.S. Secretary of State Mike Pompeo stressed that Saudi Arabia, as a leader of the G20 and an important energy leader, "has a real opportunity to rise to the occasion and reassure global energy and financial markets" at this time of economic uncertainty. </p>

<p>The global death toll from the new coronavirus, which causes an illness called COVID-19, has climbed past 21,000 and the number of infections has surpassed 472,000, according to a count kept by Johns Hopkins University. The number of dead in the U.S. rose to 1,041 as of early Thursday, with nearly 70,000 infections. Spain’s death toll has risen past 3,400, eclipsing that of China, where the virus was first detected in December.</p>

<p>For most people, the new coronavirus causes mild or moderate <a href="/news/health/flu-and-coronavirus-similar-symptoms-different-fears" target="_blank" rel="noreferrer noopener" aria-label="symptoms (opens in a new tab)">symptoms</a>, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death.</p>

<p><a href="/news/coronavirus/g-7-foreign-ministers-spar-over-coronavirus-amid-pandemic/" target="_blank" rel="noreferrer noopener" aria-label="There was sparring this week among foreign ministers from the Group of 7 leading industrialized democracies (opens in a new tab)">There was sparring this week among foreign ministers from the Group of 7 leading industrialized democracies</a> over whether to call out China as the source of the coronavirus. The ministers were unable to agree on a U.S. push to identify the coronavirus as the "Wuhan virus," in reference to the city in China where it first appeared. As a result, the foreign ministers opted against releasing a group statement.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/217\/435\/DIT NAT TOS NEWS SENATE PASSES CARES ACT 032520 JB.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;U1qQWOUiuvlK&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;i72zr5XskR94&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2019\/09\/DIT_NAT_TOS_NEWS_SENATE_PASSES_CARES_ACT_032520_JB_1200x675_1716068419743.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;V7K4g_UmDq2p&quot;,&quot;pid_streaming_web_medium&quot;:&quot;1JIuwNyKZ7wG&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1716066371831_839&quot;,&quot;video_length&quot;:&quot;44144&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1716066371831&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Senate Passes $2.2 Trillion Coronavirus Relief Bill" data-vidcid="1:1:5015244" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/senate-passes-2-2-trillion-coronavirus-relief-bill/5015244/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;54720&quot;:&quot;Business&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;9804&quot;:&quot;Health&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;288&quot;:&quot;Politics&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;214964&quot;:&quot;bailouts&quot;,&quot;290&quot;:&quot;Congress&quot;,&quot;194355&quot;:&quot;coronavirus&quot;,&quot;215059&quot;:&quot;Coronavirus Bill&quot;,&quot;214891&quot;:&quot;coronavirus relief&quot;,&quot;202086&quot;:&quot;COVID-19&quot;,&quot;4036&quot;:&quot;Economy&quot;,&quot;181998&quot;:&quot;personal finance&quot;,&quot;214963&quot;:&quot;small businesses&quot;,&quot;214338&quot;:&quot;stimulus package&quot;,&quot;5610&quot;:&quot;stock market&quot;,&quot;210468&quot;:&quot;US Senate&quot;,&quot;25298&quot;:&quot;wall street&quot;,&quot;293&quot;:&quot;White House&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The U.S. Senate passed the CARES act late Wednesday night. The $2.2 trillion bill is the most expensive relief bill in U.S. history." data-ellipsis="false">
							The U.S. Senate passed the CARES act late Wednesday night. The $2.2 trillion bill is the most expensive relief bill in U.S. history.
						</div>
<p>Chinese President Xi Jinping and Russian President Vladimir Putin are among the heads of state who will take part in Thursday's G20 leaders' summit. German Chancellor Angela Merkel is taking part in the summit from her apartment in Berlin, where she is in quarantine after a doctor who gave her a pneumonia vaccination tested positive for the virus. Two tests on Merkel have come back negative for the virus, but she'll still need more tests.</p>

<p>The virtual summit will also include leaders from the World Health Organization, the United Nations, World Bank, International Monetary Fund, International Labor Organization and others. </p>

<p>Officials from Spain, Jordan, Singapore and Switzerland will also take part in the call, as well as chairs of regional bodies like the African Union, the Association of South-East Asian Nations and the Gulf Cooperation Council.</p>

<p>The International Labor Organization says nearly 40% of the world’s population has no health insurance or access to national health services and that 55% — or 4 billion people — do not benefit from any form of social protection whatsoever. It said the current health crisis makes clear that not nearly enough progress has been made by governments in the years since the 2008 financial crisis to expand access to health services, sickness benefits, and unemployment protection.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:194355,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;country, Coronavirus Task Force, press conference, Easter, recommendations, distancing, safety, precautions, recommendation.&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/145\/163\/DIT_20OTS_20NAT_20NEWS_20TRUMP_20CORONAVIRUS_2015_20DAY_20RECOMMENDATION_20032520_20JD_20-bb.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Y66H0UwKgNch&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;W1Rb4anQ__U_&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2019\/09\/DIT-OTS-NAT-NEWS-TRUMP-CORONAVIRUS-EASTER-032520-JD-THUMB.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;WvPZUHOcdTSJ&quot;,&quot;pid_streaming_web_medium&quot;:&quot;W1Rb4anQ__U_&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1715990595862_314&quot;,&quot;video_length&quot;:&quot;176843&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1715990595862&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Trump: &#8216;The Country Wants to Get Back to Work&#8217;" data-vidcid="1:1:5014913" data-vidurl="https://nbcots.go-vip.co/news/coronavirus/trump-the-country-wants-to-get-back-to-work/5014913/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;11692&quot;:&quot;CDC&quot;,&quot;194355&quot;:&quot;coronavirus&quot;,&quot;211755&quot;:&quot;coronavirus outbreak&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;212081&quot;:&quot;social distancing&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="During a press conference on Wednesday, President Trump was asked if the Coronavirus Task Force has recommendations for ongoing public safety precautions once the CDC&#8217;s recommended 15 days of social distancing expires next week, responding that &#8220;the country wants to get back to work&#8230; but I&#8217;d say by Easter, we&#8217;ll have a recommendation.&#8221;" data-ellipsis="false">
							During a press conference on Wednesday, President Trump was asked if the Coronavirus Task Force has recommendations for ongoing public safety precautions once the CDC&#8217;s recommended 15 days of social distancing expires next week, responding that &#8220;the country wants to get back to work&#8230; but I&#8217;d say by Easter, we&#8217;ll have a recommendation.&#8221;
						</div>
<p>The International Monetary Fund and World Bank issued a call on G20 countries ahead of the Thursday's meeting, warning of severe economic and social consequences for developing countries, home to a quarter of the world's population and where most of the world's poorest people reside.</p>

<p>The lenders called for a suspension of debt payments from these countries and asked G20 leaders to task the World Bank and IMF with making the needed assessments on which countries have unsustainable debt situations and immediate financing requirements. </p>

<p>"It is imperative at this moment to provide a global sense of relief for developing countries as well as a strong signal to financial markets," the lenders said in a joint statement. </p>

<p>IMF Managing Director Kristalina Georgieva has said the lender stands "ready to deploy all our $1 trillion lending capacity." She said earlier this week the IMF expects a recession at least as bad as during the 2008 global financial crisis or worse. Nearly 80 countries are requesting IMF help.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Coronavirus Pandemic Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/news/business/stocks-mixed-after-us-senate-approves-virus-aid/2097446/">
							<img class="post__image" src="https://media.nbcboston.com/2019/09/Asian-stocks-mixed-after-US-Senate-approves-virus-aid.jpg?crop=27px%2C253px%2C3429px%2C1928px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/economy/">Economy</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/news/business/stocks-mixed-after-us-senate-approves-virus-aid/2097446/">
								<span data-ellipsis="true" data-text="Stock Rally Fades as US Aid Package Heads for New Vote" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Stock Rally Fades as US Aid Package Heads for New Vote								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/news/coronavirus/g-7-foreign-ministers-spar-over-coronavirus-amid-pandemic/2097381/">
							<img class="post__image" src="https://media.nbcboston.com/2019/09/AP_20085586466496.jpg?crop=0px%2C450px%2C5173px%2C2909px&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/group-of-7/">Group of 7</a>
																			<span class="post__date post__date--has-category">
								9 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/news/coronavirus/g-7-foreign-ministers-spar-over-coronavirus-amid-pandemic/2097381/">
								<span data-ellipsis="true" data-text="G-7 Foreign Ministers Spar Over Coronavirus Amid Pandemic" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									G-7 Foreign Ministers Spar Over Coronavirus Amid Pandemic								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Ethiopia's government told G20 finance ministers and Central Bank chiefs in a call ahead of Thursday's summit that Africa needs a $150 billion emergency financing package due to the impact of the virus. </p>

<p>U.N. Secretary-General Antonio Guterres urged G20 leaders to adopt a "wartime" plan including a stimulus package "in the trillions of dollars" for businesses, workers and households in developing countries trying to tackle the coronavirus pandemic. </p>

<hr class="wp-block-separator" />

<p><em>Associated Press writer David Rising in Berlin contributed.</em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/g20/">G20</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/donald-trump/">Donald Trump</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/coronavirus/">coronavirus</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F&#038;World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=World%20Leaders%20to%20Meet%20Virtually%20to%20Coordinate%20Virus%20Response%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fnational-international%2Fworld-leaders-meet-virtually-to-coordinate-virus-response%2F2097483%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcboston.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/2097483/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_780" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_780', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_422" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_422', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_886" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_886', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_664" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_664', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_919" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_919', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="d23848c216"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd/">WBTS Public Inspection File</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2006684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006684"><a href="https://www.nbcboston.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_OTS_Boston/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_OTS_Boston/">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcboston.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Aya Batrawy";
			_sf_async_config.title    = "World Leaders to Meet Virtually to Coordinate Virus Response";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/national-international/world-leaders-meet-virtually-to-coordinate-virus-response/2097483/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/weather-warrior-school-visits/37188/">
					Request a School Visit				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/nbc-boston-digital-originals/">
					NBC10 Boston Digital Originals				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/food-drink-nightlife/">
					Food &amp; Drink				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJx9i7EOwjAMBX+I9pFK0AnxKQiSiDpN7Ajb4vfJ0JnphrvDt09R2DIbmk+9+ptYUbL1Z9zxII54OdWEvokJH5gb8Vz0hLGPpHrKY1IkUoN/6l+/iex6FPd2C5f1uoZwXpbyA9YbMy4='></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.585b773e991650df257f.chunk.min.js?m=1585147478g'></script>
<script>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/nonamp.8207f1abd7dcef48b9b4.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.e4347542a8730f81c543.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.9c90f16324679b180bbe.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.2'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1576711022g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&#038;tgtid=51925ac8-1c49-3fe4-2567-331f965147a4&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165596122',post:'2097483',tz:'-4',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2097483' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":672,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
