<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Weak Weather System Slides Into New England &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Comments Feed" href="https://www.nbcboston.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyVjMEKwjAQRH/IdBFstQfxW3aTGIPbbcgmlPy9QVA86MHjzLw3sCVjVyleCiSuIYoCOsPYfFYjZMHqZ+OuaejNDv7zfjqh9kg+B6Aa2QHxau+GI2XMDbQ09m83iuXqvD6vHeot9jcdlijfEXR9MoT5hVyW8348TofxNE/zA8W3W6s=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcboston.com/_static/??-eJydzEkSgjAQQNELSSaSdFhYniXdNJIygyWhvL648ACy/r+efD8HarVz7bKvXHiTFWnYeuypVUk5fQvuKc+StiO2GstTWIYYnA4KA2Cc0XpDoqQqjuci/zSpldKqYALHsHhQFrQBM6Jzgta9Pk7L99wwZmF4ngA9Tn5avINRMYfTZnz1RJmFcV7ZBdSiJq29MUhu/qG3ctUOggpWaf0BAsR55Q==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJyVjNsKgCAQRH8oW4KuD9G3mG6h6GZeCP8+g6DnYGBgOGfgckyRMEliAF1yJvT5LWbV7nnE2iqqdaigwOKgiBTBmbQrCsAlMzyjD4xW8Tx8g9zcf6sYi52bbujbbpz6Sd9DCTqW'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var nbc = {"brand":"nbc","callLetters":"WBTS","env":"production","fullDomain":"nbcboston.com","globalSiteKey":"bos","comscore_c4":"NBC OTS BOSTON","on_air_name":"","host":"nbcboston.com","market":"nbcboston","pdkAcct":"Yh1nAC","sensitive":"","siteKey":"bos","themeUrl":"https:\/\/www.nbcboston.com\/wp-content\/themes\/nbc-station","twitterVia":"nbc10boston","zipCode":"02201","dataLayer":{"adobe":{"prop1":"weather","eVar1":"weather","prop2":"article - general","prop3":"stories-weather","eVar3":"stories-weather","prop4":"","eVar4":"","eVar8":"nbc","prop8":"nbc","prop9":"D=v9","eVar9":"BOS","prop10":"D=v10","eVar10":"WBTS","prop19":"true","prop20":"nbcuotsdivisiontotal","prop21":"10052057762","eVar21":"10052057762","prop22":"Weak Weather System Slides Into New England","eVar22":"Weak Weather System Slides Into New England","prop25":"Pete Bouchard","eVar25":"Pete Bouchard","prop28":"","eVar28":"","prop29":"news, local, weather, stories-weather, weather-forecast","prop32":"no keyword","prop57":"Home, local, Weather Stories","eVar57":"Home, local, Weather Stories","eVar68":"","eVar70":"Jan 05, 2020","prop74":"D=v74","eVar74":"page not sponsored","eVar76":"page not sponsored","eVar80":"article - general","eVar81":"10052057762","eVar90":"Weather forecast","list2":"news, local, weather, stories-weather, weather-forecast","attrs":[],"contextData":{"pagename":"","events":"","rsid":"nbcuotsdivisiontotal","callsign":"WBTS","businessunit":"nbcboston","division":"nbc","sitekey":"bos","section":"weather","subsection":"stories-weather","subsubsection":"","exitlink":"","url":"https:\/\/www.nbcboston.com\/weather\/stories-weather\/weak-weather-system-slides-into-new-england\/2057762\/","contentid":2057762,"localid":"1:5:2057762","contenttitle":"Weak Weather System Slides Into New England","contenttype":"article","nationalized":true,"byline_authors":"Pete Bouchard","date":"","sourceid":"","source":"","pageName":"stories-weather:detail content page","collections":"Home, local, Weather Stories"},"prop30":"Boston","prop18":"Pete Bouchard","pageName":"stories-weather:detail content page","pageType":"","prop23":"article video embed ","eVar23":"article video embed "},"page_name":["stories-weather:detail","content","page"],"site_events":{},"division":"nbc","market":"WBTS","sitekey":"bos","type":"post","network_id":"1:5:2057762","id":2057762,"source":"","title":"Weak Weather System Slides Into New England","summary":"<p>Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn\u2019t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It\u2019s here that we may see 1-3 inches of snow in&#8230;<\/p>\n","link":"https:\/\/www.nbcboston.com\/weather\/stories-weather\/weak-weather-system-slides-into-new-england\/2057762\/","date":"","subtitle":"","sponsor":"","sst_source_id":"","linkout":"","linkout_url":"","syndicated":false,"nationalized":true,"originating_market":"","content_tag":"weather-forecast","section":"weather","subsection":"stories-weather","subsubsection":"","all_sections":"news|local|weather|stories-weather","primary_tag":"Weather forecast","sponsored":false,"contentid":"10052057762","localid":"1:5:2057762","localid_combined":"10052057762","contenttitle":"Weak Weather System Slides Into New England","contenttype":"article video embed ","syndicatedid":"1:5:2057762","byline_authors":"Pete Bouchard","sourceid":"","pageName":"stories-weather:detail content page","collections":"Home, local, Weather Stories","uri":"\/weather\/stories-weather\/weak-weather-system-slides-into-new-england\/2057762\/?akmobile=y&akdevice=iphone&sslEnabled=true","uri_length":6,"section_name":"weather","detail_section_name":"stories-weather","detail_subsection_name":"","this_contenttype":"article video embed ","template":"article - general"},"browserTitle":"%s - NBC Boston","pageType":"article","video":{"playerType":"articleplayer","fwSSID":"ots_wbts_weather_stories-weather","fwSSID_liveNoPre":"ots_live_nopreroll","fwNetworkID":"382114","fwManager":{"network":"_live","siteKey":""},"config":{"volume":100,"htmlPreRoll":true,"htmlOmniture":false,"tremorFlashKey":"52289094b872c","tremorFlashSyndKey":"5239b2feaee2e","tremorHTMLKey":"5239c44e7e9e1","tremorHTMLSyndKey":"5239c4849009"},"htmlOmniture":false,"pdkPath":"\/assets\/pdk587","plugins":["akamaiHD","FreeWheel","comscore","captions","capcon","liveCaptions","streamsense","chartbeat"]},"adobe":{"rsid":"nbcuotsdivisiontotal","link_internal_filters":"javascript:,www.nbcboston.com,media.nbcboston.com"},"weather":{"weather_url":"https:\/\/www.nbcboston.com\/weather\/","alerts_url":"https:\/\/www.nbcboston.com\/weather\/severe-weather-alerts\/","closings_url":"https:\/\/www.nbcboston.com\/weather\/school-closings\/"},"sharethrough_codes":["nP3EagztciAhUuFBbE24BQsi"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.3746cdab20ef9cbba198.bundle.min.js?m=1576458969j'></script>
<link rel='https://api.w.org/' href='https://www.nbcboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/" />
<link rel='shortlink' href='https://www.nbcboston.com/?p=2057762' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: url('https://media.nbcboston.com/2019/09/NBC_Boston-2.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2057762', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wbts/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:site" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbc10boston" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn’t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It’s here that we may see 1-3 inches of snow in…" /><meta property="og:description" content="Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn’t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It’s here that we may see 1-3 inches of snow in…" /><meta name="twitter:description" content="Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn’t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It’s here that we may see 1-3 inches of snow in…" /><meta property="og:title" content="Weak Weather System Slides Into New England" /><meta name="twitter:title" content="Weak Weather System Slides Into New England" /><meta property="og:url" content="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/" /><meta name="twitter:url" content="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/" /><meta name="keywords" content="New England, New York, area, mountains, &amp;amp, cities, spots, storm tracks, store, Islands, Plymouth, Taunton, towns, Rehoboth, Cape, storm, storm, start, push, Snow, move, weather system, gas, one, exception, snow showers, snow, snow, showers, mix, place, offshore, line, guidance, air, finish, baggage, rain, plenty, snow, snow, perspective, accumulations, Weather forecast" /><meta name="sailthru.title" content="Weak Weather System Slides Into New England" /><meta name="sailthru.description" content="Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn’t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It’s here that we may see 1-3 inches of snow in…" /><meta name="sailthru.tags" content="New England, New York, area, mountains, &amp;amp, cities, spots, storm tracks, store, Islands, Plymouth, Taunton, towns, Rehoboth, Cape, storm, storm, start, push, Snow, move, weather system, gas, one, exception, snow showers, snow, snow, showers, mix, place, offshore, line, guidance, air, finish, baggage, rain, plenty, snow, snow, perspective, accumulations, Weather forecast" /><meta name="sailthru.tags" content="New England, New York, area, mountains, &amp;amp, cities, spots, storm tracks, store, Islands, Plymouth, Taunton, towns, Rehoboth, Cape, storm, storm, start, push, Snow, move, weather system, gas, one, exception, snow showers, snow, snow, showers, mix, place, offshore, line, guidance, air, finish, baggage, rain, plenty, snow, snow, perspective, accumulations, Weather forecast" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-01-05T21:04:49+00:00" /><meta name="twitter:image" content="https://media.nbcboston.com/2019/09/wx010520.png?resize=850%2C478" /><meta property="og:image" content="https://media.nbcboston.com/2019/09/wx010520.png?resize=850%2C478" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/weather\/stories-weather\/weak-weather-system-slides-into-new-england\/2057762\/","headline":"Weak Weather System Slides Into New England","datePublished":"2020-01-05T21:04:49","dateModified":"2020-01-05T21:05:08","description":"Snow is on the move tonight across New York as a weak weather system slides into New England. As it slowly runs out of gas tomorrow, it shouldn\u2019t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It\u2019s here that we may see 1-3 inches of snow in&#8230;","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"New England, New York, area, mountains, &amp, cities, spots, storm tracks, store, Islands, Plymouth, Taunton, towns, Rehoboth, Cape, storm, storm, start, push, Snow, move, weather system, gas, one, exception, snow showers, snow, snow, showers, mix, place, offshore, line, guidance, air, finish, baggage, rain, plenty, snow, snow, perspective, accumulations, Weather forecast","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcboston.com\/2019\/09\/wx010520.png?resize=850%2C478","width":850},"author":{"@type":"Person","name":"Pete Bouchard"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/wbts\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/local","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/local","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/wbts_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcboston.com");
				googletag.pubads().setTargeting("pageid", "10052057762");
				googletag.pubads().setTargeting("pageid2", "10052057762");
				googletag.pubads().setTargeting("sect", "weather");
				googletag.pubads().setTargeting("sub", "stories-weather");
				googletag.pubads().setTargeting("call", "WBTS");
				googletag.pubads().setTargeting("region", "boston");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,local,weather,stories-weather,weather-forecast");
				googletag.pubads().setTargeting("gpt2", "WBTS");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "weather,stories-weather");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"1907064","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-favicon-bos.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-favicon-bos.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcboston.com/2019/09/cropped-favicon-bos.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-favicon-bos.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2057762 single-format-standard station-nbc has-featured-image has-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168250447207&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-2.png?fit=435%2C120"
							alt="NBC Boston"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcboston.com/tag/iran/" class="site-header__trending-nav-item">Iran</a>
					<a href="https://www.nbcboston.com/tag/new-england-patriots/" class="site-header__trending-nav-item">Patriots</a>
					<a href="https://www.nbcboston.com/entertainment/golden-globes/charlize-theron-daniel-craig-among-golden-globe-presenters/2056271/" class="site-header__trending-nav-item">Golden Globes</a>
					<a href="https://www.nbcboston.com/news/national-international/2020-presidential-primaries-which-candidates-visited-new-hampshire/1947974/" class="site-header__trending-nav-item">NH Primary Candidate Tracker</a>
					<a href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/" class="site-header__trending-nav-item">Find NBC10 Boston</a>
					<a href="https://www.nbcboston.com/news/local/meet-the-new-nbc10boston-com/2044501/" class="site-header__trending-nav-item">Meet the New NBC10Boston.com</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2057762" data-component="article">

	<div id="template-hero" class="template-hero " data-component="templateHero">
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><div class="section-archive-header__category ">Local</div><div class="section-archive-header__category-description">In-depth news coverage of the Greater Boston Area.</div></div><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>	
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
					<div class="section-content--header">
				<div class="article-header--wrap ">
										<a class="article-eyebrow" href="https://www.nbcboston.com/tag/weather-forecast/">Weather forecast</a>							<h1 class="article-headline">
		Weak Weather System Slides Into New England	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcboston.com?s=Author%3A%20%22Pete%20Bouchard%22">Pete Bouchard</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-01-06T02:04:49-05:00">Published 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F&#038;Weak%20Weather%20System%20Slides%20Into%20New%20England?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Weak%20Weather%20System%20Slides%20Into%20New%20England&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Weak%20Weather%20System%20Slides%20Into%20New%20England%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>

<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcboston.com?s=Author%3A%20%22Pete%20Bouchard%22">Pete Bouchard</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-01-06T02:04:49-05:00">Published 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F&#038;Weak%20Weather%20System%20Slides%20Into%20New%20England?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Weak%20Weather%20System%20Slides%20Into%20New%20England&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Weak%20Weather%20System%20Slides%20Into%20New%20England%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
			</div>
				<div class="section-content--primary">
			<div class="article-content--wrap">

				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_primary_category_id&quot;:199930,&quot;nbc_primary_tag_id&quot;:696,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_NECN\/193\/507\/necn_weather_2020_01_05_17_17_20.dfxp&quot;,&quot;mpx_download_pid&quot;:&quot;9fFiKI3qd1BM&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;1MPKWq408bNx&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2019\/09\/necn_weather_2020_01_05_17_17_20.jpg?crop&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;rVOhVJ358PBE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;1MPKWq408bNx&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NECN&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;1666649155916_163&quot;,&quot;video_length&quot;:&quot;182949&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1666649155916&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Weather Forecast: Cloudy and Cool Start to Work Week"
	data-vidcid="1:11:2214449"
	data-vidurl="https://www.necn.com/weather/video-weather/weather-forecast-cloudy-and-cool-start-to-work-week/2214449/"
	data-catnames="{&quot;4951&quot;:&quot;On Air&quot;,&quot;14789&quot;:&quot;As Seen On&quot;,&quot;594891&quot;:&quot;News&quot;,&quot;9770&quot;:&quot;Local&quot;,&quot;183299&quot;:&quot;Weather&quot;,&quot;199930&quot;:&quot;Weather Forecast Video&quot;,&quot;199870&quot;:&quot;Weather Stories&quot;}"
	data-tagnames="{&quot;696&quot;:&quot;Weather forecast&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="<p>Tonight: Clear start, then clouds increase. Low to mid 20s.</p>
<p>Tomorrow: Cloudy with a few snow showers. Little or no accumulation. Upper 30s to near 40.</p>
<p>Tuesday: Partly sunny. Low 40s.</p>
"
							data-ellipsis="false">
						</div>
												</figcaption>
			</figure>
	<div class="video-flyout__trigger"></div>
</div>

				<div class="article-content rich-text">
					
<p>Snow is on the move tonight across New York as a weak weather system slides into New England. </p>

<p>As it slowly runs out of gas tomorrow, it shouldn’t produce more than a few snow showers across the area. The exception may be across the mountains of northern New England. It’s here that we may see 1-3 inches of snow in spots. </p>

<p>Cold remains in place for the next storm Tuesday night and Wednesday. This one is stronger, but it’s mainly tracking offshore of the Cape &amp; Islands. While we may see a mix there – starting as showers Tuesday night and turning to snow – towns and cities like Taunton, Plymouth and Rehoboth may see close to an inch if the storm tracks close enough. I say “if” because this has been a shifty storm since the start. We’re straddling the line between small accumulations of snow vs. no snow at all, so this isn’t a nail-biter from our perspective.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading">In-depth news coverage of the Greater Boston Area.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/home/vigil-held-in-memory-of-girl-killed-by-alleged-drunk-driver/2057709/">
							<img class="post__image" src="https://media.nbcboston.com/2019/09/BOST_000000030223941.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/drunk-driver/">drunk driver</a>
																			<span class="post__date post__date--has-category">
								20 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/home/vigil-held-in-memory-of-girl-killed-by-alleged-drunk-driver/2057709/">
								<span data-ellipsis="true" data-text="Vigil Held in Memory of Girl Killed by Alleged Drunk Driver" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="2" data-readmore="">
									Vigil Held in Memory of Girl Killed by Alleged Drunk Driver								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/news/local/police-searching-for-missing-man-in-malden-mass/2057689/">
							<img class="post__image" src="https://media.nbcboston.com/2019/09/MissingMalden.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/missing-man/">missing man</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/news/local/police-searching-for-missing-man-in-malden-mass/2057689/">
								<span data-ellipsis="true" data-text="Police Searching for Missing Man in Malden, Mass." data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="2" data-readmore="">
									Police Searching for Missing Man in Malden, Mass.								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Cold will follow into Wednesday night and Thursday, but like we’ve seen all winter long, it will be short-lived. Already the guidance is showing a big push of mild air heading into the late week and weekend. It’ll come with baggage – plenty of rain in store – so prepare for a soggy finish to the week.</p>
				</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/weather-forecast/">Weather forecast</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F&#038;Weak%20Weather%20System%20Slides%20Into%20New%20England?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Weak%20Weather%20System%20Slides%20Into%20New%20England&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Weak%20Weather%20System%20Slides%20Into%20New%20England%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fweather%2Fstories-weather%2Fweak-weather-system-slides-into-new-england%2F2057762%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_856" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_856', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_666" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_666', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_494" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_494', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_819" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_819', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_756" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_756', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="b73e1614a7"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd">WBTS Public Inspection File</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2006684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006684"><a href="https://www.nbcboston.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_OTS_Boston">Privacy policy &#8211; New</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_OTS_Boston">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = {"domain":"nbcboston.com","uid":15527,"path":"www.nbcboston.com"};
			_sf_async_config.sections = "stories-weather";
			_sf_async_config.authors  = "Pete Bouchard";
			_sf_async_config.title    = "Weak Weather System Slides Into New England";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/weather/stories-weather/weak-weather-system-slides-into-new-england/2057762/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/weather-warrior-school-visits/37188/">
					Request a School Visit				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos">
					Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/nbc-boston-digital-originals/">
					NBC10 Boston Digital Originals				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/food-drink-nightlife/">
					Food &amp; Drink				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/uniquely-boston/">
					Uniquely Boston				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/auto-scene/">
					Auto Scene				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/investigations/submit-tip">
					Submit a Tip				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1576458968g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.cf9639c2c43ad5844051.chunk.min.js?m=1578084011g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/nonamp.ce7cb80dfc31c5d96749.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.59dfc2ca826065d25874.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.5e1dd667a4f444eddb4e.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.6ff4caf7244560f37b3b.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.63630d0b72e5b2a5a5cc.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1576198349g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&#038;tgtid=51925ac8-1c49-3fe4-2567-331f965147a4&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596122',post:'2057762',tz:'-5',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2057762' ]);
</script>

</body>
</html>
