<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Estela Juarez, 11, Reads Letter to Trump About Mom&#8217;s Deportation at DNC: &#8216;You Tore Our World Apart&#8217; &#8211; NBC Boston</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcboston.com/_static/??-eJyVjUEKwjAQRS9kOq0i1IV4lskk1cHpNGRSJLc3CBY3Xbh9/z0+vJKjRUvUAknWO6sBBidYYzannoDsl4QpdY0c4L9ua1hJ1hDtMwe2Al4WejphnzFXsFIldjPrToH24PZr+wqGNjmP+avc5utwvgzjcexP/Rv56ldb' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcboston.com/_static/??-eJydzEsOwiAUheENWbgt74FxLZcLWCIPY2ncvnXgAuzsJP/Jx9/PiXobsQ0+1ljjxpunaRs4cm+cSv4Wv+cSOG1H7A3rkznnvAqJ0GI6lg4aPau5seNz4X+a1Gvtjbl5Rm9RIGiYkyZSUTNa9/Y4Ld9L91gYGFpCgEXIBCaJqFVMp018jUwlMgIhjbWSDGoMwYG0yw+91eusnHEKpHQfKUd7Zw==' type='text/css' media='all' />
<script src='https://www.nbcboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjwywAQsA6gA=='></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580892j'></script>
<link rel='https://api.w.org/' href='https://www.nbcboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://ots.nbcwpshield.com/qa/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/5355880/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcboston.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2180733', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wbts/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:site" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbc10boston" /><meta name="twitter:card" content="summary_large_image" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="One of the most poignant moments of the third night of the Democratic National Convention came when an 11-year-old girl took the virtual stage." /><meta property="og:description" content="One of the most poignant moments of the third night of the Democratic National Convention came when an 11-year-old girl took the virtual stage." /><meta name="twitter:description" content="One of the most poignant moments of the third night of the Democratic National Convention came when an 11-year-old girl took the virtual stage." /><meta property="og:title" content="Estela Juarez, 11, Reads Letter to Trump About Mom&#039;s Deportation at DNC: ‘You Tore Our World Apart&#039;" /><meta name="twitter:title" content="Estela Juarez, 11, Reads Letter to Trump About Mom&#039;s Deportation at DNC: ‘You Tore Our World Apart&#039;" /><meta property="og:url" content="https://www.nbcboston.com/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/2180733/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/2180733/" /><meta name="keywords" content="DNC 2020, Donald Trump, Immigration" /><meta name="sailthru.title" content="Estela Juarez, 11, Reads Letter to Trump About Mom&#039;s Deportation at DNC: ‘You Tore Our World Apart&#039;" /><meta name="sailthru.description" content="One of the most poignant moments of the third night of the Democratic National Convention came when an 11-year-old girl took the virtual stage." /><meta name="sailthru.tags" content="DNC 2020, Donald Trump, Immigration" /><meta name="sailthru.tags" content="DNC 2020, Donald Trump, Immigration" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-08-20T09:08:55+00:00" /><meta property="og:image" content="https://media.nbcboston.com/2020/08/Estela.gif?fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcboston.com/2020/08/Estela.gif?fit=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/politics\/decision-2020\/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart\/2180733\/","headline":"Estela Juarez, 11, Reads Letter to Trump About Mom's Deportation at DNC: \u2018You Tore Our World Apart'","datePublished":"2020-08-20T09:08:55","dateModified":"2020-08-20T09:08:55","description":"One of the most poignant moments of the third night of the Democratic National Convention came when an 11-year-old girl took the virtual stage.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"DNC 2020, Donald Trump, Immigration","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2019\/09\/light_amp_wbts.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcboston.com\/2020\/08\/Estela.gif?resize=850%2C478","width":850},"author":{"@type":"Person","name":"Sophie Reardon"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcboston.com/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/2180733/?amp"><link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2180733 single-format-standard station-nbc wbts has-featured-image has-section-branding continuing visible-alert-bar short-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=168250447207&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcboston.com/news/local/what-is-the-reopening-plan-for-your-school-district-in-massachusetts-heres-everything-you-need-to-know/2173193/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Click Here to Read Your School's Fall Reopening Plan"
					data-ellipsis="true">
					Click Here to Read Your School's Fall Reopening Plan				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img
							src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-2.png?fit=435%2C120"
							alt="NBC Boston"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcboston.com/news/local/what-is-the-reopening-plan-for-your-school-district-in-massachusetts-heres-everything-you-need-to-know/2173193/" class="site-header__trending-nav-item">Mass. School Reopening Plans</a>
					<a href="https://www.nbcboston.com/news/local/nbc10-boston-presents-clear-the-shelters-adopt-donate-campaign-this-august/2168256/" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a href="https://www.nbcboston.com/community/supporting-our-schools/supporting-our-schools-distance-learning/2154488/" class="site-header__trending-nav-item">#SupportingOurSchools</a>
					<a href="https://www.nbcboston.com/news/local/shark-tales-a-podcast-that-dives-into-the-world-of-sharks/90507/" class="site-header__trending-nav-item">Shark Tales Podcast</a>
					<a href="https://www.nbcboston.com/news/local/small-business-and-the-covid-19-crisis-your-questions-answered/2114418/" class="site-header__trending-nav-item">Class During COVID Q&amp;A</a>
					<a href="https://www.nbcboston.com/entertainment/food-drink-nightlife/the-dish-i-miss-podcast-boston-chefs-restaurants/2118245/" class="site-header__trending-nav-item">&#039;The Dish I Miss&#039; Podcast</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2180733" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-logo"><div class="section-archive-header--text-wrap"><img class="section-archive-header__logo" alt="Decision 2020" src="https://media.nbcboston.com/2019/09/D2020-1-logo-on-white.png?fit=901%2C113" /><div class="section-archive-header__category-description">The latest news on the 2020 presidential election</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/dnc-2020/">DNC 2020</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Estela Juarez, 11, Reads Letter to Trump About Mom's Deportation at DNC: ‘You Tore Our World Apart'	</h1>
			<h2 class="article-subtitle">
			Her dad is a U.S. Marine who voted for President Donald Trump and her mom is an immigrant who was deported back to Mexico when Estela was just 9		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Sophie Reardon							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-08-20T13:08:55-04:00">Published August 20, 2020</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-08-20T09:08:55-04:00">Updated on <span class="date">August 20, 2020</span> at <span class="time">9:08 am</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F&#038;Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:250332,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS\/204\/339\/3751251985.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/204\/339\/3751251985-540plownbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;V0QTvfq72HKw&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;WIUYAN6f3gqy&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2020\/08\/3751251985-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;Jooa_Av2YUq_&quot;,&quot;pid_streaming_web_medium&quot;:&quot;WIUYAN6f3gqy&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1778329667595_432&quot;,&quot;video_length&quot;:&quot;120688&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1778329667595&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="11-Year-Old Reads Letter to Trump on Immigration During DNC"
	data-vidcid="1:1:5355049"
	data-vidurl="https://ots.nbcwpshield.com/news/11-year-old-reads-letter-to-trump-on-immigration-during-dnc/5355049/"
			data-islead="true"
		data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;51299&quot;:&quot;DNC&quot;,&quot;250332&quot;:&quot;DNC 2020&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;250730&quot;:&quot;Estela&quot;,&quot;725&quot;:&quot;Immigration&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="The third night of the Democratic National Convention featured 11-year-old Estela whose mom was deported shortly after her father, a U.S. Marine, voted for President Donald Trump."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>One of the most poignant moments of the <a rel="noreferrer noopener" aria-label="third night of the Democratic National Convention (opens in a new tab)" href="/news/politics/dnc-night-3-top-moments-harris-giffords-obama" target="_blank">third night of the Democratic National Convention</a> came when an 11-year-old girl whose mother was deported by the Trump administration took the virtual stage.</p>

<p>In her brief video, Estela Juarez read a letter to President Donald Trump about her life story. Her dad is a U.S. Marine who has served in Iraq and other places overseas. Her mom, who lived in the U.S. as an undocumented immigrant for two decades, was deported back to Mexico in 2018 when Estela was just 9.</p>

<p>"Now, my mom is gone," she said. "Instead of protecting us, you tore our world apart."</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Decision 2020</h3>
	<p class="recirc__subheading">The latest news on the 2020 presidential election</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/news/politics/decision-2020/a-different-view-of-the-democrats-on-fox-news-prime-time/2180690/">
							<img class="post__image" src="https://media.nbcboston.com/2020/08/AP_20224728658726.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/dnc-2020/">DNC 2020</a>
																			<span class="post__date post__date--has-category">
								10 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/news/politics/decision-2020/a-different-view-of-the-democrats-on-fox-news-prime-time/2180690/">
								<span data-ellipsis="true" data-text="A Different View of the Democrats on Fox News Prime Time" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									A Different View of the Democrats on Fox News Prime Time								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcboston.com/news/politics/decision-2020/for-joe-biden-long-path-to-a-potentially-crucial-presidency/2180647/">
							<img class="post__image" src="https://media.nbcboston.com/2020/07/GettyImages-1227723479.jpg?crop=136px%2C62px%2C4272px%2C2403px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcboston.com/tag/dnc-2020/">DNC 2020</a>
																			<span class="post__date post__date--has-category">
								11 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcboston.com/news/politics/decision-2020/for-joe-biden-long-path-to-a-potentially-crucial-presidency/2180647/">
								<span data-ellipsis="true" data-text="For Joe Biden, Long Path to a Potentially Crucial Presidency" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									For Joe Biden, Long Path to a Potentially Crucial Presidency								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Her father, Temo, is a naturalized American citizen who also had immigrated from Mexico and voted for Trump in 2016. He believed Trump would protect military families, Estela Juarez said. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:189,&quot;nbc_primary_tag_id&quot;:250332,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/270\/255\/DIT_NAT_TOS_DNC_DAY_3_TOP_MOMENTS_2020-08-19_FH.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;FFzGyEWNCyWy&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;__ze_G20UkA0&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcboston.com\/2020\/08\/DIT_16x9.00_00_01_11.Still001.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;GVLhqkVnkzQm&quot;,&quot;pid_streaming_web_medium&quot;:&quot;__ze_G20UkA0&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1778410563752_676&quot;,&quot;video_length&quot;:&quot;134534&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1778398787894&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Top Moments: 2020 Democratic National Convention Day 3" data-vidcid="1:1:5355513" data-vidurl="https://ots.nbcwpshield.com/news/top-moments-2020-democratic-national-convention-day-3/5355513/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;2333&quot;:&quot;Barack Obama&quot;,&quot;83549&quot;:&quot;Democratic National Convention&quot;,&quot;51299&quot;:&quot;DNC&quot;,&quot;250332&quot;:&quot;DNC 2020&quot;,&quot;9736&quot;:&quot;Donald J. Trump&quot;,&quot;847&quot;:&quot;Elizabeth Warren&quot;,&quot;11563&quot;:&quot;Gabrielle Giffords&quot;,&quot;38576&quot;:&quot;Hillary Rodham Clinton&quot;,&quot;2351&quot;:&quot;Joe Biden&quot;,&quot;3011&quot;:&quot;Kamala Harris&quot;,&quot;14961&quot;:&quot;Kerry Washington&quot;,&quot;32105&quot;:&quot;Mariska Hargitay&quot;,&quot;134&quot;:&quot;Michelle Lujan Grisham&quot;,&quot;3131&quot;:&quot;Michelle Obama&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Watch the best moments from the third night of the 2020 Democratic National Convention. Footage provided is a mixed feed and is a joint effort by the pool and the DNCC." data-ellipsis="false">
							Watch the best moments from the third night of the 2020 Democratic National Convention. Footage provided is a mixed feed and is a joint effort by the pool and the DNCC.
						</div>
<p>Temo Juarez didn’t figure his vote would affect them personally, his daughter said. That was before the enforcement of Trump’s "zero tolerance" policy toward illegal immigration.</p>

<p>When Estela Juarez's mother, Alejandra, arrived at Orlando International Airport in 2018 to return to Mexico, a reporter asked what she would say to the president. <a href="https://ww/news/national-international/former-marines-wife-being-deported-to-mexico/" target="_blank" rel="noreferrer noopener" aria-label="Alejandra said she’d ask how Trump could let this happen (opens in a new tab)">Alejandra said she’d ask how Trump could let this happen</a>, since he "always says he loves the military and he’s doing everything for the military."</p>

<p>"My husband fought for this country three times. The administration, yourself, you think you are punishing me. You’re not just punishing me," she said, referring to her family. "I hope this makes him happy. And I really pray that God will forgive him."</p>

<p>Estella Juarez's older sister, Pamela, tearfully added at the time, “My mom is a good person. She’s not a criminal." </p>

<p>In her video Wednesday, Estella Juarez said her father will not vote for Trump this year.</p>

<p>As she read her letter, a video montage showed Trump demeaning immigrants in speeches, calling them animals. His comments were juxtaposed against images of children being held in detention centers.</p>

<p>"Every day that passes, you deport more moms and dads and take them away from kids like me," she said. "You separated thousands of children from their parents and you put them in cages. Some of those kids are now orphans because of you."</p>

									</div>
							<div class="article-copyright">Staff, AP</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/dnc-2020/">DNC 2020</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/donald-trump/">Donald Trump</a><a class="article-tags__tag" href="https://www.nbcboston.com/tag/immigration/">Immigration</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F&#038;Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Estela%20Juarez%2C%2011%2C%20Reads%20Letter%20to%20Trump%20About%20Mom%27s%20Deportation%20at%20DNC%3A%20%E2%80%98You%20Tore%20Our%20World%20Apart%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Fpolitics%2Fdecision-2020%2Festela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart%2F2180733%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcboston.com/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/2180733/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_342" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_342', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_299" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_299', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1050270231" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_410" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_410', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_791" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_791', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_537" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_537', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="1db3339f73"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/wbts-cd/">WBTS Public Inspection File</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2006684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006684"><a href="https://www.nbcboston.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Boston">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.4.1.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcboston.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "politics";
			_sf_async_config.authors  = "Sophie Reardon";
			_sf_async_config.title    = "Estela Juarez, 11, Reads Letter to Trump About Mom's Deportation at DNC: \u2018You Tore Our World Apart'";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/politics/decision-2020/estela-juarez-11-reads-letter-to-trump-about-moms-deportation-at-dnc-you-tore-our-world-apart/2180733/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x.png?fit=435%2C120"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/weather-warrior-school-visits/37188/">
					Request a School Visit				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/weather/stories-weather/climate-change-new-england-adjusting-mitigating/2053436/">
					Adjusting to Climate Change				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/news/local/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2097887/">
					Virtual Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcboston.com/_static/??/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1597334354j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.72bd1be12a0acb4d5e6a.chunk.min.js?m=1597949293g'></script>
<script>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/nonamp.f361518a1703cd1ce65e.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.fa744d84af812dec5a44.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.19e0d44d9251e1f2296a.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-278590540860522.js?ver=1.0.2'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?m=1591828031g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1050270231&#038;tgtid=51925ac8-1c49-3fe4-2567-331f965147a4&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596122',post:'2180733',tz:'-4',srv:'www.nbcboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2180733' ]);
</script>

</body>
</html>
