<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31 &#8211; NBC Boston</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Boston &raquo; Feed" href="https://www.nbcboston.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><link rel="stylesheet" class="wp-asset-manager nbc-weather-conditions" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/weatherConditions.13ce6155e0239bfd26ef.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/weatherConditions.13ce6155e0239bfd26ef.min.css" media="all" class="wp-asset-manager nbc-weather-conditions" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-footer" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css" media="all" class="wp-asset-manager nbc-footer" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-flyout-nav" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css" media="all" class="wp-asset-manager nbc-flyout-nav" /></noscript><link rel="stylesheet" class="wp-asset-manager nbc-weather-icons" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css" media="print" onload="this.onload=null;this.media='all'" /><noscript><link rel="stylesheet" href="https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css" media="all" class="wp-asset-manager nbc-weather-icons" /></noscript><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='nbc-alerts-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/alerts.a090c16b3122d165aeca.min.css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.10' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcboston.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.10' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcboston.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcboston.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcboston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/?amp=1"><style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Boston" /><meta name="google-site-verification" content="SCT2EhBzLX0R1J6GJ9IYDwEfS2yDR4CS4hEITRHfekw" /><meta property="fb:app_id" content="168250447207" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc10boston" /><meta name="twitter:creator" content="@nbc10boston" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="https://www.facebook.com/NBC10Boston/" /><meta name="description" content="The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it..." /><meta property="og:description" content="The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it appears as if the first bets could be placed during a “soft launch” on Monday, Jan. 30, 2023 by people hand-picked by the commission and the betting companies. The rollout that the commission discussed but did…" /><meta name="twitter:description" content="The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it appears as if the first bets could be placed during a “soft launch” on Monday, Jan. 30, 2023 by people hand-picked by the commission and the betting companies. The rollout that the commission discussed but did…" /><meta property="og:title" content="Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31" /><meta name="twitter:title" content="Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31" /><meta name="keywords" content="sports betting" /><meta property="og:url" content="https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/" /><meta name="twitter:url" content="https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/" /><meta name="sailthru.title" content="Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31" /><meta name="sailthru.description" content="The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it..." /><meta name="sailthru.tags" content="sports betting" /><meta name="sailthru.tags" content="sports betting" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-12-22T16:31:35+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcboston.com/2019/09/sports-betting.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcboston.com/2019/09/sports-betting.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcboston.com\/news\/local\/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31\/2927523\/","headline":"Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31","datePublished":"2022-12-22T16:31:35","dateModified":"2022-12-22T16:31:46","description":"The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"sports betting","publisher":{"@type":"Organization","name":"NBC10 Boston","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcboston.com\/wp-content\/uploads\/2022\/05\/amp_square_wbts.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcboston.com\/2019\/09\/sports-betting.png?resize=1200%2C675&quality=85&strip=all","width":1200},"author":{"@type":"Person","name":"Colin A. Young"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcboston.com/2019/09/cropped-NBC_Boston-4.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2927523 single-format-standard station-nbc wbts has-featured-image has-section-branding breaking visible-alert-bar short-section-branding">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcboston.com/weather/school-closings/">
				FIRST ALERT: School Closings Announced As Storms Heads In			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcboston.com/">
						<img src="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&#038;quality=85&#038;strip=all&#038;w=145&#038;h=40" srcset="https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=145&amp;h=40 1x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=290&amp;h=80 2x, https://media.nbcboston.com/2019/09/Boston_On_Dark@3x-3.png?fit=435%2C120&amp;quality=85&amp;strip=all&amp;w=435&amp;h=120 3x" alt="NBC Boston" height="40" width="145" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-post_type menu-item-object-page" href="https://www.nbcboston.com/videos/">Videos</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="U.S. &amp; World" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/national-international/">U.S. &amp; World</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcboston.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Major Winter Storm" data-lpos="trending-stories-module" href="https://www.nbcboston.com/weather/" class="site-header__trending-nav-item">Major Winter Storm</a>
					<a data-lid="How to Stream Storm Coverage" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/local/watch-nbc10-bostons-storm-coverage-all-day-friday/2921876/" class="site-header__trending-nav-item">How to Stream Storm Coverage</a>
					<a data-lid="Patriots" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/sports/patriots/" class="site-header__trending-nav-item">Patriots</a>
					<a data-lid="Lady of the Dunes" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/lady-of-the-dunes/" class="site-header__trending-nav-item">Lady of the Dunes</a>
					<a data-lid="Fútbol y Soccer" data-lpos="trending-stories-module" href="https://www.nbcboston.com/futbolysoccer" class="site-header__trending-nav-item">Fútbol y Soccer</a>
					<a data-lid="Sandy Hook: 10 Years Later" data-lpos="trending-stories-module" href="https://www.nbcboston.com/news/national-international/just-yesterday-sandy-hook-10-years-later/2916081/" class="site-header__trending-nav-item">Sandy Hook: 10 Years Later</a>
					<a data-lid="COVID Q&amp;A" data-lpos="trending-stories-module" href="https://www.nbcboston.com/tag/covid-qa/" class="site-header__trending-nav-item">COVID Q&amp;A</a>
					<a data-lid="WATCH: Climate 2022" data-lpos="trending-stories-module" href="https://www.nbcboston.com/climate/climate-2022/2908934/" class="site-header__trending-nav-item">WATCH: Climate 2022</a>
					<a data-lid="All Inclusive Boston" data-lpos="trending-stories-module" href="/community/all-inclusive-boston/" class="site-header__trending-nav-item">All Inclusive Boston</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.nbcboston.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			21 School Closings		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2927523" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img
				src="https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcboston.com/2019/09/NBC_Boston-2.png?fit=1440%2C415&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img"
				fetchpriority="high"
			/>
		</div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category "><h1>Local</h1></div><div class="section-archive-header__category-description">In-depth news coverage of the Greater Boston Area.</div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcboston.com/tag/sports-betting/">sports betting</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31	</h1>
			<h2 class="article-subtitle">
			The particulars of the rollout were discussed but not finalized during the Massachusetts Gaming Commission meeting on Thursday		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Colin A. Young							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-12-22T21:31:35-05:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-12-22T16:31:46-05:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F&#038;Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcboston.com/2019/09/sports-betting.png?resize=320%2C180&amp;quality=85&amp;strip=all 320w, https://media.nbcboston.com/2019/09/sports-betting.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcboston.com/2019/09/sports-betting.png?resize=500%2C281&amp;quality=85&amp;strip=all 500w, https://media.nbcboston.com/2019/09/sports-betting.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, https://media.nbcboston.com/2019/09/sports-betting.png?resize=850%2C478&amp;quality=85&amp;strip=all 850w, https://media.nbcboston.com/2019/09/sports-betting.png?resize=1200%2C675&amp;quality=85&amp;strip=all 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcboston.com/2019/09/sports-betting.png?resize=320%2C180&#038;quality=85&#038;strip=all"
			alt=""
		/>
	</div>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The Massachusetts Gaming Commission on Thursday moved towards narrowing down the date for the launch of legal in-person sports betting in Massachusetts and it appears as if the first bets could be placed during a "soft launch" on Monday, Jan. 30, 2023 by people hand-picked by the commission and the betting companies.</p>

<p>The rollout that the commission discussed but did not take a vote on during Thursday's meeting is similar to the way that it opened the state's casinos and slots parlor: one commissioner would visit each of the facilities (Plainridge Park Casino in Plainville, MGM Springfield and Encore Boston Harbor in Everett) to observe how they handle taking bets from staff and invited guests. In-person betting would become available to the public the following day, Tuesday, Jan. 31. Executive Director Karen Wells suggested that proceeds from the soft launch might be donated to charity.</p>

<p>"That includes just basically having real life testing with parties. You may remember this from the casino launches where they would have staff and invited guests only be allowed to bet," Wells said. She added, "Historically, they've assigned a commissioner to go to the property when they're doing the soft launch or the test night ... and then that commissioner would make sure everything was in order and sign off for the launch the next day."</p>

<p>The commission had previously announced a "late January" start for retail betting. The Jan. 30/31 launch would allow bettors to plunk down wagers ahead of the Super Bowl (but not for the NFL's conference championship games on Jan. 29), but it is largely dependent upon the commission's equipment and software testing partner Gaming Labs International completing the work it needs to do to ensure that the technology the casinos will use meets the commission's standards.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em><strong><em>Get Boston local news, weather forecasts, lifestyle and entertainment stories to your inbox. <a href="https://www.nbcboston.com/newsletters/?_osource=ed_npd_nbc_bos__newltrauto-signup-block">Sign up for NBC Boston’s newsletters.</a></em></strong></em></blockquote>
</div>

<p></p>
</div>

<p>"That's significant that it has to be dependent on that. GLI, their whole business is based on integrity so they cannot pass over any kind of issue with respect to the equipment," Wells said.</p>

<p>The executive director said Thursday that the commission could vote to award the certificates of operations that each licensee needs in order to take bets on Jan. 27, so long as everything goes smoothly with equipment testing.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">More on sports betting</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="MGM Springfield Gets Sports Betting License" href="https://www.nbcboston.com/news/local/mgm-springfield-gets-sports-betting-license/2924643/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2019/09/MGM-Springfield-exterior-08232018.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="sports betting" class="post__tag" href="https://www.nbcboston.com/tag/sports-betting/">sports betting</a>
																			<span class="post__date post__date--has-category">
								Dec 19							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="MGM Springfield Gets Sports Betting License" class="post__title--link" href="https://www.nbcboston.com/news/local/mgm-springfield-gets-sports-betting-license/2924643/">
								MGM Springfield Gets Sports Betting License							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Everett Casino Snags First Sports Betting License" href="https://www.nbcboston.com/news/local/everett-casino-snags-first-sports-betting-license/2915405/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&amp;strip=all&amp;fit=3048%2C2032&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2019/09/GettyImages-1205463227.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="sports betting" class="post__tag" href="https://www.nbcboston.com/tag/sports-betting/">sports betting</a>
																			<span class="post__date post__date--has-category">
								Dec 8							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Everett Casino Snags First Sports Betting License" class="post__title--link" href="https://www.nbcboston.com/news/local/everett-casino-snags-first-sports-betting-license/2915405/">
								Everett Casino Snags First Sports Betting License							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Public Input Limited On First Sports Betting Licenses" href="https://www.nbcboston.com/news/local/public-input-limited-on-first-sports-betting-licenses/2912097/">
														<img alt="" class="post__image" srcset="https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcboston.com/2019/09/AP_18179735226011-Sports-Gambling.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="sports betting" class="post__tag" href="https://www.nbcboston.com/tag/sports-betting/">sports betting</a>
																			<span class="post__date post__date--has-category">
								Dec 5							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Public Input Limited On First Sports Betting Licenses" class="post__title--link" href="https://www.nbcboston.com/news/local/public-input-limited-on-first-sports-betting-licenses/2912097/">
								Public Input Limited On First Sports Betting Licenses							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The plan as outlined by Judd-Stein on Thursday is to have Commissioner Jordan Maynard attend Plainridge Park's launch, Commissioner Brad Hill will be the observer at MGM Springfield and Commissioner Eileen O'Brien will represent the commission at Encore's soft launch.</p>

<p>But the discussion Thursday was not without some friction. Commissioner Nakisha Skinner's name had been picked out of a cup to be the observer at Encore, but she said she was not available on Jan. 30 and instead asked that the Gaming Commission push its rollout dates back by one day to have the soft launch on Jan. 31 and the public start of betting on Feb. 1 so she could be part of the process.</p>

<p>"Is there any reason why we couldn't do the verification on the 31st with a February 1st launch? Because, again, I did communicate, again, with a couple of folks that I was not available on Monday the 30th and so I would have at least liked to have discussion in advance of this public discussion," Skinner said, later adding that the commitment she has on Jan. 30 has been on her calendar for more than a year.</p>

<p>There was no appetite among other commissioners to delay the launch of sports betting, even by a day.</p>

<p>"I understand," Chairwoman Cathy Judd-Stein told Skinner. "I feel that we've made a commitment to a deadline and the end of January is the end of January, and it's not February 1."</p>

<p>Skinner dropped the issue and told Judd-Stein, "It seems like you have consensus so you can move forward."</p>

<p>Skinner added, "You know, it just would have been nice if someone had reached out to me before this public meeting, if that my schedule was not going to be able to be accommodated. At least one out of the three individuals who I communicated with could and should have reached out to me before now."</p>

<p>Wells and Judd-Stein were two of the three people Skinner notified of her scheduling conflict, she said.</p>

<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Get updates on what's happening in New England to your inbox. <a rel="noreferrer noopener" href="https://www.nbcboston.com/newsletters" target="_blank">Sign up for our News Headlines newsletter</a>.</em></blockquote>



<p></p>
</div>

									</div>
											<div class="article-copyright">Copyright State House News Service</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcboston.com/tag/sports-betting/">sports betting</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F&#038;Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031?_osource=db_npd_nbc_wbts_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031&#038;url=https%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F?_osource=db_npd_nbc_wbts_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Soft%20Launch%20Could%20Trigger%20In-Person%20Sports%20Betting%20in%20Mass.%20on%20Jan.%2031%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcboston.com%2Fnews%2Flocal%2Fsoft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31%2F2927523%2F?_osource=db_npd_nbc_wbts_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="FIRST ALERT: Track the Winter Storm Bearing Down on Boston, New England"
								href="https://www.nbcboston.com/weather/boston-mass-storm-weather-radar/2927139/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/12/PRECIP-FCST-DEC-22.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="FIRST ALERT: Track the Winter Storm Bearing Down on Boston, New England"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="live radar"
										href="https://www.nbcboston.com/tag/live-radar/"
									>
										live radar									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="FIRST ALERT: Track the Winter Storm Bearing Down on Boston, New England"
									href="https://www.nbcboston.com/weather/boston-mass-storm-weather-radar/2927139/"
								>
									FIRST ALERT: Track the Winter Storm Bearing Down on Boston, New England								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="What to Expect from Friday's Winter Storm Hitting Boston"
								href="https://www.nbcboston.com/weather/what-to-expect-from-fridays-winter-storm-hitting-boston/2926947/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/12/LKS_FCST_WIND_GUSTS_SIMPLE_BOSDMA.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="What to Expect from Friday's Winter Storm Hitting Boston"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="first alert forecast"
										href="https://www.nbcboston.com/tag/first-alert-forecast/"
									>
										first alert forecast									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="What to Expect from Friday's Winter Storm Hitting Boston"
									href="https://www.nbcboston.com/weather/what-to-expect-from-fridays-winter-storm-hitting-boston/2926947/"
								>
									What to Expect from Friday's Winter Storm Hitting Boston								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Feel Like Everyone's Sick Right Now? Boston Doctors Explain What's Going Around"
								href="https://www.nbcboston.com/news/local/boston-sickness-doctors/2926278/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/12/GettyImages-97232497.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Feel Like Everyone's Sick Right Now? Boston Doctors Explain What's Going Around"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="COVID Q&amp;A"
										href="https://www.nbcboston.com/tag/covid-qa/"
									>
										COVID Q&amp;A									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Feel Like Everyone's Sick Right Now? Boston Doctors Explain What's Going Around"
									href="https://www.nbcboston.com/news/local/boston-sickness-doctors/2926278/"
								>
									Feel Like Everyone's Sick Right Now? Boston Doctors Explain What's Going Around								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Jeep Carrying Child Crashes on I-93 in NH, Driver Thrown From Vehicle: Police"
								href="https://www.nbcboston.com/news/local/i-93-crash-manchester/2927298/"
							>
								<img
									class="post__image"
									src="https://media.nbcboston.com/2022/12/Manchester-NH-Rollover-Crash.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Jeep Carrying Child Crashes on I-93 in NH, Driver Thrown From Vehicle: Police"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="I-93"
										href="https://www.nbcboston.com/tag/i-93/"
									>
										I-93									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Jeep Carrying Child Crashes on I-93 in NH, Driver Thrown From Vehicle: Police"
									href="https://www.nbcboston.com/news/local/i-93-crash-manchester/2927298/"
								>
									Jeep Carrying Child Crashes on I-93 in NH, Driver Thrown From Vehicle: Police								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_452" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_452', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.nbcboston.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_124" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_124', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_304" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_304', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_472" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_472', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_438" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_438', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WBTS_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="9c4d696009"
				data-show-terms-box=""
				data-use-newsletter-ids=""
				data-newsletter-ids="[]"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcboston.com/" class="site-footer__logo">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="https://www.facebook.com/NBC10Boston/" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc10boston" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2858252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2858252"><a href="https://www.nbcboston.com/news/local/nbc10-boston-about-us/2834500/">About NBC10 Boston</a></li>
<li id="menu-item-2024745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024745"><a href="/investigations/submit-tip/">Submit a Tip for Investigations</a></li>
<li id="menu-item-2024752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2024752"><a href="/contact-us/">Connect With Us</a></li>
<li id="menu-item-2006777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006777"><a href="https://www.nbcboston.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2006680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006680"><a href="https://publicfiles.fcc.gov/tv-profile/WBTS-CD">WBTS Public Inspection File</a></li>
<li id="menu-item-2790851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2790851"><a href="https://www.nbcboston.com/wbts-accessibility/">WBTS Accessibility</a></li>
<li id="menu-item-2006682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006682"><a href="https://www.nbcboston.com/wbts-employment-information/">WBTS Employment Information</a></li>
<li id="menu-item-2220580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220580"><a href="https://www.nbcboston.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2006681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006681"><a href="https://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html/">NBC Non-Profit News Partnership Reports</a></li>
<li id="menu-item-2006683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006683"><a href="https://www.nbcboston.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2189417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189417"><a href="https://www.nbcboston.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2006685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006685"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Boston">Privacy Policy</a></li>
<li id="menu-item-2006687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2006687"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2163108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2163108"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Boston">CA Notice</a></li>
<li id="menu-item-2180853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180853"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-2693703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693703"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcboston&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/b19328ad-f669-476f-8b9b-c1336513fe4c/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="b19328ad-f669-476f-8b9b-c1336513fe4c"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcboston.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local";
		_sf_async_config.authors  = "Colin A. Young";
		_sf_async_config.title    = "Soft Launch Could Trigger In-Person Sports Betting in Mass. on Jan. 31";
		_sf_async_config.path     = "nbcboston.com\/news\/local\/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31\/2927523\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2927523' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wbts\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcboston.com/">
					<img
						src="https://media.nbcboston.com/2019/09/Boston_On_Light@3x-2.png?fit=435%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Boston"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcboston.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcboston.com/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Climate 2022" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/climate/">
					Climate 2022				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC10 Boston Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/consumer/nbc-boston-responds/">
					NBC10 Boston Responds				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Patriots" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/patriots/">
					Patriots				</a>
							<a data-lid="Red Sox" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/red-sox/">
					Red Sox				</a>
							<a data-lid="Celtics" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/celtics/">
					Celtics				</a>
							<a data-lid="Bruins" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/bruins/">
					Bruins				</a>
							<a data-lid="NBC Sports Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcsports.com/boston">
					NBC Sports Boston				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Hub Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/hub-today/">
					Hub Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="About NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/nbc10-boston-about-us/2834500/">
					About NBC10 Boston				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/live/">
					TV Listings				</a>
							<a data-lid="Find NBC10 Boston" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/boston-channel-finder/120727/">
					Find NBC10 Boston				</a>
							<a data-lid="Submit a Tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/investigations/submit-tip/">
					Submit a Tip				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Download Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcboston.com/news/local/nbc10-boston-everywhere/2749639/">
					Download Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="https://www.facebook.com/NBC10Boston/" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc10boston" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-forms-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/forms.0c69dfbaf447a32a1b47.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-newsletter-widget-css'  href='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.4ac4dcd7ae22a178c5a3.min.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcboston.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/common.91e93f65c6f20b28f916.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/global.897d6a40959398d41de6.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/article.476a1a7f40f3e6f17c91.bundle.min.js' id='nbc-article-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.6dcd64ccbf52ab908bed.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.3ca2913a198259be6c57.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/articleContent.a15baabf937383921d67.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.3f6927d00dfdccd39b50.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/webVitals.9fecc776fca1f7830430.bundle.min.js' id='nbc-web-vitals-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcboston.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://www.nbcboston.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.591588eb4679272bd359.bundle.min.js?ver=1.0.2' id='nbc-newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596122',post:'2927523',tz:'-5',srv:'www.nbcboston.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596122', '2927523' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_kjWP9BvxPHdi2gH14Z67ClhnEvpAygNZ'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcboston.com/news/local/soft-launch-could-trigger-in-person-sports-betting-in-mass-on-jan-31/2927523/'
		}
	});
		</script>
	
</body>
</html>
